Fallo ABS

Modelos Jaguar XE
Juanjin
Acelerando...
Acelerando...
Mensajes: 129
Registrado: 02 Nov 2017 20:22

Fallo ABS

Mensaje sin leer por Juanjin »

Saludos para todos,
Esta mañana circulando con mi Xe, se me ha encendido la luz de color ámbar indicando fallo del abs.
Después de recorrer varios Kms más con dicha situación, se visualizan nuevos fallos tales como:
Error sistema ABS ___ Sistema anti-bloqueo de frenos.
Error sistema AEB ___ Sistema de frenada emergencia autónoma.
Error sistema TPMS __ Lectura de la presión de los neumáticos.
Error sistema DSC ___ Control Dinámico de la Estabilidad.
No funciona el sistema ACC ___ Control de velocidad de crucero.
Me imagino que todos estos errores irán asociados a la lectura que realizan los sensores acoplados en las ruedas.
Lo primero que he realizado después de llegar a casa, ha sido verificar el estado de la batería.
Las lecturas con un tester han sido:
Motor parado : 12.7 V
Momento en el arranque del motor : 10,6 V
Motor a relentí : 14,6 V
Motor revolucionado a 2000 r.p.m. : 14,6 V
Con estos valores y sin llegar a verificar los amperios reales, considero que la batería esta OK.
Seguramente que se me habrá estropeado algún sensor, así que intentaré conectarle una sonda y ver los datos que muestra para andar más seguro.
De todas maneras, hay alguien que le haya ocurrido lo mismo ??
Alguna sugerencia a tener en cuenta ??
Gracias y un saludo
Juanjin
Avatar de Usuario
TheShadow
Cortando encendido...
Cortando encendido...
Mensajes: 8997
Registrado: 02 Jun 2006 18:52
Ubicación: Madrid
Contactar:

Re: Fallo ABS

Mensaje sin leer por TheShadow »

... a mi me suena a bateria, revisala bien... los Jaguar, son muy sensibles a bateria y y si esta un poco mal,.... feria de luces y errores...
Avatar de Usuario
Bielas
Acelerando...
Acelerando...
Mensajes: 244
Registrado: 05 Feb 2020 16:14

Re: Fallo ABS

Mensaje sin leer por Bielas »

Hace un par de semanas al pasar bajo un árbol movido por el viento se activó el AEB pero algo no debió de funcionar bien (noté un ligero frenazo pero enseguida los frenos se soltaron) porque me salió el mensaje de fallo en AEB aunque no se apreciaba ningún fallo en los frenos. paré el coche volví a arrancar y desapareció el mensaje de error.

Algún duende escondido bajo el capot
Juanjin
Acelerando...
Acelerando...
Mensajes: 129
Registrado: 02 Nov 2017 20:22

Re: Fallo ABS

Mensaje sin leer por Juanjin »

Hola The Shadow,
Cuando comentas de verificar la batería bien, a qué te refieres?
Mis conocimientos casi nulos en temas eléctricos no llegan más allá de mirar el voltaje con un tester y poco más.
Tendré que llevarlo a un taller para que me la revisen más a fondo antes de tomar otras decisiones.
Los errores continúan, y la verdad es que tendré que arreglarlo cuanto antes ya que me da bastante respeto conducir
el auto en esta situación.
Mañana le meteré una sonda que me van a prestar y a ver si me ilumina un poco.
Saludos
jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2930
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Fallo ABS

Mensaje sin leer por jalvarez »

Hola Juanjin,

Si la batería estando el vehículo sin arrancar, midiendo con un voltímetro da 12V raspados, incluso, 11,8V, malo, requiere sustituirla.

Pero antes de tomar esta decisión, hay que recuperar los errores (DTC) registrados en el ordenador que gestiona el sistema de frenos, que se llamará ABS o similar. Una vez recuperes los errores, vas al manual de taller, los buscas e identificas cuales pueden ser la causa y que actuaciones debes ejecutar para resolver el problema.

Tu coche tiene 4 ruedas dentadas en los bujes a los que se atornillan las 4 ruedas, que sirven para varias cosas:
1.- Saber cuando estando tomando una curva, cuantas vueltas se dejan dar a las ruedas de la circunferencia externa, respecto de la interna, antes de asumir que el vehículo está patinando y aplicar el freno a la rueda que está patinando. Para esta tarea también se toma en consideración los grados que esté girado el volante.
2.- Saber si estando el volante en la posición 0º, una rueda da más vueltas que otra, lo que indicaría que la que dá más vueltas, está más desinflada que la otra.
3.- Saber si en una frenada de emergencia se ha bloqueado alguna rueda y hay que soltar su pinza.
4.- A que velocidad está circulando el vehículo, normalmente se usan las ruedas delanteras, porque la tracción la tienes en las traseras.

El mecanismo es un sensor de Efecto Hall, cuenta los pulsos eléctricos que generan los dientes de las 4 ruedas dentadas al pasar por delante de una bobina y podría ocurrir (no quiere decir que sea esto) que ha entrado agua en la conexión con la bobina, hace un cortocircuito y no se generan pulsos, con lo cual, no puede funcionar el ABS, EPS, DSC (que son todo funciones software que analizan los pulsos que envían las 4 ruedas dentadas).

No estaría mal desmontar las 4 ruedas, observas visualmente si hay algún cable que conecta las bobinas con mal aspecto, soplas con una pistola de aire comprimido las conexiones y las bobinas.

Lo primero es recuperar los errores registrados en el ECU (ordenador) que gestiona los frenos, luego buscar su interpretación.

Saludos
Javier
Juanjin
Acelerando...
Acelerando...
Mensajes: 129
Registrado: 02 Nov 2017 20:22

Re: Fallo ABS

Mensaje sin leer por Juanjin »

Hola de nuevo,
Después de conectarle la sonda de diagnóstico, los errores que marca son los siguientes:

DTC _______________ DESCRIPCION _____________________________ ESTADO
C0034-29 ___ Sensor de velocidad de la rueda delantera derecha ____ Permanente
C0034-31 ___ Sensor de velocidad de la rueda delantera derecha ____ Intermitente
U0001-81 ___ Bus de comunicación CAN de alta velocidad __________ Permanente
P0480-71 ___ Circuito de control del ventilador 1 _________________ Histórico

Ya tengo información por donde empezar.
Lo primero que haré, será limpiar y supervisar los sensores tal y como comenta Javier.
Si esto no resulta, iré comprando un nuevo sensor para colocarlo cuanto antes.
Gracias a todos y un Saludo
Juanjin
Juanjin
Acelerando...
Acelerando...
Mensajes: 129
Registrado: 02 Nov 2017 20:22

Re: Fallo ABS

Mensaje sin leer por Juanjin »

Hola,
Después de realizar las recomendaciones comentadas por The Shadow y Javier acerca de revisar a fondo la batería por un lado y desmontar las ruedas para observar visualmente si había algún cable en mal estado o algo similar por otro, el problema seguía apareciendo.
Al final me he guiado por el error que marcaba el scanner C0034-29 y compré un sensor de rueda delantera derecha.
Tras esperar 17 días en recibirlo, lo he montado este fin de semana y problema resuelto. El error del ABS/AEB/DSC y ACC han desaparecido
después de recorrer alrededor de 1/2 Km, no así el error de TPMS relativo a la presión de los neumáticos.
He tenido que resetearlo de nuevo con un scanner prestado y asunto arreglado.
Por si le interesa a alguien, pieza comprada en Amazon por un valor de 40 euros con referencia Jaguar T2H32280.
Operativa muy sencilla realizada en 30 minutos. Adjunto Pdf. Espero que se entienda.
https://drive.google.com/file/d/1x_JDUt ... sp=sharing
Saludos
angel_oso2
En rodaje...
En rodaje...
Mensajes: 7
Registrado: 25 Ago 2017 23:51

Re: Fallo ABS

Mensaje sin leer por angel_oso2 »

Es un error que ya tenia identificado la marca. Parece ser que se cuela agua en la zona del sensor del ABS y se acaba estropeando. A mi me lo solucionaron en el taller

https://www.jaginfo.org/threads/h014v2- ... ss.106960/

En el Link se ve todo el procedimiento completo para solucionarlo

Un saludo
Juanjin
Acelerando...
Acelerando...
Mensajes: 129
Registrado: 02 Nov 2017 20:22

Re: Fallo ABS

Mensaje sin leer por Juanjin »

Hola angel_oso2,
Tienes razón que existe ese problema y fue codificado por JLR con el código H014V2. Lo encontré en Internet y asumí que era uno de
los afectados, pero buscando un poco más descubrí que el número de mi VIN estaba fuera de los vehículos afectados.
Para salir de dudas revisé ambas ruedas delanteras y descubrí que tienen realizado el agujero de drenaje, pero no con la broca de
diámetro 6 y la plantilla generada para esa ñapa JLR204842 tal y como se describe, sino que vienen ya de fábrica.
La verdad, no sé el motivo del porqué dejó de funcionar ese sensor pero ya está arreglado.
En la foto adjunta se puede ver el agujero famoso, es el que está rodeado de suciedad negra.
IMG_20231111_103448[1].jpg
Gracias por la aportación.
Saludos
Responder