El aire acondicionado no enfría.

Modelos Jaguar XF
fuentessegura
En rodaje...
En rodaje...
Mensajes: 7
Registrado: 03 Jun 2022 14:48

El aire acondicionado no enfría.

Mensaje sin leer por fuentessegura »

Buenas noches, vengo a comentar el otro problema que tenía pendiente en mi coche.

El caso es que el coche no enfría en ningún momento. Lo llevé a que me hicieran una carga de aire pensando que vendría de ahí el problema, pero me dijeron que la carga era buena, pero no obstante vaciaron el circuito y lo volvieron a llenar a los 750gr que nos pide.

El problema siguió, y la semana pasada aprovechando que deje el coche en la casa(por el problema que puse en el otro post anterior), le pasaron diagnosis al coche y en principio no me han dicho que haya errores, y como necesitaba el coche, lo saqué del taller sin ver el tema del aire acondicionado.

He estado comprobado y al encender el aire, la bobina del compresor funciona y no hay ruidos raros.

He comprado unos manómetros para ver la presión de alta y baja, y estando el clima apagado tengo 10 Bares de presión tanto en baja como en alta.
Al arrancar el coche y el clima, la línea de presión en baja marca 6,8 Bares y la línea de alta en 13,5 Bares.

A pesar de no tener muchos conocimientos me gusta buscar información y aprender.
Por lo que he estado mirando,
-si la válvula de expansión estuviera mal, la presión de baja incluso estando el clima parado marcaría la presión muy baja o prácticamente 0. Y al encender el clima la presión de alta subiría mucho de presión.
- He leído otro Post que publicó otro compañero y vi que algunas válvulas de las que van en el compresor salieron defectuosas, pero creo que mi coche no esta incluido a ser el motor 306DT.
- También he mirado el manual de taller y he visto que si estuviera mal el secador la presión de baja fluctuaría constantemente, pero en mi caso se mantiene estable.

He tocado la tubería de alta y cuando pongo el clima , se calienta. La línea de baja también la he tocado justo al lado del conector, y está templado, prácticamente no coge frío.


En conclusión, tengo dudas de si puede ser el compresor que no esté haciendo la compresión bien o su válvula no funcione correctamente.

El compresor de mi coche es el SANDEN 9x2319d629da

Muchas gracias de antemano. Un saludo
jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2729
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: El aire acondicionado no enfría.

Mensaje sin leer por jalvarez »

Hola fuentessegura,

Como no indicas el Model Year, no es posible saber si el compresor es de potencia constante o potencia variable (Energía = Potencia x tiempo. Con potencia constante se consigue el valor de consigna para la energía, moulando el tiempo. Con potencia variable se consigue modulando la potencia).

Los compresores de potencia constante (como mi S-Type 2.7D V6 MY2006), incluen un embrage eléctrico que conecta y desconecta el compresor de la polea de arrastre. Incluye un sensor de presión en el circuito de alta presión (a la salida del compresor), conectado al ECU PCM (ordeandor que gobierna el motor y la inyección), al menos para dos cosas:
1.- Identificar una sbrepresión excesiva, que indicaría que se han congelado las baterías de intercambio térmico del habitáculo y no debe seguir generando más frío a riesgo de que revienten dichas baterías por formación de hielo.
2.- Participar con gran peso en el establecimiento del ciclo de trabajo de la señal PWM con la que se determina la velocidad de giro del electroventilador de refrigeración del motor (por eso si el motor se calienta, hay que activar el aire acondicionado con demanda máxima, para forzar la máxima velocidad de giro del elctroventilador de los radiadores del motor).

En los vehículos más nuevos, el compresor incluye una polea con un canal por el que un tetón (controlado por el ECU CCM) establece el nivel de alabéo, para establecer el recorrido del pistón que comprime el gas y pasarlo de estado gaseoso a estado líquido, que despues pasa por el radiador condensadora (el primero de los 3 frontales) para quitarle el calor.

En el caso de mi S-Type la presión del circuito de alta presión puede llegar hasta los 35 Bar. Debes mirar en el manual de taller del motor 3.0 de tu vehículo que presión puede alcanzar el circuito de alta presión (salida del compresor), porque la que indicas de 13,5 bar, parece un pelín baja. Claro que estoy asumiendo que tu vehículo usa como agente refrigerante gas R134a (prohibido desde 2010, solo se permite su comercialización para mantenimiento del parque existente). Si usa otro agente distinto, habría que obtener cual es la presión máxima con la que funciona.

Mira a ver si la condensadora está tupida de porquería y dificulta el paso de aire, con lo cual no se enfría el líquido y se compensaría el calor que lleva el líquido con el frío que genera al expandirse a gas. Prueba con la mano a tocar el tubo que sale de la misma y va hacia la válvula de expansión en el interior del habitáculo, que transforma el liquido en gas y pasa a través de las baterías de intercambio térmico, por las que el electroventilador de clima hace pasar el aire (ya sea exterior o recirculado).

Como ves, hay varias variables a controlar, por eso lo más conveniente es tener una sonda software y poder visualizar el estado en que están las válvulas y los valores que devuelven los sensores.

Mira a ver si se le ha realizado el mantenimiento (sustitución del aceite de lubricación del compresor de aire acondicionado) al menos cada 2 años. Con todo, yo a mi S-Type ya le sustituí una vez el radiador de la condensadora y el compresor. Son componentes que se degradan, en mi caso, el primero porque estaba tupido de piedrecitas y porquería y el segundo por fatiga mecánica.

Al final del último artículo que he escrito, tienes los enlaces a los artículos (2) en los que traté el tema:
https://www.forojaguar.com/foro/downloa ... c3e9647853

Puede ser de ayuda el siguiente domento de formación de jaguar:
http://jagrepair.com/images/Training%20 ... _04_12.pdf

Saludos
Javier
fuentessegura
En rodaje...
En rodaje...
Mensajes: 7
Registrado: 03 Jun 2022 14:48

Re: El aire acondicionado no enfría.

Mensaje sin leer por fuentessegura »

jalvarez escribió: 16 Jun 2022 10:28 Hola fuentessegura,

Como no indicas el Model Year, no es posible saber si el compresor es de potencia constante o potencia variable (Energía = Potencia x tiempo. Con potencia constante se consigue el valor de consigna para la energía, moulando el tiempo. Con potencia variable se consigue modulando la potencia).

Los compresores de potencia constante (como mi S-Type 2.7D V6 MY2006), incluen un embrage eléctrico que conecta y desconecta el compresor de la polea de arrastre. Incluye un sensor de presión en el circuito de alta presión (a la salida del compresor), conectado al ECU PCM (ordeandor que gobierna el motor y la inyección), al menos para dos cosas:
1.- Identificar una sbrepresión excesiva, que indicaría que se han congelado las baterías de intercambio térmico del habitáculo y no debe seguir generando más frío a riesgo de que revienten dichas baterías por formación de hielo.
2.- Participar con gran peso en el establecimiento del ciclo de trabajo de la señal PWM con la que se determina la velocidad de giro del electroventilador de refrigeración del motor (por eso si el motor se calienta, hay que activar el aire acondicionado con demanda máxima, para forzar la máxima velocidad de giro del elctroventilador de los radiadores del motor).

En los vehículos más nuevos, el compresor incluye una polea con un canal por el que un tetón (controlado por el ECU CCM) establece el nivel de alabéo, para establecer el recorrido del pistón que comprime el gas y pasarlo de estado gaseoso a estado líquido, que despues pasa por el radiador condensadora (el primero de los 3 frontales) para quitarle el calor.

En el caso de mi S-Type la presión del circuito de alta presión puede llegar hasta los 35 Bar. Debes mirar en el manual de taller del motor 3.0 de tu vehículo que presión puede alcanzar el circuito de alta presión (salida del compresor), porque la que indicas de 13,5 bar, parece un pelín baja. Claro que estoy asumiendo que tu vehículo usa como agente refrigerante gas R134a (prohibido desde 2010, solo se permite su comercialización para mantenimiento del parque existente). Si usa otro agente distinto, habría que obtener cual es la presión máxima con la que funciona.

Mira a ver si la condensadora está tupida de porquería y dificulta el paso de aire, con lo cual no se enfría el líquido y se compensaría el calor que lleva el líquido con el frío que genera al expandirse a gas. Prueba con la mano a tocar el tubo que sale de la misma y va hacia la válvula de expansión en el interior del habitáculo, que transforma el liquido en gas y pasa a través de las baterías de intercambio térmico, por las que el electroventilador de clima hace pasar el aire (ya sea exterior o recirculado).

Como ves, hay varias variables a controlar, por eso lo más conveniente es tener una sonda software y poder visualizar el estado en que están las válvulas y los valores que devuelven los sensores.

Mira a ver si se le ha realizado el mantenimiento (sustitución del aceite de lubricación del compresor de aire acondicionado) al menos cada 2 años. Con todo, yo a mi S-Type ya le sustituí una vez el radiador de la condensadora y el compresor. Son componentes que se degradan, en mi caso, el primero porque estaba tupido de piedrecitas y porquería y el segundo por fatiga mecánica.

Al final del último artículo que he escrito, tienes los enlaces a los artículos (2) en los que traté el tema:
https://www.forojaguar.com/foro/downloa ... c3e9647853

Puede ser de ayuda el siguiente domento de formación de jaguar:
http://jagrepair.com/images/Training%20 ... _04_12.pdf

Saludos
Javier
Hola Javier, gracias nuevamente por la aportación.

Hace una semana compre un equipo de diagnosis (el JLR Mangoose SDD PRo), estoy esperando que me llegue para así en un futuro poder comprobar posibles códigos de error, creo que por aquí lo usan algunos compañeros, ¿no?

El model year de mi vehículo es 2013. Y el gas que usa, efectivamente, es r134a.

Por lo que he estado viendo, el compresor que usa es variable.

La condensadora coge bastante temperatura y la tubería que sale hacia alta presión también coge bastante temperatura.

Lo que si me he dado cuenta es de que al poner el aire en LO y a máxima velocidad, el ventilador del motor no se pone al máximo, entiendo que esto será por la sobrepresión.

Por último he revisado las presiones que debe tener el circuito en el manual de mi coche y me indica qué:
-La presión normal para un sistema correctamente cargado y apagado es de aproximadamente 4,5 bar en ambos manómetros(en mi caso 10 bares en ambos)
-Las presiones normales para un sistema correctamente cargado y en funcionamiento son de 1,0 bar a 2,0 bar (baja) y de 11,0 bar a 15,0 bar (alta).(En mi caso 8 bares en baja y 13,5 bares en alta)

Voy a echarle un vistazo a los documentos que me has aportado.
Muchas gracias :yawinkle:
Responder