FUEL FAIL 44

Modelos Jaguar XJ 40
Escudero
En rodaje...
En rodaje...
Mensajes: 49
Registrado: 15 Sep 2011 14:38

FUEL FAIL 44

Mensaje sin leer por Escudero » 26 Jun 2015 21:36

Hola amigos,

Mi XJ40 4.0 muestra el código Fuel Fail 44 y el "Engine Check". Creo que consume más de lo normal, a ralentí el coche vibra y se aprecia como baja de 700 a 500 rpm aunque el coche nunca llega a calarse. Igual el caudalímetro o la sonda lambda tienen algún problema. El coche sólo tiene 58.000 km y por tanto es extraño que estas piezas hayan roto ya aunque no hay que olvidar que es del año 91. Alguien sabría decirme como enfocar el problema?
Gracias.

Avatar de Usuario
wyjagXJ40
Acelerando...
Acelerando...
Mensajes: 71
Registrado: 07 Abr 2012 03:45
Ubicación: Los Angeles, Chile

Re: FUEL FAIL 44

Mensaje sin leer por wyjagXJ40 » 29 Jun 2015 02:16

Hola escudero:

Mira a mi me paso algo similar, solo que era solo el fallo "Fueling failure", te recomiendo partir por el sensor de temperatura del agua, que esta ubicado en la bomba de agua, por delande del motor, revisa los cables, saca el sensor y limpialo con algún limpia-contactos, recomiendo cambiarlo ya que no es caro, si no cambia con eso mira el sensor que esta después del MAF, igual aprovecha de limpiarlo, también creo que deberías revisar el potenciometro de la posición de la mariposa de admisión que esta debajo del cuerpo de aceleración del auto, por lo general por ahí están los casos mas usuales de problemas de ralentí, me cuentas cualquier cosa, saludos.


* el sensor de agua correspondiente al modelo 88 3,6 http://www.ebay.com/itm/COOLANT-TEMPERA ... b5&vxp=mtr
-Jaguar XJ40 3.6 88
-Mercedes Benz W210 e320 99

Escudero
En rodaje...
En rodaje...
Mensajes: 49
Registrado: 15 Sep 2011 14:38

Re: FUEL FAIL 44

Mensaje sin leer por Escudero » 30 Jun 2015 22:35

Gracias, me meto con ello y ya te contaré el resultado.

Escudero
En rodaje...
En rodaje...
Mensajes: 49
Registrado: 15 Sep 2011 14:38

Re: FUEL FAIL 44

Mensaje sin leer por Escudero » 08 Ago 2015 20:22

Wyjag, he cambiado el sensor de temperatura del agua y el coche ha mejorado mucho. No obstante, el código 44 FUEL FAIL sigue apareciendo y la luz ENG CHECK encendiéndose. Limpié la sonda lambda pensando que sería suficiente, pero mi mecánico me ha recomendado cambiarla debido a que el código sigue apareciendo y el consumo ronda los 16l. Ahora bien, el coche ya no vibra y es raro el día que al salir de un semáforo en rojo le cuesta reaccionar.

Muchas gracias por tus consejos.
escudero

Avatar de Usuario
wyjagXJ40
Acelerando...
Acelerando...
Mensajes: 71
Registrado: 07 Abr 2012 03:45
Ubicación: Los Angeles, Chile

Re: FUEL FAIL 44

Mensaje sin leer por wyjagXJ40 » 11 Ago 2015 04:56

Muy bien escudero!

Ahora solo te falta cambiar la sonda "Lamba" o también conocido como sensor de oxigeno, el computador del auto envía una señal de maña mezcla de carburante, cambia la sonda, te dejo la foto del sensor y en donde va, junto con el código original, por lo menos para el 3.6 del 88, además están códigos de repuestos alternativos, si tu modelo es diferente dímelo y te lo busco, ojala con el VIN. Saludos
Adjuntos
LAMBDA.png
Sensor de oxigeno
LAMBDA.png (195.15 KiB) Visto 7486 veces
alternativos.png
Codigo alternativo
alternativos.png (9.77 KiB) Visto 7486 veces
-Jaguar XJ40 3.6 88
-Mercedes Benz W210 e320 99

Escudero
En rodaje...
En rodaje...
Mensajes: 49
Registrado: 15 Sep 2011 14:38

Re: FUEL FAIL 44

Mensaje sin leer por Escudero » 23 Ago 2015 15:25

Gracias, Wyjag. Mi mecánico me ha comentado que ya ha recibido el sensor de oxigeno para mi coche VIN663198 (desconozco qué marca/tipo habrá adquirido) y en cuanto reciba un aditivo para el diferencia que hace ruido, le metemos mano al coche. Con la sonda limpia, el consumo ya me ha bajado de 16l a los 100 a 14,6 l.

Te tengo al tanto al tanto.
Gracias.
escudero

jalvarez
A tope...
A tope...
Mensajes: 1872
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: FUEL FAIL 44

Mensaje sin leer por jalvarez » 23 Ago 2015 18:09

Hola Escudero:

Sin tener mucho conocimiento del XJ40, creo que ese consumo de 16 litros/100 Km es demasiado alto y puede que la sonda Lambda esté marcando lo correcto. ¿Has pensado en la inyección?. Parece que el sensor de caudal másico realiza una sobre-estimación del aire que entra, por tanto, abre durante más tiempo los inyectores haciendo que la mezcla sea excesivamente rica. Otra posibilidad es que esté mal el sensor de caudal másico (parece que presenta menor resistencia de lo esperado), mira a ver si hay alguna suciedad que contribuya a disminuir su resistencia.

Este sensor suele ser una plaquita de material por el que se hace circular una corriente (la regula el ECU ECM), que la enfria en función del aire que pasa y presenta una resistencia función de su temperatura. Para regular la inyección no solo actúa dicho sensor, también el de temperatura del aire de entrada, temperatura del bloque motor, etc.

Intenta localizar en el apartado de documentación de formación Jaguar el manual que describa el motor de tu vehículo: http://www.jagrepair.com/JaguarTrainingGuides.htm

Puedes usar como referencia para localizar la documentación la web oficial para el modelo XJ40 de 1986 a 1994:
http://www.jagdocs.com/index.php?main_p ... ath=65_148

Saludos
Javier

Escudero
En rodaje...
En rodaje...
Mensajes: 49
Registrado: 15 Sep 2011 14:38

Re: FUEL FAIL 44

Mensaje sin leer por Escudero » 14 Nov 2015 20:54

Hola Wyjag y Jalavarez, ante todo gracias por vuestra ayuda. Tras cambiarle la sonda lambda el coche va genial, no vibra y sale de los semáforos sin flojear. El consumo por carretera (sin pisarle) ronda los 13,5 L - 14 L así que creo que está dentro de lo normal, ahora toca disfrutarlo. Os adjunto una foto del gato.

Ah, tan sólo el clásico ruido de taqués es lo único pendiente, pero claro eso son palabras mayores así que he optado por acostumbrarme al ruido.

Un saludo,
escudero
Adjuntos
IMG_20150624_201221.jpg

Avatar de Usuario
Jorge XJ40
A tope...
A tope...
Mensajes: 1134
Registrado: 30 Dic 2006 22:03
Ubicación: Barcelona

Re: FUEL FAIL 44

Mensaje sin leer por Jorge XJ40 » 15 Nov 2015 10:17

Parece que lo estás solucionando y que va todo por buen camino.

Aún así, ese consumo que dices lo vería normal en carretera tranquila si haces también circulación urbana o de extrarradio con algunas paradas o retenciones, probablemente es eso lo que haces.

Por el contrario, si circulas por carretera a ritmos tranquilos y solamente un 5-10 % urbano al inicio y final de trayecto creo que deberías estar en torno a 11,5 - 12,5 l/100.... En el mío había llegado a hacer 11 si me lo proponía.

Si te está gastando un poco más de lo que debería, aparte de la cuestión económica podría ocurrir que no pasaras las pruebas de gases.

Saludos!
--
Jorge M
ex-Jaguar Sovereign 1994

Escudero
En rodaje...
En rodaje...
Mensajes: 49
Registrado: 15 Sep 2011 14:38

Re: FUEL FAIL 44

Mensaje sin leer por Escudero » 15 Nov 2015 21:58

Gracias, Jorge. Entonces tomo nota de comentarios anteriores y me pongo en ello.

Responder