Aire Acondicionado

Modelos Jaguar XJS
Avatar de Usuario
RRojo
Acelerando...
Acelerando...
Mensajes: 70
Registrado: 16 Ene 2015 14:11
Ubicación: Barcelona - Costa Brava

Aire Acondicionado

Mensaje sin leer por RRojo » 11 Ene 2016 10:25

Hola, Feliz Año

Yo no he empezado muy bien. Desde que compre el coche en febrero del año pasado me tienen que cargar gas cada 3 meses.
La ultima revisión, en De la Oliva, me cargaron el gas tintado, ademas me restauraron el compresor y cambiaron una electrovalvula. Pero el coche sigue igual, a los pocos kilómetros se queda sin gas.
He mirado en motor y no hay rastro de fuga del gas tintado. Por donde se pierde?

Alguna ayuda, sugerencia, o taller especialistas en aire de Barcelona.
XJS-V12 89 - Socio 83

jalvarez
A tope...
A tope...
Mensajes: 1830
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Aire Acondicionado

Mensaje sin leer por jalvarez » 11 Ene 2016 12:32

Hola RRojo:

Para poder ver la fuga de la tintura que le inyectan lo último al caragr el gas, tienes que utilizar gafas polarizadas e iluminar con luz ultravioleta (violácea), si no, no se ve.

A mi me pasó en mi S-Type y el problema era la conexión de un conducto rígido con uno flexíble que con la vibración del motor chocaba contra la cuna del motor. Cuando se lo puse nuevo, protegí con espuma de esa que se pega para que amortiguase el golpe generado por la vibración.

Saludos
Javier

Avatar de Usuario
Stig
Buen Crucero...
Buen Crucero...
Mensajes: 641
Registrado: 16 Ene 2011 19:20
Ubicación: al este del oeste

Re: Aire Acondicionado

Mensaje sin leer por Stig » 13 Ene 2016 00:12

El tema del aire en estos coches, por lo que he leido y comprobado, tiene mucha mala baba. Parece que pierden por cien sitios diferentes...

Por lo que cuentas, quizá la fuga esté en el evaporador interior. En el mío también les costó descubrir una fuga (otra más..) por unos conductos que iban por la guantera (no recuerdo si me dijeron que iban por debajo o por detrás de esta)

Ojo también al compresor reconstruido. Además de cambiar los retenes, he leido que lleva un cigüeñal que si no está bien puede volver a estropear dichos retenes.

Suerte y ya nos contarás si descubres la fuga.

Avatar de Usuario
RRojo
Acelerando...
Acelerando...
Mensajes: 70
Registrado: 16 Ene 2015 14:11
Ubicación: Barcelona - Costa Brava

Re: Aire Acondicionado

Mensaje sin leer por RRojo » 13 Ene 2016 12:05

Gracias Stig

El compresor se desmonto y se llevo al fabricante, que tiene servicio oficial en Barcelona, y se restauro completamente.

El lunes lo lleve a de la Oliva, que son los que le cargaron el gas tintado, a ver si ahora encuentran la fuga.

Ya iré contando ...
XJS-V12 89 - Socio 83

Avatar de Usuario
RRojo
Acelerando...
Acelerando...
Mensajes: 70
Registrado: 16 Ene 2015 14:11
Ubicación: Barcelona - Costa Brava

Re: Aire Acondicionado

Mensaje sin leer por RRojo » 14 Ene 2016 16:10

Parece ser que es el compresor del aire otra vez, ya sera la segunda vez que lo arreglan.
Segun me dicen, ya no se fabrica, pero hay un taller en Barcelona que los repara.

Alguien tiene la referencia del compresor del aire? Se puede montar otro tipo de compresor de otro coche?

Alguna idea?

Gracias
XJS-V12 89 - Socio 83

juanmab
Acelerando...
Acelerando...
Mensajes: 266
Registrado: 17 May 2007 21:36
Ubicación: sevilla

Re: Aire Acondicionado

Mensaje sin leer por juanmab » 14 Ene 2016 16:30

Yo cambie el compresor hace ya tiempo. No debes tener problemas para encontrar uno ya que es un modelo bastante comun (creo recordar que el el Harrelson A6). Los puedes encontrar en distintos proveedores de recambios como reconstruidas, con un descuento significativo si a cambio del nuevo entregas el tuyo viejo (ellos lo despiezan para reconstruir otros).
Un saludo
juanmab
___
Jag XJS 3.6 '85 gris grafito

Avatar de Usuario
Josu XJ-S
Acelerando...
Acelerando...
Mensajes: 428
Registrado: 10 Jun 2006 11:54
Ubicación: Madrid
Contactar:

Re: Aire Acondicionado

Mensaje sin leer por Josu XJ-S » 16 Ene 2016 04:29

Hola

Mi XJ-S es del 90. En el 96 se modificó a R134A en Jaguar-Alemania.
Compré el coche en 2003 y el aire funcionó hasta 2007, a partir de entonces lo cargué varias veces con detector pero no se veía fuga y el gas cada año duraba menos.
En 2015 me decidí a coger el toro por los cuernos pero descartando de inicio sacar el evaporador.
El compresor fugaba por el eje y por la tapa trasera
Comprobé las mangueras a presión y todas fugaban. La goma estaba vieja y tenía microporos
Cambié todos los O-ring
Cambié el secador
Cambié por supuesto los obuses de carga

Cargué el gas el 20-nov-2015 y a día de hoy sigue funcionando.
No toqué ni el evaporador ni el condensador.

Avatar de Usuario
Stig
Buen Crucero...
Buen Crucero...
Mensajes: 641
Registrado: 16 Ene 2011 19:20
Ubicación: al este del oeste

Re: Aire Acondicionado

Mensaje sin leer por Stig » 16 Ene 2016 13:21

Josu XJ-S escribió:Hola

Mi XJ-S es del 90. En el 96 se modificó a R134A en Jaguar-Alemania.
Compré el coche en 2003 y el aire funcionó hasta 2007, a partir de entonces lo cargué varias veces con detector pero no se veía fuga y el gas cada año duraba menos.
En 2015 me decidí a coger el toro por los cuernos pero descartando de inicio sacar el evaporador.
El compresor fugaba por el eje y por la tapa trasera
Comprobé las mangueras a presión y todas fugaban. La goma estaba vieja y tenía microporos
Cambié todos los O-ring
Cambié el secador
Cambié por supuesto los obuses de carga

Cargué el gas el 20-nov-2015 y a día de hoy sigue funcionando.
No toqué ni el evaporador ni el condensador.
Hola Josu

creo haberte leido en alguna ocasión que a tí el aire no te funcionaba desde hacía años. Imagino entonces que lo has reparado hace unos meses. Yo creo que si aún te funciona, estás "a salvo", porque los casos que conozco con fugas, no suele durar tanto.

Está claro que el evaporador es lo último a considerar, por el trabajo que lleva, pero es una posibilidad que puedan perder por ahí. En mi caso, también lo tengo convertido a R134 y cambié el filtro secador y algún manguito. El compresor ha sido reparado y está bien. Ahora mismo no se aprecian fugas exteriores con el tinte "fosfi". Como estoy casi seguro que tengo un problema con el radiador de la calefacción, pues entonces toca desmontar igualmente y verificarán el evaporador.

¿qué es eso de los obuses de carga? no lo había oido

Por cierto, la referencia del compresor que pedía RRojo es EAC9616. Lo que no sé es si puede acoplarse uno de los Sanden que montaban los facelift, más ligeros y eficaces. Me suena haberlo visto en algún foro de EE UU.

Por cierto, con este ya hay al menos tres hilos abiertos sobre el AA... :roll: Creo que era mejor poner todo en un solo hilo, así no se dispersa la información

Avatar de Usuario
Josu XJ-S
Acelerando...
Acelerando...
Mensajes: 428
Registrado: 10 Jun 2006 11:54
Ubicación: Madrid
Contactar:

Re: Aire Acondicionado

Mensaje sin leer por Josu XJ-S » 17 Ene 2016 06:29

Los obuses de carga son las dos válvulas donde se conectan las mangueras de la máquina que carga el gas.

Sí, el evaporador es una posibilidad, pero antes de considerarlo hay que ir a por todo lo demás. Creo casi seguro que el evaporador no tiene ninguna junta que quede en el lado del habitáculo y las únicas están ya en la zona del motor. Es un equipo que está en una zona libre de posibles golpes y por tanto aunque todo es posible no debería de ser.

Sí, efectivamente, hasta 2006 funcionó, lo cargué en 2007 y me duró un mes, y luego unas cuantas veces más pero cada vez peor. Lo he arreglado a finales del año pasado y cargamos de gas el 20-nov. Después de tantos años me parecía imposible que retuviera el gas, pero ahí está, estoy muy contento con el taller mecánico donde han montado y desmontado y con el especialista en aire que ha comprobado y reparado las mangueras y el compresor.

Respecto al tema del empañamiento, ojo que a veces las cosas no son lo que parecen. Es posible que desmontes todo el salpicadero y no encuentres nada.

Avatar de Usuario
Stig
Buen Crucero...
Buen Crucero...
Mensajes: 641
Registrado: 16 Ene 2011 19:20
Ubicación: al este del oeste

Re: Aire Acondicionado

Mensaje sin leer por Stig » 17 Ene 2016 13:58

Josu XJ-S escribió: Respecto al tema del empañamiento, ojo que a veces las cosas no son lo que parecen. Es posible que desmontes todo el salpicadero y no encuentres nada.
pues yo dudo que sea como dices. En mi caso el empañamiento va acompañado de pérdida de líquido refrigerante (y no pierde por ningún otro sitio), y esa combinación de factores suele ser síntoma casi inequívoco del radiador de calefacción, en este y en casi cualquier otro coche. Además, tampoco veo ninguna otra explicación convincente para que se produzca ese empañamiento. Tanto la pérdida de refrigerante como el empañamiento han ido a más con el tiempo, casi de forma paralela, y actualmente ya eran muy notables los dos problemas.

Pero bueno, ya veremos. El coche está ya en el taller y habrá que ver cuál es el veredicto, y verificar todo antes de desmontar. En cualquier caso, el presupuesto que me han dado si tocase desmontar tampoco es tan traumático, la verdad. Ya he visto muchos coches en talleres de AA con salpicaderos desmontados. Si hay que hacerlo, pues se hace.

En tu caso, ¿que las mangueras fugaban era visible con el tinte del gas?

Los obuses de carga era lo que yo llamaba vulgarmente "boquillas" :lol:

Avatar de Usuario
Josu XJ-S
Acelerando...
Acelerando...
Mensajes: 428
Registrado: 10 Jun 2006 11:54
Ubicación: Madrid
Contactar:

Re: Aire Acondicionado

Mensaje sin leer por Josu XJ-S » 17 Ene 2016 16:57

En el mío he cambiado todas las mangueras de la refrigeración, pero pierde agua por los Gasket Water Pipe C37990 que está situados en ambos laterales del motor. El agua gotea sobre las chapas de protección térmica de los escapes y ahí se evapora. Comprueba que el tuyo no pierde por ahí.

Lo tengo pendiente pero ya quiero aprovechar para hacerle las cosas de esa zona.

Otras causas para el empañamiento:
-. Que entre agua por la base del parabrisas y se quede en algún lugar
-. Que los manguitos de agua del limpiaparabrisas goteen.
-. Alguna fuga de agua que escurra por alguna manguera y se cuele en la zona del salpicadero.

En cualquier caso, cuando lo desmontes ya nos dices.

Avatar de Usuario
Stig
Buen Crucero...
Buen Crucero...
Mensajes: 641
Registrado: 16 Ene 2011 19:20
Ubicación: al este del oeste

Re: Aire Acondicionado

Mensaje sin leer por Stig » 17 Ene 2016 17:12

miraré esas partes que comentas, aunque el mío es un 3.6, y por tanto, distinto del tuyo.

Las otras causas del empañamiento que dices casi las descarto: donde yo vivo, mucho calor y poquísima lluvia. Me ha pasado sin que hubiera nada de lluvia, y también descarto que sea por lavarlo. Lo que tengo claro es que la condensación sale por los aireadores superiores del salpicadero, en la parte inferior interna de la luna delantera. Y mucha coincidencia es que vaya acompañado de pérdida de líquido refrigerante. Pero bueno, primero a ver si encuentran otra cosa. Ojalá esté yo equivocado.

Avatar de Usuario
RRojo
Acelerando...
Acelerando...
Mensajes: 70
Registrado: 16 Ene 2015 14:11
Ubicación: Barcelona - Costa Brava

Re: Aire Acondicionado

Mensaje sin leer por RRojo » 18 Ene 2016 16:02

Bueno, he hablado con el taller y se va a llevar el coche al especialista en aire para que compruebe todo el sistema, a final de semana se supone que ya estara arreglado.
XJS-V12 89 - Socio 83

cereutes
En rodaje...
En rodaje...
Mensajes: 7
Registrado: 15 Jul 2016 20:01

Re: Aire Acondicionado

Mensaje sin leer por cereutes » 16 Dic 2016 04:53

Yo tuve un problema parecido este verano con el compresor, y fui a un especialista en aire acondicionado en Barcelona Talleres CAI que está en C/. Mallorca, 200. Da miedo dejar el coche, de lo pequeño que es el taller, pero son buenos profesionales. Ya es el segundo coche del que me reparan el aire (previamente un Golf Synchro). Tras instalar un compresor restaurado un obús de sobrepresión perdía. Estudiaron el problema hasta solucionarlo (que no fue a la primera) y me costó menos de la mitad de lo que me pedía el "Servicio Oficial". El mío es un S-Type V8 del 2001.
Solo se vive una vez!

Responder