Problema eléctrico arranque

Modelos Jaguar XJ 300 & 308
AlAndalus94
En rodaje...
En rodaje...
Mensajes: 7
Registrado: 22 Ago 2018 11:56

Problema eléctrico arranque

Mensaje sin leer por AlAndalus94 » 19 Jul 2019 12:14

Me pasa algo curioso en el XJ...

Cuando se le viene en gana no arranca. Se encienden las luces del cuadro le das al encendido y nada no hace ni amago, el motor de arranque no se activa.

Pensé en el detector de la P, no obstante la luz de la P se enciende al marcarla y se escucha accionarse el relé..

Alfinal al cabo del rato arranca, lo mismo te deja arrancarlo cuando llevas 10 minutos intentandolo o cuando lleva una hora.

Lo que me doy cuenta que no se si sirve para el diagnóstico es que recien parado siempre arranca, el problema es cuando el coche reposa un poco. La batería es nueva.
¿Alguna idea? Gracias compañeros

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2130
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Problema eléctrico arranque

Mensaje sin leer por jalvarez » 19 Jul 2019 19:39

Hola AlAndalus94:

Para poder ayudarte es imprescindible que aportes el modelo exacto de vehículo, motor y Model Year. Esa información es imprescindible para saber en que manual del esquema eléctrico hay que ir a leer.

Un ejemplo:
He asumido que tu vehículo es un XJ300 Model Year 1997 y he buscado en el siguiente manual:
http://jagrepair.com/images/AutoRepairP ... xj1997.pdf

En la página 42 (del lector de PDF), en el esquema Fig. 03.1, se observa que la bobina de excitación del relé (STARTER RELAY) que alimenta al relé gordo del motor de arranque, está alimentada desde el ordenador ENGINE CRANKING CONTROL (CONTROL DE ARRANQUE DEL MOTOR), al que también está conectada la llave de arranque, pero hay entre el ordenador CONTROL DE ARRANQUE DEL MOTOR y el relé STARTER RELAY un interruptor rotativo (ROTARY SWITCH), que permite o interrumpe la señal que sale del ordenador para alimentar el STARTER RELAY.

A la vista de este esquema, lo que se deduce es que el control del arranque está gobernado por una reglas programadas en el ordenador ENGINE CRANKING CONTROL, es decir, dicho ordenador tendrá una serie de sensores conectados, en base a los cuales identifica si se puede dejar arrancar el motor o no en base a las reglas programadas en el software.

La primera pregunta es: ¿es un error mecánico del propio circuito (un cable que hace mal contacto, el relé estropeado, el ROTARY SWITCH que hace mal contacto) o es un error lógico?, es decir, ¿hay un sensor conectado al ordenador que identifica un escenario peligroso (consecuencia de que hay un componente que funciona mal) y por eso no deja arrancar el motor?

Como ves el asunto es complejo y sin saber en que manual mirar, es perder el tiempo para llegar a ninguna parte.

Saludos
Javier

AlAndalus94
En rodaje...
En rodaje...
Mensajes: 7
Registrado: 22 Ago 2018 11:56

Re: Problema eléctrico arranque

Mensaje sin leer por AlAndalus94 » 12 Ago 2019 22:28

Muchisimas gracias por tu aportación,
Acabo de llegar de vacaciones y voy a ponerme manos a la obra.
Ahora ya ni arranca, se pone el ventilador en marcha pero no hace nada al darle al contacto.
El modelo es x300 xj6 3.2L automatico del 1997. Segun la pagina 44 de ese pdf el mio no llevaria rotatory switch

Empezaré a comprobar los reles etc gracias a dicho pdf

De nuevo, muchas gracias!

AlAndalus94
En rodaje...
En rodaje...
Mensajes: 7
Registrado: 22 Ago 2018 11:56

Re: Problema eléctrico arranque

Mensaje sin leer por AlAndalus94 » 13 Ago 2019 11:18

Un dato de mi vehiculo es que cuando le doy al contacto, se encienden todas las luces del check del tablero y despues se apagan todas. Incluido la de CHECK ENGINE, he estado leyendo en foros que si se apaga esta luz se debe a que el vehículo esta inmobilizado.

AlAndalus94
En rodaje...
En rodaje...
Mensajes: 7
Registrado: 22 Ago 2018 11:56

Re: Problema eléctrico arranque

Mensaje sin leer por AlAndalus94 » 14 Ago 2019 11:36

El error que aparece en la máquina de diagnosis es P-1621 pero por lo que veo en los foros sirve de poco este codigo

Responder