Fail 16/ Fuel 16 Solucionado

Modelos Jaguar XJ 40
Avatar de Usuario
charlie
En rodaje...
En rodaje...
Mensajes: 22
Registrado: 27 Sep 2016 22:42

Fail 16/ Fuel 16 Solucionado

Mensaje sin leer por charlie » 05 Nov 2016 23:45

Hola a todos. En estas semanas he ido notando que se me encendía el chivato amarillo "check engine", daba igual que el motor estuviera frío que caliente y apagando y encendiendo se quitaba. Aparentemente todo iba bien y pensé que podía ser algún pico de corriente. Ha ido yendo a más y se encendía todos los días. Tuve que tirar del manual para chequear el VCM ya que no me acordaba cómo se hacía y he visto FAIL16/ FUEL 16. Resulta ser el sensor de temperatura del aire de admisión, para calcular el tiempo de encendido. Dicha pieza está a la vista, en el codo de admisión, entre el filtro del aire y el cuerpo del acelerador. Al desmontarlo, he visto que una de las conexiones estaba sulfatada y medio oxidada, me imagino que habrá entrado humedad; Tras una profunda limpieza y algo de WD-40, reseteo la batería y no aparece el fallo. Asunto solucionado.

Saludos

j.j
Acelerando...
Acelerando...
Mensajes: 104
Registrado: 07 Feb 2007 07:52

Re: Fail 16/ Fuel 16 Solucionado

Mensaje sin leer por j.j » 06 Nov 2016 09:33

Muchisimas gracias por la información.

Saludos.

Avatar de Usuario
luisabel9090
Buen Crucero...
Buen Crucero...
Mensajes: 805
Registrado: 30 Mar 2012 10:15
Ubicación: Ávila

Re: Fail 16/ Fuel 16 Solucionado

Mensaje sin leer por luisabel9090 » 08 Nov 2016 02:19

Gracias por la informaciòn.

Tomo nota para el futuro!
Imagen

Responder