Se para en marcha aleatoriamente... y arranca normal

Modelos Jaguar XJ 40
DavidMG
Acelerando...
Acelerando...
Mensajes: 50
Registrado: 06 Sep 2015 09:20

Se para en marcha aleatoriamente... y arranca normal

Mensaje sin leer por DavidMG » 27 Feb 2016 08:19

Bueno, pues eso... :cry: van ya tres veces que se me para el coche en marcha sin avisar, sin rateos ni tirones previos ni ralentí inestable.
Es como si desconectara la llave, con el consiguiente susto en pleno tráfico, poner N corriendo y volver a arrancar sin problema como si nada.
El otro día me lo hizo entrando en Madrid tras una hora en carretera, ayer a los diez minutos de arrancarlo, circulando por Madrid.
Una de las veces se encendió el Check Engine-Fuel Fail 12 (Caudalímetro), lo reseteé, limpié las conexiones... y ha vuelto a pararse dos veces más pero esta vez sin Check Engine, no queda registrado fallo alguno y el coche arranca inmediatamente con total normalidad.
Parece que suele pasar a baja velocidad, con marcha metida, no en carretera ni al ralentí o punto muerto.
He leído de todo ya. Que si tomas de aire (entonces digo yo que se pararía continuamente), suciedad en la mariposa (esto me pega más), el sensor de posición de la mariposa (tengo uno por ahí para intercambiarlo en cuento la limpie, durante un tiempo daba Fuel Fail 17 pero ya no), bujías (son nuevas), filtro de gasolina (es nuevo), sonda lambda (es nueva), recirculación de gases, rotor y/o cables de bujías, mal contacto del clausor, conductos de combustible, tomas de tierra sucias...
¿A alguien le ha pasado lo mismo? Me da miedo coger el coche :???:
Socio nº 88
Jaguar Sovereign 4.0 Aut. 1991
Saab 900 Turbo Cabrio 1995
Saab 900 S Turbo 16 1991

morenoXJ40
En rodaje...
En rodaje...
Mensajes: 18
Registrado: 31 Mar 2011 20:03

Re: Se para en marcha aleatoriamente... y arranca normal

Mensaje sin leer por morenoXJ40 » 28 Feb 2016 09:37

A mi me pasaba lo mismo no en el XJ40 sino en otro coche y lo que fallaba era el rele de la bomba de combustible.

DavidMG
Acelerando...
Acelerando...
Mensajes: 50
Registrado: 06 Sep 2015 09:20

Re: Se para en marcha aleatoriamente... y arranca normal

Mensaje sin leer por DavidMG » 28 Feb 2016 21:19

Gracias morenoXJ40, ayer le limpié los contactos a la tapa del distribuidor y lijé suavemente el rotor, y verifiqué los contactos del clausor.
No ha vuelto a dar problemas y va mucho más redondo :D
Crucemos dedos.
Socio nº 88
Jaguar Sovereign 4.0 Aut. 1991
Saab 900 Turbo Cabrio 1995
Saab 900 S Turbo 16 1991

Avatar de Usuario
luisabel9090
Buen Crucero...
Buen Crucero...
Mensajes: 815
Registrado: 30 Mar 2012 10:15
Ubicación: Ávila

Re: Se para en marcha aleatoriamente... y arranca normal

Mensaje sin leer por luisabel9090 » 29 Feb 2016 08:57

Tomo nota, por si...

Gracias por la aportación.
Imagen

Avatar de Usuario
ajrd10
Acelerando...
Acelerando...
Mensajes: 390
Registrado: 10 Jul 2011 08:59
Ubicación: Avilés, Asturias.

Re: Se para en marcha aleatoriamente... y arranca normal

Mensaje sin leer por ajrd10 » 16 Mar 2016 02:07

A mi me pasó lo mismo y al final dí con ello. Tengo un hilo por aquí con todos los comentarios. Es un cable del sensor del cigueñal q al estar cerca de una pieza metálica hace como un corto y el coche se para. Hay q aislar ese cable con una funda de goma.

El hilo es este: viewtopic.php?f=7&t=4699
Daimler XJ40 4.0 aut. '93. ASTURIAS.

Avatar de Usuario
ajrd10
Acelerando...
Acelerando...
Mensajes: 390
Registrado: 10 Jul 2011 08:59
Ubicación: Avilés, Asturias.

Re: Se para en marcha aleatoriamente... y arranca normal

Mensaje sin leer por ajrd10 » 16 Mar 2016 02:13

Por si tienes alguina duda más: 627 56 16 40 (tardes). Intentaré ayudarte en lo q pueda.
Daimler XJ40 4.0 aut. '93. ASTURIAS.

Avatar de Usuario
Jorge XJ40
A tope...
A tope...
Mensajes: 1134
Registrado: 30 Dic 2006 22:03
Ubicación: Barcelona

Re: Se para en marcha aleatoriamente... y arranca normal

Mensaje sin leer por Jorge XJ40 » 17 Mar 2016 11:29

ajrd10 escribió:A mi me pasó lo mismo y al final dí con ello. Tengo un hilo por aquí con todos los comentarios. Es un cable del sensor del cigueñal q al estar cerca de una pieza metálica hace como un corto y el coche se para. Hay q aislar ese cable con una funda de goma.

El hilo es este: viewtopic.php?f=7&t=4699
Esa avería que tuviste, ajrd10, es el cénit de las averías fantasma solucionadas por un mecánico inteligente :tonqe:

El mismo sensor puede fallar también esporádicamente si se acumula algo de suciedad en su extremo.

Añadir que el módulo amplificador del distribuidor es también una causa de fallos; es un elemento electrónico anexo al distribuidor que me cambiaron en mi XJ40 por unos síntomas parecidos (al final era otra cosa).

SAludos y suerte, DavidMG!!
--
Jorge M
ex-Jaguar Sovereign 1994

DavidMG
Acelerando...
Acelerando...
Mensajes: 50
Registrado: 06 Sep 2015 09:20

Re: Se para en marcha aleatoriamente... y arranca normal

Mensaje sin leer por DavidMG » 05 Feb 2017 22:05

¡Hola otra vez!
Mis disculpas porque creí haber enviado la respuesta definitiva hace tiempo, se ve que a pesar de escribir la solución no lo envié pese a creer haberlo hecho.
El caso es que el coche va como un reloj, al final cambiando rotor y tapa de distribuidor y desenchufando y enchufando la ECU un par de veces el problema pasó a la historia, y hace meses ya de ello y el coche va mejor que nunca. Cero fallos y Check Engine apagado por completo.
Vamos, que estoy muy contento con mi gato y se porta muy bien sin ningún fallo ni duda, solo me falta cambiar los neumáticos para poder viajar tranquilo, pues los Pirelli P6000 están muy viejitos pese a tener buen dibujo.
¡Saludos! :tonqe:
Socio nº 88
Jaguar Sovereign 4.0 Aut. 1991
Saab 900 Turbo Cabrio 1995
Saab 900 S Turbo 16 1991

Responder