Sovereign 4.0 1991 se ahoga al acelerar

Modelos Jaguar XJ 40
DavidMG
Acelerando...
Acelerando...
Mensajes: 50
Registrado: 06 Sep 2015 09:20

Sovereign 4.0 1991 se ahoga al acelerar

Mensaje sin leer por DavidMG » 29 Sep 2015 11:41

Bueno, mi viaje inaugural a León estrenado ya como socio del Club este fin de semana ha sido un éxito...
Es increíble el rodar majestuoso que tiene este coche y el aplomo y solidez general que transmite.
Engaña, parece más barco de lo que es, las inercias están ahí, pero se agarra muy muy bien al asfalto.

Llené el depósito y añadí un limpiainyectores por recomendación de Agus cuando aún le quedaba menos de un cuarto, pero mi sorpresa fue que solo entraron 44 litros, así que deduzco que la boya no marca bien, porque estando lleno no pasaba de tres cuartos. Es decir, que tengo unos 25 litros "fantasmas", ya que caben 86.
Bueno, un mal menor que ya subsanaré.

Llegamos a León, todo perfecto.
Hemos estado usándolo por allí sin problemas, y ayer, con la aguja casi en reserva vuelvo a llenarlo para volver y solo entran 45 litros, justo lo que me dice el ordenador que había consumido tras 450 km.
Nos ponemos en marcha.
Tras 300 km sin absolutamente ningún problema, con unas medias de consumo de 10,6 litros a unos 120-130 paramos en Segovia a comer, y una hora después arranco el motor y al acelerar se ahoga, aunque el ralentí lo aguanta como un reloj.
Aceleras y sube de vueltas, no echa ningún humo visible por el escape de mezcla rica pero enseguida caen las rpm como si cortara el contacto o se ahogara hasta que desaceleras y vuelve a ronronear tranquilo.
Al mismo tiempo ha saltado el Check Engine con el Fuel Fail 17 (sensor de posición de la mariposa creo o del acelerador). No entiendo la relación con el problema, pero me extraña que sea casualidad.
Este fallo saltó una vez hace dos semanas tras manipular una cosa bajo el capó, que tuve que apartar el cable del acelerador para trastear y olvidé ponerlo en su posición correcta, quedando más tenso de lo normal, pero no iba acompañado de ningún síntoma, y desapareció sin más tras un reseteo y la colocación del cable en su posición correcta... hasta ayer.
He arrancado y parado el motor un par de veces más pero el fallo persiste y tenía que venirme a Madrid, así que he dejado el coche allí y este fin de semana veré qué pasa.
No sé qué puede ser, probaré a resetear desconectando la batería, pero me extraña porque la otra vez que tenía el check encendido el motor iba perfecto.
Es como si se hubiera hecho el vacío en el depósito y no llegara bien la gasolina, o se haya obstruido el filtro o yo qué sé. Lo raro es que se haya presentado de repente tras un viaje redondo a la hora después de haber apagado el motor.

Otra cosa, tras el cambio de aceite y filtro del cambio ha mejorado mucho el tacto y la suavidad entre marchas.
El aceite del diferencial salió negro, y con el nuevo aceite me da la sensación de que ahora lo oigo más, es como un zumbido lejano alrededor de 100 kmh sobre todo en retención. No sé si es normal en estos coches, Agus me dice que siempre suenan algo, pero como nunca he tenido un tracción trasera no sé hasta qué punto es normal.

Me gustaría hacerle un engrase general pero en el taller no tenían la pistola para inyectar la grasa en los tetones y bujes, pues es un sistema antiguo y no sé quién me lo podría hacer.

¿Alguna sugerencia? Me he quedado un poco chafado, la verdad... :???:
Socio nº 88
Jaguar Sovereign 4.0 Aut. 1991
Saab 900 Turbo Cabrio 1995
Saab 900 S Turbo 16 1991

Avatar de Usuario
Jorge XJ40
A tope...
A tope...
Mensajes: 1134
Registrado: 30 Dic 2006 22:03
Ubicación: Barcelona

Re: Sovereign 4.0 1991 se ahoga al acelerar

Mensaje sin leer por Jorge XJ40 » 29 Sep 2015 14:10

David, no parece nada grave pero en un Jaguar que ha pasado temporadas rodando poco, como parece ser, estas cosas ocurren.

Hay que hacer lluvia de ideas, ir pensando posibles causas y encontrar soluciones.

El tema del ahogo debería resolverse con filtro de gasolina nuevo, si no lo tiene, y revisión de tubos de alimentación y de vacío (el codo del conducto de admisión que va del caudalímetro al colector tiene una toma de vacíoo que a veces se agrita, por poner un ejemplo...).

Si el diferencial te "silba" no dudes en ponerle un aceite más denso específico (creo que hay w140 para diferenciales...).

Seguimos pensando...
--
Jorge M
ex-Jaguar Sovereign 1994

Avatar de Usuario
luisabel9090
Buen Crucero...
Buen Crucero...
Mensajes: 813
Registrado: 30 Mar 2012 10:15
Ubicación: Ávila

Re: Sovereign 4.0 1991 se ahoga al acelerar

Mensaje sin leer por luisabel9090 » 30 Sep 2015 00:21

Nada que no se pueda resolver.

En estos Jaguar los problemas de verdad son eléctricos, la parte mecánica ha de tener fácil solución.

Lo que cuentas me pasó con un coche que compré hace tiempo, que estuvo sin vender en el concesionario varios años. En ese caso los problemas de alimentación del motor se solucionaron al cambiar la bomba de la gasolina, que parece ser un elemento sensible a la inactividad del motor.

Ya nos contarás!
Imagen

Avatar de Usuario
Stig
Buen Crucero...
Buen Crucero...
Mensajes: 635
Registrado: 16 Ene 2011 19:20
Ubicación: al este del oeste

Re: Sovereign 4.0 1991 se ahoga al acelerar

Mensaje sin leer por Stig » 30 Sep 2015 09:36

DavidMG escribió: Llené el depósito y añadí un limpiainyectores
seguro que esto que cito es muy hipotético, y que el fallo de se deberá a otra causa y habrá sido casualidad... pero a veces leo comentarios negativos sobre estos aditivos.

¿de qué marca era el limpiainyectores?

DavidMG
Acelerando...
Acelerando...
Mensajes: 50
Registrado: 06 Sep 2015 09:20

Re: Sovereign 4.0 1991 se ahoga al acelerar

Mensaje sin leer por DavidMG » 01 Oct 2015 08:05

Muchas gracias por vuestras respuestas.

Cuando suba a Segovia a echarle un ojo os cuento, realmente no parece nada grave, esperemos (¡se me acaba el presupuesto!).
El aditivo era Wynn's, pero ya había recorrido 700 km tras echarlo así que me extraña...

Por cierto, estoy a la caza de una tapita lavafaros que me ha volado y del cerquillo cromado de la caja de cambios que partí al desmontarlo, y ya me he peinado los desguaces de la zona sin éxito. ¿Alguien tiene algo de esto por ahí o conoce una buena página online europea donde comprar?

El parachoques trasero no hay forma de dejarlo cuadrado, se ve que lo aparcaban de oído y no quedan los cromados enrasados ni los extremos pegados a las aletas. No se nota mucho, pero más adelante intentaré arreglarlo.
Socio nº 88
Jaguar Sovereign 4.0 Aut. 1991
Saab 900 Turbo Cabrio 1995
Saab 900 S Turbo 16 1991

Avatar de Usuario
Jorge XJ40
A tope...
A tope...
Mensajes: 1134
Registrado: 30 Dic 2006 22:03
Ubicación: Barcelona

Re: Sovereign 4.0 1991 se ahoga al acelerar

Mensaje sin leer por Jorge XJ40 » 01 Oct 2015 11:09

DavidMG escribió:
Por cierto, estoy a la caza de una tapita lavafaros que me ha volado y del cerquillo cromado de la caja de cambios que partí al desmontarlo, y ya me he peinado los desguaces de la zona sin éxito. ¿Alguien tiene algo de esto por ahí o conoce una buena página online europea donde comprar?

Repuestos, busca en concesionarios Jaguar o en http://www.jaguarclassicparts.com/uk (como muchos otros :roll: ).

También hay mucho recambio en ebay.

Las tapitas me saltaron, en un lado había una patilla rota y con la presión de un lavado o el aire debió de saltar...

Es posible que me quede alguna de esas tapas por ahí, lo busco este finde y si aparece te lo diré.

Cuando la repongas ayuda a su fijación con unas gotas de silicona o otro adhesivo, no vuelvan a saltar...

Saludos!
--
Jorge M
ex-Jaguar Sovereign 1994

DavidMG
Acelerando...
Acelerando...
Mensajes: 50
Registrado: 06 Sep 2015 09:20

Re: Sovereign 4.0 1991 se ahoga al acelerar

Mensaje sin leer por DavidMG » 02 Oct 2015 06:55

¡Gracias Jorge!
Miraré en donde me dices, y si la encuentras ya sabes :D
Realmente la fijación es muy precaria, ya he quitado la otra porque no puedo ver una sí y otra no :roll:
Socio nº 88
Jaguar Sovereign 4.0 Aut. 1991
Saab 900 Turbo Cabrio 1995
Saab 900 S Turbo 16 1991

Avatar de Usuario
Jorge XJ40
A tope...
A tope...
Mensajes: 1134
Registrado: 30 Dic 2006 22:03
Ubicación: Barcelona

Re: Sovereign 4.0 1991 se ahoga al acelerar

Mensaje sin leer por Jorge XJ40 » 04 Oct 2015 15:57

Lo encontré!
Adjuntos
image.jpg
--
Jorge M
ex-Jaguar Sovereign 1994

Avatar de Usuario
Jorge XJ40
A tope...
A tope...
Mensajes: 1134
Registrado: 30 Dic 2006 22:03
Ubicación: Barcelona

Re: Sovereign 4.0 1991 se ahoga al acelerar

Mensaje sin leer por Jorge XJ40 » 04 Oct 2015 16:13

Y están las patillas enteras, es nueva:
Adjuntos
image.jpg
--
Jorge M
ex-Jaguar Sovereign 1994

DavidMG
Acelerando...
Acelerando...
Mensajes: 50
Registrado: 06 Sep 2015 09:20

Re: Sovereign 4.0 1991 se ahoga al acelerar

Mensaje sin leer por DavidMG » 05 Oct 2015 19:40

¡Genial, Jorge! Te he mandado un privado ahora mismo :D
Bueno, pues este fin de semana estuve intentando averiguar qué le pasaba pero no había manera.
El check engine seguía encendido con el dichoso Fuel Fail 17 (que como ya os dije se me encendió una vez antes del viaje a León pero no afectaba al rendimiento del motor y se acabó apagando).
Desconecté la batería diez minutos. Nada. Seguía encendido.
Le di al contacto varias veces activando la bomba de gasolina por si estaba atascada. Parecia que funcionaba... pero al minuto volvía a caer de vueltas al acelerar.
Le di con limpiacontactos a las conexiones del relé de la bomba, que estaba un poco mugriento. Nada.
Moví los cables de las bujías, de la bobina... parecía que sí, pero al momento fallaba otra vez. Si acelerabas a punta de gas subía de vueltas, pero como te pasaras pisando caía hasta las 1500 rpm y volvía a subir cíclicamente, como en bucle. Ralentí bien.
Desanimado, lo dejé toda la noche sin batería, y al día siguiente... luz apagada y el motor como un reloj suizo :eek:
Me doy una vuelta, lo caliento, le pongo el modo Sport, le piso, le apuro... ¡perfecto! Como la seda.
Lo estuve usando toda la tarde, parando y arrancando y como si nada.
No sé, es como si al detectar ese fallo se hubiera "creído" estar averiado, pero no era como otros "modos de emergencia" de otros coches que te recortan prestaciones pero puedes pisar aunque limiten la potencia. Es que directamente no me dejaba acelerar porque se venía abajo.
Estoy contento, pero no sé si me quedo tranquilo...
¿Os ha pasado alguna vez algo similar?
Socio nº 88
Jaguar Sovereign 4.0 Aut. 1991
Saab 900 Turbo Cabrio 1995
Saab 900 S Turbo 16 1991

Avatar de Usuario
Jorge XJ40
A tope...
A tope...
Mensajes: 1134
Registrado: 30 Dic 2006 22:03
Ubicación: Barcelona

Re: Sovereign 4.0 1991 se ahoga al acelerar

Mensaje sin leer por Jorge XJ40 » 05 Oct 2015 21:30

Hola David!

Mi XJ40 Sovereign de 1994 (4.0L Auto) me dió guerra con un problema parecido, pero con algunas diferencias: ocurría muy esporádicamente en verano, en días de ola de calor y tras un uso intensivo. Se repitió una o dos veces cada verano mientras tuve el coche (algún verano quizá no llegó a presentar el problema...). Poco antes de vender el coche deduje que era "vapor lock" en el circuito de alimentación de combustible, es decir, vaporización de la gasolina por calor antes de llegar a los inyectores, fallando y llegando a calarse el coche... durante media hora!!

En el proceso de diagnóstico limpié conectores, borré fallos, reconduje cableado para evitar derivaciones de masa, cambié pastilla de encendido, cambié sensor de posición del cigueñal... palos de ciego, pero que es el procedimiento de ensayo y error "oficial" en estos coches cuando les da por pararse o fallar en esa forma errática :rock: :rock:

Puede que en tu unidad sea un fallo aislado y no se repita nunca más, si vuelve ya sabes lo que toca... paciencia e insistir hasta solucionarlo!

Saludos,
--
Jorge M
ex-Jaguar Sovereign 1994

Avatar de Usuario
luisabel9090
Buen Crucero...
Buen Crucero...
Mensajes: 813
Registrado: 30 Mar 2012 10:15
Ubicación: Ávila

Re: Sovereign 4.0 1991 se ahoga al acelerar

Mensaje sin leer por luisabel9090 » 06 Oct 2015 14:37

Por un momento pensaba que estaba en el Foro de una marca italiana de coches, donde estas soluciones son relativamente frecuentes...

Mi primer XJ40 lo vendí con un problema similar. Entró para una revisión rutinaria en un taller "de cuyo nombre prefiero no acordarme", y salió con las rpm limitadas a 3000.

No he preguntado al actual propietario cómo se solucionó el problema, pero recuerdo que no fue fácil.

El viernes llego a Ávila e intentaré acercarme a verle y que me cuente; luego lo escribiré aquí por si sirve de ayuda.

Saludos.
Imagen

DavidMG
Acelerando...
Acelerando...
Mensajes: 50
Registrado: 06 Sep 2015 09:20

Re: Sovereign 4.0 1991 se ahoga al acelerar

Mensaje sin leer por DavidMG » 06 Oct 2015 23:01

Gracias por vuestras respuestas, de momento OK... si hay recaída os cuento.
Este fin de semana volveré a trastearlo :wink:
Socio nº 88
Jaguar Sovereign 4.0 Aut. 1991
Saab 900 Turbo Cabrio 1995
Saab 900 S Turbo 16 1991

samucalle
Acelerando...
Acelerando...
Mensajes: 167
Registrado: 20 Feb 2012 23:15

Re: Sovereign 4.0 1991 se ahoga al acelerar

Mensaje sin leer por samucalle » 07 Oct 2015 09:10

Si te vuelve a pasar, limpiacontactos en cantidad en la clavija que quitaste, y asegurate (con un alicate o destonrillador por ejemplo) que los conectores hacen bien su trabajo. La bomba de la gasolina dudo que fuese ya que si ha estado parada se hubiese quedado agarrotado pero despues de haber funcionado.....no obstante puedes probarla desconectando un manguito y dando contacto sin llegar a arrancar. Me inclino más que al echar el limpiador se haya removido algo de "mierda" y se haya medio tapado algún/os inyectores hasta que se haya disuelto....

DavidMG
Acelerando...
Acelerando...
Mensajes: 50
Registrado: 06 Sep 2015 09:20

Re: Sovereign 4.0 1991 se ahoga al acelerar

Mensaje sin leer por DavidMG » 22 Oct 2015 11:05

Gracias, Samuel. Le di con limpiacontactos y no ha vuelto a suceder, tan solo aparece alguna vez espontáneamente el check engine-fuel fail 17 pero desaparece la siguiente vez que arranco y no afecta al rendimiento (cruzo dedos).
Socio nº 88
Jaguar Sovereign 4.0 Aut. 1991
Saab 900 Turbo Cabrio 1995
Saab 900 S Turbo 16 1991

Responder