Motor v12 5.3 sin fuerza

Modelos Jaguar XJ Series I,II,III
Avatar de Usuario
Robertorrg
En rodaje...
En rodaje...
Mensajes: 45
Registrado: 29 Jun 2015 00:04
Ubicación: Barcelona

Motor v12 5.3 sin fuerza

Mensaje sin leer por Robertorrg » 08 Jul 2015 22:01

Hola, compre un xj w12 5.3 del 81 , arranca fino , en punto muerto sube de vueltas muy bien , cuando pongo la d no sube de vueltas y no tiene nada de fuerza . Pensé que era problema de la caja de cambio y la verdad esque no corre nada de nada pero el cambio va subiendo de marchas y reduce bien pero no tiene nada de fuerza . Me he agenciado un w12 5.3 sovereing he del 86 lo he puesto a punto después de estar 11 años parado y tampoco tiene fuerza , yo ya no se sí será normal o tiene algún tubo de vacío suelto o algo . Estoy un poco mosca . Si alguien me puede hechar un cable estaría muy agradecido .
Gracias de antemano
( el verde es el xj y el granate el sovereing)
SALUDOS
ROBERTO R.G :

Avatar de Usuario
Robertorrg
En rodaje...
En rodaje...
Mensajes: 45
Registrado: 29 Jun 2015 00:04
Ubicación: Barcelona

Re: Motor v12 5.3 sin fuerza

Mensaje sin leer por Robertorrg » 08 Jul 2015 22:43

image.jpg
W12 5.3
SALUDOS
ROBERTO R.G :

Avatar de Usuario
Robertorrg
En rodaje...
En rodaje...
Mensajes: 45
Registrado: 29 Jun 2015 00:04
Ubicación: Barcelona

Re: Motor v12 5.3 sin fuerza

Mensaje sin leer por Robertorrg » 09 Jul 2015 08:42

image.jpg
SALUDOS
ROBERTO R.G :

Avatar de Usuario
Josu XJ-S
Acelerando...
Acelerando...
Mensajes: 409
Registrado: 10 Jun 2006 11:54
Ubicación: Madrid
Contactar:

Re: Motor v12 5.3 sin fuerza

Mensaje sin leer por Josu XJ-S » 09 Jul 2015 15:24

Yo tengo el 5.3 en el XJ-S. Es un motor suave y silencioso, la transmisión es de 3 velocidades y el coche es pesado, pero fuerza sí que tiene sobre todo si lo subes de 3500rpm.

Avatar de Usuario
Robertorrg
En rodaje...
En rodaje...
Mensajes: 45
Registrado: 29 Jun 2015 00:04
Ubicación: Barcelona

Re: Motor v12 5.3 sin fuerza

Mensaje sin leer por Robertorrg » 09 Jul 2015 16:14

El mío para subir un bordillo le cuesta muchísimo . Pero lo curioso esque corre lo mismo en subida que en llano. Es como si tuviera un limitador. Muy raro
Me imagino que hay puntos vitales en la transmisión aut que Alomejor hay algo suelto .
Si alguien le ha pasado algo parecido me podría ayudar a revisar la caja . Gracias de antemano .
SALUDOS
ROBERTO R.G :

Avatar de Usuario
Robertorrg
En rodaje...
En rodaje...
Mensajes: 45
Registrado: 29 Jun 2015 00:04
Ubicación: Barcelona

Re: Motor v12 5.3 sin fuerza

Mensaje sin leer por Robertorrg » 10 Jul 2015 07:43

Problema resuelto, en el sovereing hacia el tonto , no tenía fuerza y ayer lo deje calentar y le pegue unos cuantos aceleró es en n y mano de santo después de 11 años parado salió porquería por el escape para aburrir.
Ahora toca arreglar el xj que ese no acelerando ni nada .
SALUDOS
ROBERTO R.G :

Avatar de Usuario
Pedro843cc
Acelerando...
Acelerando...
Mensajes: 207
Registrado: 06 Abr 2014 07:21
Ubicación: Cartagena

Re: Motor v12 5.3 sin fuerza

Mensaje sin leer por Pedro843cc » 10 Jul 2015 07:55

Suena a obstrucción en el escape o como si el motor no "respirase" bien. ¿Están limpios los filtros de aire?

Avatar de Usuario
Robertorrg
En rodaje...
En rodaje...
Mensajes: 45
Registrado: 29 Jun 2015 00:04
Ubicación: Barcelona

Re: Motor v12 5.3 sin fuerza

Mensaje sin leer por Robertorrg » 10 Jul 2015 10:45

Si, limpísimos. Ya te digo , el sovereing ya esta ok , pero el otro xj no tiene fuerza . Arranca bien, se mueve , pero como si estuviese limitado , aunque le pide a fondo o como una puntita corre lo mismo.pero en punto muerto sube de vueltas perfecto . Con la d no sube de vueltas y no tiene fuerza.creo que tiene que ser una tontería , pero joder tiene que estar bien escondida .
SALUDOS
ROBERTO R.G :

Avatar de Usuario
Robertorrg
En rodaje...
En rodaje...
Mensajes: 45
Registrado: 29 Jun 2015 00:04
Ubicación: Barcelona

Re: Motor v12 5.3 sin fuerza

Mensaje sin leer por Robertorrg » 10 Jul 2015 10:46

De todos modos cojere la estroboscopica y mirare que este bien de punto .
SALUDOS
ROBERTO R.G :

Avatar de Usuario
Robertorrg
En rodaje...
En rodaje...
Mensajes: 45
Registrado: 29 Jun 2015 00:04
Ubicación: Barcelona

Re: Motor v12 5.3 sin fuerza

Mensaje sin leer por Robertorrg » 10 Jul 2015 12:02

Es posible que se haya estropeado el caudalimetro? :idea:
SALUDOS
ROBERTO R.G :

luiscarcountry
Acelerando...
Acelerando...
Mensajes: 352
Registrado: 04 Abr 2012 19:32

Re: Motor v12 5.3 sin fuerza

Mensaje sin leer por luiscarcountry » 10 Jul 2015 12:16

No hay caudalímetros en estos motores.Puede que esté muy retrasado el encendido,claro o quizá haya muy poca presión de combustile.En fin,mil cosas pueden ser.A ver si tienes suerte como con el otro.Poco daño tendría que se arregló con dos acelerones.Ojalá todos los males fuera de esa clase!
Saludos.
Jaguar Sovereign V-12:The Best Car in the World

Avatar de Usuario
Robertorrg
En rodaje...
En rodaje...
Mensajes: 45
Registrado: 29 Jun 2015 00:04
Ubicación: Barcelona

Re: Motor v12 5.3 sin fuerza

Mensaje sin leer por Robertorrg » 12 Jul 2015 22:05

Gracias por las opciones , mirare con la estroboscopica a ver si esta retrasado como dices . Ojalá sea eso .
SALUDOS
ROBERTO R.G :

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados