Rehabilitación XJ12 5.3HE

Modelos Jaguar XJ Series I,II,III
luiscarcountry
Acelerando...
Acelerando...
Mensajes: 374
Registrado: 04 Abr 2012 19:32

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por luiscarcountry » 30 Dic 2013 14:33

Saludos y feliz año a todos!
Hombre,muy poca compresión ha de tener para que no arranque.Si inyecta gasolina y salta chispa en las bujías,debería arrancar.Parece que la distribución la montaste bién,pero¿has comprobado que los cables de las bujías estén dispuestos como toca?Y el distribuidor,¿está bién calado?
Dejando de lado el hecho de que hay más cilindros que en la mayoría de coches y que es muy difícil meter la mano ahí dentro,esto no es más que un motor.Más sencillo que el de la mayoría de coches modernos...
Venga,a perseverar!Tal y como ponía en las instrucciones de una antigua marca italiana de motores para aeromodelos:"Si il motorino non parte,molta pazienzia recomendata"!
Suerte y saludos de nuevo.
Jaguar Sovereign V-12:The Best Car in the World

boby
Acelerando...
Acelerando...
Mensajes: 110
Registrado: 11 Dic 2012 11:51

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por boby » 31 Dic 2013 21:29

Felices fiestas a todos !!!
Veo que ya tienes gasolina en los inyectores al haber conectado el sensor de temperatura y otros cables .
Yo creo que el problema como te ha dicho Luis es eléctrico, o de puesta a punto,recuerda que el cilindro a tener en cuenta es el 1A de la bancada derecha y revisa la ristra de cables que va a los inyectores no hayas puesto las conexiones del revés, los A en los B .
Revisa que la centralita tenga conectado su tubo de vacío y yo antes de montar los inyectores le puse una inyección de gasolina a cada cilindro para evitar catarros!.
Tómalo con calma y vuelve sobre tus pasos revisando sobretodo puesta a punto y cables de bujía.
Para los que no somos expertos estos motores se hacen de rogar.
Un saludo

alemania
Acelerando...
Acelerando...
Mensajes: 72
Registrado: 08 May 2013 23:21

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por alemania » 02 Ene 2014 21:29

Feliz año compañeros!!!

Muy buena la recomendación italiana. No queda otra...jeje!
El distribuidor supongo que estará bien calado. No tiene otra posición, creo. El cableado de los inyectores creo que está bien, alguno conservaba la numeración. No obstante lo repasaré.

Quizás la chispa sea pobre, suelta una chispita inapreciable. No es que haya visto muchas veces como suelta chispa una bujía, pero me parece poca cosa. He estado viendo algunos videos por el youtube y ni punto de comparación. Por cierto, cual es el tubo de vacio que dices de la centralita, Agustín?

Aun tengo un cable de la centralita que no se donde va. Bueno, mas bien dos. El que tiene el conector aplatanado y el que parece un faston. El distribuidor también tiene una salida de vacio?

También tengo otros aun sin conectar, que sigo sin saber donde van.

P.d: En breve os pondré un post sobre el Mk8, que ya lo tengo bastante desmontado.

luiscarcountry
Acelerando...
Acelerando...
Mensajes: 374
Registrado: 04 Abr 2012 19:32

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por luiscarcountry » 03 Ene 2014 10:07

Saludos.
El tubo de la centralita es muy importante,pero no es motivo,en caso de estar desconectado,para que no arranque.
Hombre,el delco se puede poner de mil y una posiciones!Has de girar el motor y cuando la marca 1A de la polea del cigüeñal esté en enfrentada con la marca del TDC que hay en la placa de referencia,ojo y que el cil. 1A esté en explosión(ya sabes que por cada vuelta de cigüeñal,el árbol de levas da media vuelta),has de poner el dedo del distribuidor apuntando hacia la marca que hay en la tapa del delco.Esto vale para arrancar.Despues hay que hacer el ajuste fino usando un estroboscopio.
Pon unas fotos de los cables que faltan por conectar,a ver si podemos echar un cable.
Ea,que los hados te colmen de paciencia,que falta te va a hacer...
Jaguar Sovereign V-12:The Best Car in the World

alemania
Acelerando...
Acelerando...
Mensajes: 72
Registrado: 08 May 2013 23:21

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por alemania » 03 Ene 2014 13:01

Buenos días Luis!

Ok, revisaré todo. En cuanto pueda subo las fotos, ya que estoy de viaje con la novia y sin ordenador.

Tenéis alguna foto del tubo de vacio de la centralita y del delco?

boby
Acelerando...
Acelerando...
Mensajes: 110
Registrado: 11 Dic 2012 11:51

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por boby » 03 Ene 2014 21:58

Muy buenas
Yo no sé donde tiene tu modelo la "centralita" ,el mío la lleva en el maletero, de todos modos no es muy pequeña como para no dar con ella, y Luis tiene razón que no necesitas ese tubo conectado para arrancarlo aunque notarás diferencia cuando lo conectes.
Alex perdona que lo diga pero yo creo que tienes demaciada prisa por poner en marcha el motor y te estás dejando muchas cosas atrás al azar y al "creo que sí" o al "no sé"... Mi consejo es que comiences de nuevo y vayas paso por paso desde el principio junto a tu mecánico o quien te pueda ayudar y dejando hechos sin dudas, aquí nada va a funcionar por milagro o de casualidad.
Envíanos fotos de esos cables que aún te faltan por conectar así te podremos ayudar mejor.
Según comentas aún tienes muchos cables sueltos y te aseguro que si estuviese bien de chispa en las bujías la ibas a ver.
Tienes corriente muy pobre y esto significa que tienes que volver a revisar los cables de conexíón a las bobinas y al módulo de encendido .
La sincronización de los arboles de levas así como el cigueñal tienes que tenerla correcta y sin dudas.Luego para arrancar puedes aproximar el distribuidor como te han indicado.

Tienes a gente experta relativamente cerca yo si hubiese estado donde tú me habría rascado un poco el bolsillo y le hubiera invitado a Luis a una paella o asado.jejeje.

boby
Acelerando...
Acelerando...
Mensajes: 110
Registrado: 11 Dic 2012 11:51

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por boby » 14 Ene 2014 01:10

Saludos Alex
Te mando un esquema de todo el cableado del sistema de inyección para que compruebes que tienes todo bien conectado.
Tengo muchos más ya me dices y de lo que tenga te lo paso por si te pueda ayudar

Imagen

boby
Acelerando...
Acelerando...
Mensajes: 110
Registrado: 11 Dic 2012 11:51

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por boby » 14 Ene 2014 01:15

Con calma ya veras como vas reconociendo casi todo, también tienes los del encendido,sistema de combustible etc..
Un saludo y a ver si pronto oímos un nuevo ronroneo...

boby
Acelerando...
Acelerando...
Mensajes: 110
Registrado: 11 Dic 2012 11:51

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por boby » 14 Ene 2014 01:18

Imagen

alemania
Acelerando...
Acelerando...
Mensajes: 72
Registrado: 08 May 2013 23:21

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por alemania » 21 Ene 2014 01:19

Buenas noches!

Agustín, muchas gracias por el esquema eléctrico. El de los cilindros y el distribuidor es justo el que use para montarlo. Perdón por la tardanza en contestar.
Seguramente montase mal la pipa del distribuidor, así que a ver si tengo tiempo y me pongo a ello. Me he centrado en el mk8 y este lo he dejado un poco de lado. Pero este fin de semana voy a desmontar y montar bien.

alemania
Acelerando...
Acelerando...
Mensajes: 72
Registrado: 08 May 2013 23:21

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por alemania » 18 Sep 2014 12:55

Pasados unos cuantos meses, y en plena faena con el MK8.... voy a poner el V12 a la venta. Es una lástima pero se que no le voy a hacer ni caso ya que el otro ocupa todo mi tiempo. Desde la última vez que escribí no lo he tocado, y me va a hacer falta hacer sitio en la nave, si sabéis de alguien a quien le interese terminarlo....soy todo oídos.

boby
Acelerando...
Acelerando...
Mensajes: 110
Registrado: 11 Dic 2012 11:51

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por boby » 18 Sep 2014 14:05

Es una lástima Alex porque ya le tenías casi ronroneando...Yo si no estuviesen las cosas tan difíciles me lo quedaría y en el pueblo poco a poco en los veranos lo iba poniendo a punto pero están las cosas muy complicadas.
Espero que el que lo compre lo salve y termine..
Suerte con la venta.

alemania
Acelerando...
Acelerando...
Mensajes: 72
Registrado: 08 May 2013 23:21

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por alemania » 18 Sep 2014 14:49

Pues sí, una lástima, pero desde que empecé con el mk8 ni lo he tocado. He puesto un anuncio y me han escrito para usarlo para piezas cosa que no me hace mucha gracia. A ver si salen más ofertas por él.

alemania
Acelerando...
Acelerando...
Mensajes: 72
Registrado: 08 May 2013 23:21

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por alemania » 28 Sep 2014 13:35

Ahora que está el Mk8 en proceso de pintado estoy algo más ocioso, y me ha dado por volver a montar los inyectores y el cableado que tengo claro donde va y he vuelto a probar a arrancarlo:

A parte de no arrancar, el motor de arranque parece que va despacio, como si le faltase algo de alegría. Es normal?
Y sale una chispita ridícula por la bujía, lo que me hace pensar que alguno de los dos cables que no se donde van, del amplificador, tiene una función importante.

Podríais ponerme alguna foto del cableado de la centralita? Hay dos cables que van a la bobina, y el cable que va al distribuidor, pero los otros dos, donde van?

Aquí una fotillo de ayer
Imagen

luiscarcountry
Acelerando...
Acelerando...
Mensajes: 374
Registrado: 04 Abr 2012 19:32

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por luiscarcountry » 29 Sep 2014 12:02

Saludos.Creo que ya hablamos del tema.Uno de esos dos es para el cuenta rpm y el otro va a la ECU.Ese es que que le da la señal de "disparo" para los inyectores.Si está desconectado,el motor no arrancará.
Jaguar Sovereign V-12:The Best Car in the World

alemania
Acelerando...
Acelerando...
Mensajes: 72
Registrado: 08 May 2013 23:21

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por alemania » 29 Sep 2014 15:59

Repasando mensajes y demás creo que debe ser eso. Sólo me falta identificarlo. Hay dos que van a la bobina, esos están conectados y luego hay otros dos que tengo sin conectar. Uno lleva un conector tipo banana o algo así y el otro es como un faston hembra de plástico.

Y luego tengo 4 cables por esa zona sin conectar y sin saber de que son. Voy a ir ahora al coche y le hago unas fotos.

alemania
Acelerando...
Acelerando...
Mensajes: 72
Registrado: 08 May 2013 23:21

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por alemania » 29 Sep 2014 23:11

Estos son los cables que tengo desparejados...

Estos dos del amplificador
Imagen

Estos dos:
Imagen

Y estos dos que salen del mismo ramal que va al caudalímetro.
Imagen

luiscarcountry
Acelerando...
Acelerando...
Mensajes: 374
Registrado: 04 Abr 2012 19:32

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por luiscarcountry » 30 Sep 2014 11:37

Por partes.De los cuatro que salen del amplificador,dos de ellos tienen que ser de color blanco con una raya gris.Otro ha de ser blanco y el otro,blanco con una raya en espiral de color negro.El blanco y el blanco/negro van a la bobina(blanco/negro al negativo).Los otros dos(blanco/gris)va uno a la ECU y otro al cuentavueltas(son intercambiables).El del cuentavueltas no es importante,pero si el de la ECU no lo conectas,el coche no arrancará,por más que te encomiendes a Sta. Gemma Galgani y por más baterías que gastes.Si no encuentras el cable que va ahí,desenchufas el conector de la ECU y busca continuidad entre el pin 18 y algún cable que haya en el hueco de motor.Cuando lo encuentres lo enchufas y veremos que pasa.
Los dos cables que salen de una funda gruesa y que están pelados,deberían llevar un faston macho cada uno.Parecen los del sensor de vacío que va sobre la parte trasera del colector de admisión derecho.Vamos,eso creo.
Los otros dos...ni idea.Quizá sean los del interruptor de "kick-down".Comprueba si a uno le llegan 12 v con el contacto en "on" y si el otro va a la caja.
Pero vamos,si no lo hace,comprueba que la presión de combustible sea la adecuada,que los inyectores trabajan y que salte chispa.Si todo esto esta OK y no hay ningun problema mecánico,TIENE que arrancar.
Y si no,pues que quieres que te diga...peores dramas se ven a diario por el mundo,¿no?
Venga,que haya suerte.
Saludos.
Jaguar Sovereign V-12:The Best Car in the World

alemania
Acelerando...
Acelerando...
Mensajes: 72
Registrado: 08 May 2013 23:21

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por alemania » 30 Sep 2014 12:42

Luis, muchísimas gracias. Esta tarde a ver si puedo ponerme a mirar algo, que también tengo que dedicarle algo de tiempo al coche de diario.

Luego os cuento.

alemania
Acelerando...
Acelerando...
Mensajes: 72
Registrado: 08 May 2013 23:21

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por alemania » 12 Oct 2014 13:13

Buenos días,

Ya he localizado el cable del pin 18. Efectivamente era uno de los cables cortados y que tenía sin conectar. Ahora si se escuchan chispazos no como antes. Es el del color blanco rosado que se ve en la segunda foto de las fotos que hay dos post más arriba. Pero el cable que me da continuidad en el pin 18, va apantallado:

La malla del cable, supongo que debe ir a masa...pero dónde?
Este cable del pin 18, va junto otro cable en la misma funda protectora. Sabemos de qué es?

Lo he conectado al conector tipo banana, el que sale en las fotos que puse en la página dos del hilo.

En esas fotos también se ven en las fotos dos cables, uno blanco y otro blanco y azul. El blanco creo que va a la bobina y el azul y blanco....ni idea.

Esta semana voy a ver si puedo dedicarle algo de tiempo, a ver si arranca y uno de los interesados en el coche se lo lleva.

luiscarcountry
Acelerando...
Acelerando...
Mensajes: 374
Registrado: 04 Abr 2012 19:32

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por luiscarcountry » 13 Oct 2014 08:31

El cable del pin 18 va a uno de los dos blanco/gris que salen del amplificador del encendido.
Me extraña mucho que el cable del pin 18 sea ese que nos muestras dentro de una funda de la que sale otro cable.Es la primera vez que lo veo así.Q vaya apantallado si es lo normal.La pantalla suele ir a masa cerca de la ECU y esta(la pantalla)es una malla metálica,no una funda textil.
Saludos.
Jaguar Sovereign V-12:The Best Car in the World

alemania
Acelerando...
Acelerando...
Mensajes: 72
Registrado: 08 May 2013 23:21

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por alemania » 13 Oct 2014 14:45

Gracias por responder Luis,

Conecté la malla al mismo sitio donde va la malla del cable del amplificador al distribuidor.

Voy a repasar el cableado de los inyectores y voy a probar con otras cosillas.

alemania
Acelerando...
Acelerando...
Mensajes: 72
Registrado: 08 May 2013 23:21

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por alemania » 17 Nov 2014 11:08

Buenos días,

No hay forma de que arranque. Hemos estado repasando los tubos de vacío, y el cableado. El motor de arranque gira muy despacio, y aunque hay detonaciones, el motor no gira. Por que puede ser que gire lento? Antes iba más rápido, pero no mucho más.

Creo que voy a acabar vendiéndolo a piezas.

Avatar de Usuario
Pedro843cc
Acelerando...
Acelerando...
Mensajes: 207
Registrado: 06 Abr 2014 07:21
Ubicación: Cartagena

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por Pedro843cc » 18 Nov 2014 07:57

¿Tienes bien conectado el cable de masa del motor, el que une el conjunto motor-cambio al chasis?

fernando432
Acelerando...
Acelerando...
Mensajes: 112
Registrado: 29 Oct 2011 10:40
Ubicación: Elda (Alicante)

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por fernando432 » 15 Sep 2015 12:07

[quote="luiscarcountry"]Hombreeee un MKIX.Menudo coche.Es automático o manual?Un poco de cuidado eh?Hay algunos recambios imposibles de encontrar,pero el coche es fantástico.Mi padre tuvo uno en su época,manual con overdrive,que era un tiro y yo un MkVII hasta hace un par de años,que tampoco andaba mal.Mucho mejor que un Bentley de la misma época.
Que haya suerte con el aparato![/quot

Hola Luis,

¿Me puedes dar alguna informacion sobre el austin 1300 vander plas princess?.

Saludos,

Pd Perdonar todos la irrupción, pero no sabia como contactarte y me han dicho que eres una autoridad sobre coches ingleses!!!!

Avatar de Usuario
Robertorrg
Acelerando...
Acelerando...
Mensajes: 74
Registrado: 29 Jun 2015 00:04
Ubicación: Barcelona

Re: Rehabilitación XJ12 5.3HE

Mensaje sin leer por Robertorrg » 15 Sep 2015 16:11

Hola buenas , si aún busca un motor tengo uno de xj he 5.3 con 85000km , funciona pero hay que hacerle una revisión completa . Si quieres andarme un mensaje privado y hablamos .
Ánimo con la restauración , yo acabe abandonando el mío . :rolleyes:
Saludos para todos
SALUDOS
ROBERTO R.G :

Responder