Fallo ITV (lambda)

Modelos Jaguar XJ Series I,II,III
Jaguar_isleño
En rodaje...
En rodaje...
Mensajes: 1
Registrado: 23 Jun 2020 13:14

Fallo ITV (lambda)

Mensaje sin leer por Jaguar_isleño » 25 Jun 2020 11:42

Buenos días compañeros espero que todo vaya bien, tengo un problema con mi xj12 s3, en la itv siempre da alto en gases le hemos hecho cosas habidas y por haber y sigue marcando alto, tmb indica que tiene alguna perdida de aire pero no la localizamos, alguien a tenido este problema? Un saludo

luiscarcountry
Acelerando...
Acelerando...
Mensajes: 377
Registrado: 04 Abr 2012 19:32

Re: Fallo ITV (lambda)

Mensaje sin leer por luiscarcountry » 09 Oct 2020 16:36

Bueno,yo diría que tienes una grieta o rotura el el tubo que va desde la admisión a la ECU.Por este tubo llega información del vacío reinante en el colector al sensor de presión(depresión en este caso),que en estos coches está dentro de la ECU.De ahí la toma indebida de aire y el CO alto.
De todos modos,muchas cosas pueden estar pasando ahí.Yo comprobaría que todos los ajustes mecánicos están en orden.La puesta a punto del encendido,de la distribucion,reglaje,estado de las bujías,ajuste de las mariposas y varillaje acelerador,valores de la sonda de temperatura de la ECU,posibles tomas de aire indebidas en colectores,pulmón del avance del distribuidor etc.
Parece un mundo,pero estos motores no son tan complicados.La pega es q hay muchos cilindros(también es su gracia) y poco espacio para meter la mano.
Ánimo y suerte!
Jaguar Sovereign V-12:The Best Car in the World

Responder