Problema: Llave inteligente

Modelos Jaguar XF
Madloc
En rodaje...
En rodaje...
Mensajes: 36
Registrado: 10 Feb 2008 09:47

Problema: Llave inteligente

Mensaje sin leer por Madloc » 08 Sep 2010 01:13

Tengo desde hace unos días un problema que comentaré en la próxima revisión en el conce.
Resulta que mi XF Premium Luxury con llave inteligente, desde hace unos días parece que no reconoce la llave en el lado derecho del vehiculo, en el izquierdo si.
Lo más frustrante es cuando está abierto (con la alarma automática) e intentas abrir una puerta del lado derecho y salta la alarma.No tiene sentido.
A alguien le ha ocurrido algo parecido?
Por lo demás 70.000 km y sin ningún otro problema.
XF 80.000 km y sin novedad!!!

Cedric
Acelerando...
Acelerando...
Mensajes: 431
Registrado: 13 Oct 2008 17:20
Ubicación: Madrid

Re: Problema: Llave inteligente

Mensaje sin leer por Cedric » 08 Sep 2010 14:02

¿Has recargado la llave regularmente? ¿Podría ser una descarga que hiciera que su emisión estuviese limitada a tan corta distancia que se notase incluso en los lados del coche?

Puedes probar con la llave de repuesto, si no está también descargada y así descartas males mayores.

Saludos
El mejor sitio es aquel en el que no tienes que dar explicaciones. Sólo disfrutar de la compañía.

Madloc
En rodaje...
En rodaje...
Mensajes: 36
Registrado: 10 Feb 2008 09:47

Re: Problema: Llave inteligente

Mensaje sin leer por Madloc » 08 Sep 2010 14:17

Gracias por tu ayuda; lo primero que hice por descartar fallos en la llave principal fue usar la de repuesto.
De hecho omiti comentar que me pasa solo en el lado derecho del coche, el izquierdo va bien
XF 80.000 km y sin novedad!!!

Avatar de Usuario
Técnico
Acelerando...
Acelerando...
Mensajes: 336
Registrado: 08 Feb 2009 14:42
Ubicación: Madrid

Re: Problema: Llave inteligente

Mensaje sin leer por Técnico » 08 Sep 2010 23:31

Buenas noches a todos
Maldoc. El problema es con los dos mandos o con uno (es que no me ha quedado claro) y sólo desde la puerta del conductor?????????

Un saludo
No solo de pan vive el hombre, a veces tambien necesita un trago

Madloc
En rodaje...
En rodaje...
Mensajes: 36
Registrado: 10 Feb 2008 09:47

Re: Problema: Llave inteligente

Mensaje sin leer por Madloc » 09 Sep 2010 00:27

Ambos mandos, lado del pasajero, las dos puertas.

Buenas noches a todos
XF 80.000 km y sin novedad!!!

Avatar de Usuario
jam
En rodaje...
En rodaje...
Mensajes: 5
Registrado: 05 May 2010 17:01
Ubicación: Madrid

Re: Problema: Llave inteligente

Mensaje sin leer por jam » 09 Sep 2010 15:49

El sistema de apertura con mando inteligente permite dos configuraciones: punto único (desbloqueo en dos fases) y múltiple.
Tengo la sensación que lo tienes configurado para entrada por punto único. El manual dice lo siguiente:

"Entrada por punto único
Primera pulsación: desbloquea la puerta del conductor y permite la apertura del resto de las puertas desde el interior del vehículo (a menos que se hayan activado las cerraduras de seguridad para niños de las puertas traseras). Los intermitentes de emergencia parpadearán dos veces para indicar que el vehículo se ha desbloqueado y se ha desactivado la alarma. Las luces interiores se encenderán para facilitarle la entrada al vehículo.
Segunda pulsación: desbloquea las puertas de los pasajeros y el maletero.

Entrada por punto múltiple
Pulse brevemente el botón para desbloquear todas las puertas y el maletero y desactivar la alarma. Los intermitentes de emergencia
parpadearán dos veces para indicar que el vehículo se ha desbloqueado y se ha desactivado la alarma. Las luces interiores se encenderán para facilitarle la entrada al vehículo."

Revisa esta configuración en la a través de la pantalla táctil:

Vehículo --> Seguridad --> Desb.2 fases.dist. --> debe estar en OFF para que al pulsar la apertura se abran todas las puertas y el maletero

Ya nos dirás si es esto o, por el contrario, se debe a algún otro fallo......

Avatar de Usuario
jam
En rodaje...
En rodaje...
Mensajes: 5
Registrado: 05 May 2010 17:01
Ubicación: Madrid

Re: Problema: Llave inteligente

Mensaje sin leer por jam » 09 Sep 2010 15:57

Con respecto a la alarma, ten en cuenta que si en la seguridad pasiva está activada significa que si el coche está abierto y no tocas ninguna puerta, ni claro está no cierras el coche, en unos 30 segundos se activa la seguridad pasiva y al abrir una puerta suena la alarma

Nuevamente, veamos lo que dice el manual:

"Activación pasiva de alarma
Este vehículo lleva instalada una función de activación pasiva que puede, si está habilitada, activar automáticamente el sistema antirrobo. La activación pasiva activará automáticamente el sistema de alarma perimétrica 30 segundos después de que se cierre la puerta del conductor, siempre y cuando estén cerradas todas las puertas, el capó y el maletero, el motor esté apagado y no haya ninguna llave inteligente Jaguar válida en el interior del vehículo. Asimismo, si no se abre ninguna puerta ni el maletero, la alarma perimétrica se activará automáticamente al cabo de 30 segundos de haberse desbloqueado el vehículo. La alarma pasiva no bloqueará el vehículo,
no obstante, quedará inhibido el acceso al maletero mediante los botones de desbloqueo interiores o exteriores y la tapa del depósito de
combustible quedará bloqueada.
La activación pasiva puede deshabilitarse/habilitarse a través de la pantalla táctil."

La configuración a través de su pantalla táctil es la siguiente:

Vehículo --> Seguridad --> Activación pasiva

Madloc
En rodaje...
En rodaje...
Mensajes: 36
Registrado: 10 Feb 2008 09:47

Re: Problema: Llave inteligente

Mensaje sin leer por Madloc » 12 Sep 2010 19:46

Buenas tardes a todos,

Lo he verificado este finde y la configuracion es multiple (al abrir cualquier puerta se desbloquean el resto y la alarma.
Me llamo la atencion un comentario sobre la carga de las llaves, no sabia que habia que cargarlas, pensaba que funcionaban con pilas de boton como otras muchasm
En cualquier caso no creo que se deba a esto, ya que ambas puertas en el lateral izquierdo y el maletero funcionan con normalidad, sin embargo el lateral derecho no reconoce la llave.
XF 80.000 km y sin novedad!!!

Madloc
En rodaje...
En rodaje...
Mensajes: 36
Registrado: 10 Feb 2008 09:47

Re: Problema: Llave inteligente, Solucionado

Mensaje sin leer por Madloc » 27 Nov 2010 18:45

Buenas a todos,

Finalmente tras llevar al conce para la revisión de los 72.000 problema solucionado lo han hecho con una reprogramación !

Curiosamente había notado otro problema recientemente, ya que en el climatizador el boton de sincronizar temperatura se reiniciaba cada vez que apagaba el coche, con la consecuente molestia de seleccionar ambas temperaturas por separado o volver a seleccionar cada vez que arranco la sincronización de las mismas.
Lo que me preocupa es lo sintomático de acumular dos problemas solucionados con una actualización del software, que pasará cuando finalice la garantía ? Se sucederan los pequeños problemas y consiguientes visitas al taller? a que coste? Espero que sea simplemente una falsa alarma.

Por cierto a mi no me informaron en el concesionario que la llave se carga bajo el volante (no lleva pila, sino bateria de lithio recargable como un móvil) y ahora tengo un aviso de baja bateria curiosamente en la llave que apenas he usado.

Buen finde a todos
XF 80.000 km y sin novedad!!!

JC de BALLE
Acelerando...
Acelerando...
Mensajes: 147
Registrado: 27 Abr 2010 07:21
Ubicación: Barcelona

Re: Problema: Llave inteligente

Mensaje sin leer por JC de BALLE » 29 Nov 2010 15:32

Pues es bueno saber lo de la llave. Yo también pensaba que iba con pila. Por cierto, no recuerdo haber visto en el manual nada de recarga. Si que hace mención a insertarla en el alojamiento bajo el volante si se queda sin pila.

Saludos.

Juan Carlos

joseh
Buen Crucero...
Buen Crucero...
Mensajes: 520
Registrado: 24 Sep 2007 18:04
Ubicación: Levante

Re: Problema: Llave inteligente

Mensaje sin leer por joseh » 29 Nov 2010 20:48

El situarla debajo de volante creo que es para desbloquear el coche en caso de malfuncionamiento o quedarse sin carga el mando. Pero no sirve para recargarla. En el manual sí viene indicado, en cambio, cómo desmontar el mando para sustituir las baterías. Creo que no son recargables.
Audi A6 (C7) Avant 3.0 V6 TDI Quattro S-tronic 245 cv
Alfa Romeo GT 1.9 JTD Distintive 150 cv


Ex - XF V6 3.0 D 240 cv Premium Luxury. Ex - S Type V6 2.7 D Executive

JC de BALLE
Acelerando...
Acelerando...
Mensajes: 147
Registrado: 27 Abr 2010 07:21
Ubicación: Barcelona

Re: Problema: Llave inteligente

Mensaje sin leer por JC de BALLE » 30 Nov 2010 08:31

Pues asi es. En el manual se indica claramente que el mando lleva pila. El introducirlo en el alojamiento bajo el volante es solo para el caso que te quedes sin pila. Saludos.

Juan Carlos

XFJ
Acelerando...
Acelerando...
Mensajes: 81
Registrado: 22 Sep 2010 14:04
Ubicación: Madrid

Re: Problema: Llave inteligente

Mensaje sin leer por XFJ » 30 Nov 2010 12:26

Muy buenas,

a mi me contaron que el coche te pedirá meter la llave en la ranura si antes tu no lo has hecho, que se debería hacer cada mes o así, y que se trata de vincular la llave con el vehículo periodicamente.

Saludos.

Avatar de Usuario
Ferdowny
Acelerando...
Acelerando...
Mensajes: 200
Registrado: 03 Feb 2009 15:35

Re: Problema: Llave inteligente

Mensaje sin leer por Ferdowny » 02 Dic 2010 16:10

JC de BALLE escribió:Pues es bueno saber lo de la llave. Yo también pensaba que iba con pila. Por cierto, no recuerdo haber visto en el manual nada de recarga. Si que hace mención a insertarla en el alojamiento bajo el volante si se queda sin pila.

Saludos.

Juan Carlos

La llave va con pila de botón que hay que cambiar cuando se acaba.
El orificio que hay ad-hoc bajo el volante es por si te quedas sin pila, la insertas y puedes encender el coche.

Madloc
En rodaje...
En rodaje...
Mensajes: 36
Registrado: 10 Feb 2008 09:47

Re: Problema: Llave inteligente

Mensaje sin leer por Madloc » 16 May 2011 15:54

A vueltas nuevamente con la dichosa llave.
2 semanas después de la reprogramación deja de funcionar nuevamente en el lado derecho solamente.
Me dicen ahora que es un problema de la antena que va incluida en la maneta.
Han de sustituir la maneta completa que viene sin pintar y han tardado 3 semanas en recibir la pieza (inaudito).
Espero que esta vez sea la definitiva. Se me acaba la garantía.
XF 80.000 km y sin novedad!!!

Responder