Primer fallo semnificativo en mi XF2.2D

Modelos Jaguar XF
Avatar de Usuario
GPS
Acelerando...
Acelerando...
Mensajes: 238
Registrado: 31 May 2012 23:50
Ubicación: Andalucia

Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por GPS » 10 Mar 2018 19:22

Buenas tardes, como he dicho en el titulo es el primer fallo mas relevante que tengo en este coche desde cuando lo compre en 2012.

Desde hace un par de semanas hay como un fenómeno Poltergeist en el interior. La luz central se ilumina y apaga como le da la gana en marcha, especialmente si voy tomando una curva, o voy sobre un calzado con desnivelaciones. Y luego se pierde la configuración de la luz en cuanto la entrada-salida del coche. También, casi al mismo tiempo la señal auditivo del intermitente y de falta de cinturón empezó a tener un timbre cada vez mas raro.... distorsionado, cada vez mas distorsionado.

Hasta abril, cuando voy a llevarlo a la revisión anual en el Conce, no pienso hacer nada, aunque cada vez es mas desagradable. No sé que puede ser, probablemente un relay, o un contacto eléctrico ya con tanta humedad estas semanas aquí en el sur, algún tema de configuración del software del ordenador para el interior del coche, etc. Por cierto, ¿alguien ha tenido algo similar, o tiene alguna idea de lo que podría ser y si seria caro repáralo?

Un saludo
GPS
GPS

Avatar de Usuario
TheShadow
Cortando encendido...
Cortando encendido...
Mensajes: 7854
Registrado: 02 Jun 2006 18:52
Ubicación: Madrid
Contactar:

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por TheShadow » 10 Mar 2018 19:44

uff que raro , puede ser desde bateria en las ultimas a una centralita, o plafon suelto.
Todo por la Afición y el Entusiasmo

armando suarez
En rodaje...
En rodaje...
Mensajes: 48
Registrado: 20 Ago 2014 16:14

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por armando suarez » 11 Mar 2018 10:15

Yo probaría a desconectar el negativo de la batería se suelen quitar muchos fallos

Avatar de Usuario
GPS
Acelerando...
Acelerando...
Mensajes: 238
Registrado: 31 May 2012 23:50
Ubicación: Andalucia

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por GPS » 12 Mar 2018 21:18

Muchas gracias, la batería puede ser una pista ya que desde verano el Start&Stop no funcionaba casi nunca.
El sonido distorsionado es distinto entre estar con la puerta abierta, o sin cinturón (muy molesto) del sonido cuando el intermitente esta puesto. Creo que también los sonidos son distintos cuando todo funciona bien.

De momento voy a intentar desconectar el negativo, parece una buena idea para resetear sistemas y fallos. Espero no deber reconfigurar muchas cosas luego y a ver si con esto cambia algo, cada vez suena mas a un gato "resfriado"... 0_0
GPS

armando suarez
En rodaje...
En rodaje...
Mensajes: 48
Registrado: 20 Ago 2014 16:14

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por armando suarez » 12 Mar 2018 22:13

El mio que es tambien un 2'2 con 75.000 km y 3'5 años, el Start&Stop lleva unos 8 meses sin funcinar no le daba importancia de hecho en la revision no dije nada.Me dio por medir los voltios de las bateras la de 95 ah medio 12,6 V. La de14 ah. 11V. La saque para cargarla pero esta mal no carga .Estuve circulando sin ella tres dias sin ningun problema la unica diferencia es que Start&Stop no funciona y en la pantalla detras del volante sale el sinbolo de eco con la barra cruzandolo si pulsas la tecla eco pone no disponible.Puse la bateria mal otra vez en la pantalla no sale nada pero el Start&Stop sigue sin funcinar como antes y asi se queda.Por lo que observe solo sirve para el Start&Stop.
Si desconectas la bateria De 95 ah lo unico que tienes que configurar son los elevalunas ,aguantando el pulsador cuando llegue arriba unos 3 segundos

armando suarez
En rodaje...
En rodaje...
Mensajes: 48
Registrado: 20 Ago 2014 16:14

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por armando suarez » 12 Mar 2018 22:39

Perdonarme por los acentos y las faltas, lo escribí con el móvil sin ver bien

paco Ruiz
En rodaje...
En rodaje...
Mensajes: 39
Registrado: 28 May 2015 14:00

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por paco Ruiz » 14 Mar 2018 20:02

Hola Gps... Yo tengo un gato 2.2 Classic desde 2014, a mi también se me enciende la luz de cortesía y la central, de vez en cuando. Al parecer es algo que viene por la modernura de ser táctil... Cualquier sombra... Movimiento de manos... Etc... Etc... Parece que da ese error. Pero como todo, al parecer tiene una posible solución, o por lo menos es lo que me han dicho en el Concesionario... Se le ha de instalar un elemento interior y corrige esa sensibilidad extrema... No me dijeron que fuera caro... Carísimo... Ya lo haré reparar para la siguiente revisión, previa aclaración de que se ha de efectuar para dicha corrección de sensibilidad, y su pertinente PRECIO, siempre aproximado. Y en lo referente a las baterías. Tengo las que traía de fábrica, y todo va bien, eso si... Tengo más circulación por carretera que por ciudad... Y entiendo que ese aspecto influye aunque no sea concluyente... Un saludo todos.

sergiorabald
En rodaje...
En rodaje...
Mensajes: 2
Registrado: 16 Mar 2018 22:49

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por sergiorabald » 17 Mar 2018 13:11

Ante todo saludos a todos,
Queria comentaros un problemilla que me ha surgido en mi XF 2.2 163cv, lo he adquirido hace apenas un mes en concesionario oficial y con garantia de dos años, es del 2014 y comprado en Holanda por el primer propietario, el caso es que cada vez que doy al contacto sin arrancar me avisa que la bateria esta baja y que en tres minutos se desconectara, me han puesto una bateria nueva, por supuesto sin coste, pero sigue haciendo lo mismo, han intentado convencerme de que puede ser algo normal si no hago muchos kms, pero si después de hacer 400 kms y seguir pasando lo mismo ,no me lo creo.La ultima solución es que les deje el coche 24 hrs cargando y a ver que pasa, por supuesto con coche de sustitución, mi pregunta es si a alguien le ha pasado algo parecido y cual era el problema, por que te temo que voy a dar mucha lata en el concesionario.
aunque un poco largo, gracias por vuestro tiempo.

armando suarez
En rodaje...
En rodaje...
Mensajes: 48
Registrado: 20 Ago 2014 16:14

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por armando suarez » 17 Mar 2018 21:47

Cuando escucho música o manipulo la pantalla, con el contacto puesto sin arrancar, en unos minutos, no en el acto sale el aviso, no recuerdo cuantos minutos pero muy pocos .
De echo cuando me lo entregaron, para configurar cosas en la pantalla lo arrancaron , me dijeron que si no salía el aviso.En el libro del gato me parece que lo explicca .

Un saludo a todos.

sergiorabald
En rodaje...
En rodaje...
Mensajes: 2
Registrado: 16 Mar 2018 22:49

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por sergiorabald » 18 Mar 2018 00:28

Gracias Armando,lo buscare en el libro.

Avatar de Usuario
GPS
Acelerando...
Acelerando...
Mensajes: 238
Registrado: 31 May 2012 23:50
Ubicación: Andalucia

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por GPS » 18 Mar 2018 21:25

Gracias a todos por las sugerencias. Por cosas de mal tiempo aquí en el sur, no he podido hacer todavía el reseteo del sistema desconectando la batería (de hecho no se a cual de ellas se debe desconectar el negativo y/o en que orden, ¿la grande, la pequeña, ambas..?)

Sin embargo, repasando el manual de taller del XF he visto que todos los sonidos están generados por un "sounder" dentro de la bahía de los instrumentos de bordo (es decir "instrument cluster"). Lo que no he podido averiguar es si ese chisme es una pieza separada, o es parte de un conjunto mas grande, es decir mas complejo, mas difícil de sustituir, mas caro... :?:
GPS

Avatar de Usuario
GPS
Acelerando...
Acelerando...
Mensajes: 238
Registrado: 31 May 2012 23:50
Ubicación: Andalucia

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por GPS » 18 Mar 2018 21:39

armando suarez escribió:
12 Mar 2018 22:13
El mio que es tambien un 2'2 con 75.000 km y 3'5 años, el Start&Stop lleva unos 8 meses sin funcinar no le daba importancia de hecho en la revision no dije nada.Me dio por medir los voltios de las bateras la de 95 ah medio 12,6 V. La de14 ah. 11V. La saque para cargarla pero esta mal no carga .Estuve circulando sin ella tres dias sin ningun problema la unica diferencia es que Start&Stop no funciona y en la pantalla detras del volante sale el sinbolo de eco con la barra cruzandolo si pulsas la tecla eco pone no disponible.Puse la bateria mal otra vez en la pantalla no sale nada pero el Start&Stop sigue sin funcinar como antes y asi se queda.Por lo que observe solo sirve para el Start&Stop.
Si desconectas la bateria De 95 ah lo unico que tienes que configurar son los elevalunas ,aguantando el pulsador cuando llegue arriba unos 3 segundos
Por cierto, trasteando por allí he visto que la batería de 14Ah sirve principalmente para proteger a los sistemas eléctricos/electrónicos mas sensible a "bajo voltaje". Entiendo entonces que todo esta alimentando principalmente por la batería de 90Ah, y la pequeña entra en juego solo cuando el voltaje durante repetidos "Start&Stops" baja por debajo de un limite.

Por eso has podido funcionar sin ella un tiempo, sin otro percance, o mensaje, mas que el ECO deshabilitado, al final sirve solo para proteger y no tiene ninguna funcionalidad directa. Eso si, entiendo que en caso de bajo voltaje es posible que algún sistema pierda la configuración, resetea, no funcionar correctamente, etc. No he podido averiguar cual son esos sistemas "sensibles"! :???:
GPS

armando suarez
En rodaje...
En rodaje...
Mensajes: 48
Registrado: 20 Ago 2014 16:14

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por armando suarez » 19 Mar 2018 15:21

Yo desconecté varias veces la batería grande por pequeños fallos (luz del maletero, bloqueo por intentar arrancar sin la llave inteligente en el bolsillo, luz del plafón, cambio automatico, etc.).La pequeña solo la desconecte esta vez para cargarla.
Sigo con la batería pequeña mal, sin ningún problema, nada mas que el Start/Stop ,sigue sin funcionar .He hecho un viaje de 1000 Km recientemente, sin ningún mensaje en las pantallas de momento seguiré así, no creo que pase nada.

jalvarez
A tope...
A tope...
Mensajes: 1789
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por jalvarez » 19 Mar 2018 20:48

Hola armando suarez:

He extraido del manual de taller del XF motor 3.0 diésel la parte de gestión de la batería dual, que viene descrita también la del XF motor 2.2 diésel (lo refiere como 2.2D4) y quizás os pueda a ayudar, porque ciertamente la gestión es compleja.

No tengo el manual de taller del XF 2.2 (tengo los diésel 2.7 y 3.0 y, gasolina 3.0, 4.2 y 5.0), pero no me acuerdo de donde los descargué. He intentado hacer una búsqueda en Google y no me funciona, asi que como mal menor he extraido el fichero PDF que os adjunto.

Cualquiera de los otros manuales, si son de tu/vuestro interés, me envias en un MP la dirección de correo y los paso.

También he mirado en el manual eléctrico del XF 250 2012-2013, pero en 2008 Jaguar modificó la estructura interna de los manuales para hacer coincidir la misma nomenclatura en el manual eléctrico, el manual de taller y la sonda SDD (la máquina como dicen por aquí) y han empobrecido brutalmente el manual eléctrico (le han retirado todas las leyendas de los esquemas). Si son de tu/vuestro interés, los paso (no los puedo subir al foro porque superan los 2MB que permite para un PDF).
XF_22D4_Battery.pdf
(1.34 MiB) Descargado 54 veces
Creo que como tienes bastante bien acotado el problema, le echas una lectura sosegada y describes el proceso en lenguaje asequible. Gracias.

Saludos
Javier
Última edición por jalvarez el 20 Mar 2018 08:41, editado 1 vez en total.

ivantamez
En rodaje...
En rodaje...
Mensajes: 1
Registrado: 19 Mar 2018 20:08

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por ivantamez » 19 Mar 2018 21:59

HOLA A TODOS, EL DETALLE ES QUE HACE POCO COMPRE UN XF 4.2 MODELO 2009 CON 9,000 KM YA QUE EL CARRO ESTUVO SIN FUNCIONAR POR MUCHO TIEMPO, A TAL GRADO QUE CUANDO POR FIN LO ECHE A JALAR, ESTABA PEGADA LA BOMBA DE GASOLINA. EL DETALLE ES QUE AHORA ME MARCA QUE LA LUZ DIRECCIONAL DELANTERA YA NO FUNCIONA, ASI COMO CON LA NOVEDAD DE QUE AYER SE QUEDO TRABADA LA PERILLA DE LAS DIRECCIONALES EN LA POSICION D, LO CUAL AL APAGAR EL CARRO SI SE APAGA, PERO YA NO QUIERE ENCENDER PORQUE LA PERILLA SE QUEDA TRABADA EN DIRECTA, ME MARCA AVERIA DE LA CAJA DE CAMBIOS PERO NO CREO QUE SEA ESO PORQUE DESPUES DE UNAS HORAS LA PERILLA SE REESTABLECE SI LO INTENTO PRENDER. GRACIAS POR SU APOYO

armando suarez
En rodaje...
En rodaje...
Mensajes: 48
Registrado: 20 Ago 2014 16:14

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por armando suarez » 20 Mar 2018 14:22

Buenos días Javier.
Descargue el manual eléctrico, le eche un vistazo y me parece muy interesante, de mucha ayuda. Cuando tenga un poco de tiempo lo traduciré y le daré una vuelta.

Muchas gracias.

Un saludo

Avatar de Usuario
GPS
Acelerando...
Acelerando...
Mensajes: 238
Registrado: 31 May 2012 23:50
Ubicación: Andalucia

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por GPS » 02 Abr 2018 00:33

Saludos a todos los foreros gatunos, espero que habéis tenido una muy buena Semana Santa!

Finalmente, la semana pasada medí la batería y me daba una corriente de aprox. 600 A de los 850A que debería tener nueva, así que decidí cambiar la batería, aunque no he tenido todavía problemas de arranque del coche... y sorprendente, el fallo se arreglo por magia! Ahora no hay mas avisos sonoras en el coche (por falta del cinturón, o el intermitente).... han desaparecidos por completo :roll:
No me puedo quejar, ya que dentro del coche hay mas silencio ahora! :lol:

Sin embargo, se fue también el aviso de la señal intermitente de cambio de carril, pero no me molesta mucho porque lo veo en el cuadro y normalmente utilizo el toque corto de 3 señales intermitentes. El resto de las señales sonoras se mantienen, como el de marcha atrás, o de la navegación. Por cierto, no he podido aclarar todavía si el altavoz del intermitente esta en el cuadro de bordo, o va por separado, pero por ahora no voy a cambiar el cuadro solo por eso. Y una nota mas, la batería pequeña tiene todavía vida útil, ya que daba 200A vs. 250A nominal.

Gracias a todos por vuestras sugerencias y aportaciones, me han resultado muy útiles!
GPS

Avatar de Usuario
TheShadow
Cortando encendido...
Cortando encendido...
Mensajes: 7854
Registrado: 02 Jun 2006 18:52
Ubicación: Madrid
Contactar:

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por TheShadow » 02 Abr 2018 18:45

como siempre, la feria de luces :rolleyes: se arregla con cambio de bateria, fantastico y ahora a disfrutarlo :supz:
Todo por la Afición y el Entusiasmo

santi NY
Acelerando...
Acelerando...
Mensajes: 183
Registrado: 10 Jul 2013 00:07

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por santi NY » 23 May 2018 11:55

Me alegro que la solución fuera tan fácil.
Aparte de la batería, otra cosa que suele provocar que se enciendan y apaguen cosas sin motivo es que las tomas de tierra hagan mal contacto por estar flojas u oxidadas. Las mias no me daban problema, pero en la última revisión le dije al mecánico que se mirara ese detalle por si acaso, y descubrió que las tomas de tierra estaban flojas. Las apretó, les aplicó fluido de ese para contactos eléctricos, y todo en orden.
Yo tengo un XJ358, pero me imagino que en los XF puede pasar algo parecido. He creído conveniente incluir esto de las tomas de tierra porque a veces se cambia la batería y esos molestos gremlins eléctricos siguen ahí. La solución es sencilla y barata.

Vicente1985
En rodaje...
En rodaje...
Mensajes: 2
Registrado: 06 Jul 2018 16:05

jaguar xf 2.0 180 cv 2016 o xf 2.2 200cv 2015

Mensaje sin leer por Vicente1985 » 12 Jul 2018 14:57

Hola buenas tardes,estoy pensando en adquirir un jaguar xf,y no se que motor comprar,estoy mirando un jaguar xf 2.0 180cv 2016 o 2.2 200cv 2015?

jalvarez
A tope...
A tope...
Mensajes: 1789
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Primer fallo significativo en mi XF2.2D

Mensaje sin leer por jalvarez » 12 Jul 2018 19:59

Vicente1985 escribió:
12 Jul 2018 14:57
Hola buenas tardes,estoy pensando en adquirir un jaguar xf,y no se que motor comprar,estoy mirando un jaguar xf 2.0 180cv 2016 o 2.2 200cv 2015?
Hola Vicente 1985:

Aunque comparten el nombre, son 2 vehículos ligeramente distintos en chasis y en motor. Aclararte que "Jaguar LandRover" fabrica el motor diesel de plataforma Ingenium, 2 litros de cilindrada y 4 cilindros con diferente ajuste del mapa de inyección y en consecuencia diferente potencia para todos los chasis tanto de Jaguar como de Land Rover.

A la vista de lo que comentan algunos foreros, el motor diésel Ingenium de 2016, al principio lo sustituian entero y después acotaron el problema y sustituian 2 árboles de equilibrado de vibración paralelos al cigueñal. Te animo a leer los posts de la sección del XE escritos por el forero Yako. Aqui te dejo el último:
http://www.forojaguar.com/foro/viewtopi ... b30#p81233

Saludos
Javier

Avatar de Usuario
GPS
Acelerando...
Acelerando...
Mensajes: 238
Registrado: 31 May 2012 23:50
Ubicación: Andalucia

Re: jaguar xf 2.0 180 cv 2016 o xf 2.2 200cv 2015

Mensaje sin leer por GPS » 13 Jul 2018 13:30

Vicente1985 escribió:
12 Jul 2018 14:57
Hola buenas tardes,estoy pensando en adquirir un jaguar xf,y no se que motor comprar,estoy mirando un jaguar xf 2.0 180cv 2016 o 2.2 200cv 2015?
Hola Vicente 1985,

Tengo un XF2.2D y no he tenido problemas de motor (tocando madera!) y tampoco he oído sobre muchos problemas hasta ahora, y menos aún graves con este motor en este foro (lo hay también instalado en otras versiones de Land&Range Rover).
Aun así, me puedo equivocar y seguro los compañeros del foro lo van a aclarar...

Sobre el motor Ingenium 2.0, jalvarez ya te ha enviado una referencia sobre algunos problemillas relacionados con las vibraciones y tampoco sé mucho mas, aunque me gustaría saberlos si los haya ya que es un motor NUEVO, tanto sobre el diésel como sobre el motor de gasolina Ingenium 2.0. También, puedes ver los hilos correspondientes abiertos sobre ese motor en varios apartados de este foro (XF, XE,...)

Además del motor y chasis, tendrías que considerar otros asuntos también, como el diseño exterior e interior, tecnología y conexión, precios, etc.

Solo una nota: me imagino que querías haber abierto este asunto como un hilo separado, pero parece que se ha metido dentro de este hilo existente. Si es así, a lo mejor los administradores del foro lo podrían resolver, aunque no hay tampoco un problema si se queda como esta.

Un saludo
GPS

Vicente1985
En rodaje...
En rodaje...
Mensajes: 2
Registrado: 06 Jul 2018 16:05

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por Vicente1985 » 22 Jul 2018 05:02

Hola muchas gracias por dedicarme un ratito y responder,n se muy bien como funciona esto de los foros,sigo con mis dudas,no se si los 180 cv seran suficientes para mover un xf sin un consumo excesivo,alguien me puede ayudar,gracias

Avatar de Usuario
GPS
Acelerando...
Acelerando...
Mensajes: 238
Registrado: 31 May 2012 23:50
Ubicación: Andalucia

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por GPS » 24 Jul 2018 23:01

Yo creo que si, mis 190CV van bastante bien en un coche 100kg mas pesado que los nuevos y a saber me gusta utilizar a la mayoría de ellos, aunque cuidando los limites.... pero nunca rechazaría unos CV's mas! :wink:
GPS

Avatar de Usuario
GPS
Acelerando...
Acelerando...
Mensajes: 238
Registrado: 31 May 2012 23:50
Ubicación: Andalucia

Re: Primer fallo semnificativo en mi XF2.2D

Mensaje sin leer por GPS » 24 Jul 2018 23:02

Todo es subirte en cada uno y probarlos, tus sensaciones son la mejor guía.
GPS

Responder