Problemas al arrancar

Modelos Jaguar XF
Avatar de Usuario
Ecabanes
En rodaje...
En rodaje...
Mensajes: 16
Registrado: 20 May 2015 22:33

Problemas al arrancar

Mensaje sin leer por Ecabanes » 30 Jul 2020 18:04

Buenas tardes foreros, disfruto ya hace casi 6 años de un XF 2.7D V6 del cual no puedo estar mas contento.
Hace unas semanas, desde que lo he vuelto a mover después del confinamiento me está haciendo cosas algo extrañas.
Hay veces que arranca a la primera y veces que está intentándolo y al final tengo que soltar el pedal del freno porque no termina de ponerse en marcha y da miedo que se estropee algo.
Lo vuelvo a intentar y ya arranca. Es muy aleatorio, igual lo hace cuando lo cojo por la mañana que cuando hace unos minutos que lo he parado. No tiene una tónica definida.
La bateria tiene poco más de dos años y le puse la original de Jaguar porque la primera la canvié a los 200.000km. Me la han comprobado y parece estar bien. Me han puesto otra provisional mientras comprovaban la mía
y sigue dando los mismos problemas de arranque.
Otra cosa que he observado es que las luces interiores se encienden y apagan solas circulando, como si estuvieras en una discoteca, lo hace tambien aleatoriamente.
Puntualmente cuando lo he puesto en marcha en el garaje, al subir el selector de marchas no me deja pasar a ninguna posición, se queda bloqueado en la P.
Otra cosa que tambien hace aleatoriamente es un pequeño tembleque cuando está al ralentí y lo acabo de poner en marcha, las revoluciones fluctuan un poco y como que cabotea el motor.
Todo esto desde el confinamiento....creo que lo he dejado demasiado en reposo!! :rolleyes:
El coche una vez sale del garaje va de categoría, no he notado nada extraño y cuando llego a destino lo dejo al ralentí y va redondo.

No sé si os ha pasado algo parecido, el Lunes lo llevo al taller!!

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2383
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Problemas al arrancar

Mensaje sin leer por jalvarez » 31 Jul 2020 09:45

Hola Ecabanes:

Con más de 200.000Km, si nunca has sustituido las toberas de los 6 inyectores, blanco y en botella. De la misma forma que a un motor de gasolina no le aguantarías más de 100.000Km las mismas bujías, a un motor diésel conviene sustituir las toberas de los inyectores (que es lo único que se degrada) cada 100.000Km. Yo lo hago en el mismo motor 2.7D V6 de mi S-Type. Las sustituyo en una franquicia BOSCH que disponen de equipamiento e instrumentación para realizar esta operación a razón de 95€ más IVA por inyector (total unos 690€). Esto si vas al concesionario, te sustituyen tus inyectores por otros reacondicionados a razon de entre 300 y 500€ por inyector (entre 1800€ y 3000€). El resultado es el mismo.

Si has usado gasoil normal en lugar de Premiuum, vete pensando en sustituir las 2 EGR.

Con esos km debes pensar en sustituir la válvula doble que alimenta las 2 baterías de intercambio térmico para calefacción de la cabina o te terminará reventando el colector de salida del agua del motor, como me pasó a mi o casi a punto estuvo Machete (que tiene un XF como el tuyo).

Sugiero la lectura del artículo que escribí cuando me tuve que enfrentar al mismo problema en el mio:
download/file.php?id=2216&sid=bf6f4ccdb ... bb122061b8

Sobre la batería, la original es una VARTA. Yo la última que le he puesto es una TUDOR de 100AH (de mayor capacidad que ocupa el mismo hueco que la VARTA de 95AH).

Saludos
Javier

Avatar de Usuario
Ecabanes
En rodaje...
En rodaje...
Mensajes: 16
Registrado: 20 May 2015 22:33

Re: Problemas al arrancar

Mensaje sin leer por Ecabanes » 31 Jul 2020 17:29

Buenas tardes Javier, antes de nada, mil gracias por tu atenta y detallada respuesta, así da gusto!!

Te cuento que cuando compré el coche, lo primero que hice fué imprimir tu manual y lo llevo en la guantera como el "Santo Grial" jeje.
Hago los cambios a los km que aconsejas, de hecho, a los 195.000km empezo a hacer tonterias al ralentí, parecia que iba a calarse, lo llevé al taller, le conectaron la máquina y fallava un inyector y parece que desequilibrava el resto.
Siguiendo los consejos del taller, cambiamos todos los inyectores por los nuevos, cogí las referencias de tu manual y los encontré a un precio mas decente que los vendía Jaguar, por internet.
Después del cambio fué una odisea, aquí en la zona donde vivo la Jaguar me pilla lejos para los mantenimientos y revisiones y llevo el coche a un taller donde he llevado los Volvo que he tenido, es concesionario oficial PEUGEOT y taller multimarca.
El 607 monta el mismo motor que el XF 2.7 y parece que tenian idea. La cuestión es que después del cambio de inyectores el coche no mejoraba, iba igual o peor. Lo vuelvo a llevar y después de dos semanas, me dicen que son las EGR que tambien comentas en tu manual, le cambiamos las dos también pero el coche seguía igual, parecia un tractor, con lo suave que ha ido siempre!!

Como vi que el taller no se lo sacaba de los dedos, llamé a la grua y se lo llevaron al concesionario Jaguar de Alicante, quienes comprobaron que estaba todo en orden, bien cambiado y revsado pero la centralita totalmente desactualizada y mal configurada. Me dijeron que los inyectores llevan una codificación y que había que decírselo al Ordenador central o ECU. Creo que tardaron 20 minutos en actualizar y reprogramar inyectores y valvulas. Me dieron el coche como nuevo. Siempre me quedará la duda si era necesario el dineral que invertí cambiándolo todo por no haber ido al concesionario directamente. Si es cierto que el consumo ha subido algo respecto a antes del cambio.

La cuestión aquí es que desde que cambié inyectores y EGR, a los 200.000 y ahora tengo 235.000 solo pongo Diesel Premium en Repsol, alguna vez le pongo del normal pero siempre Repsol. El coche va de lujo pero llevo dias con esto que os he comentado y me entra el pánico cuando pienso en el mes que estuve sin él. La batería la han comprobado y está perfecta.

Esto es lo que no he hecho: "Con esos km debes pensar en sustituir la válvula doble que alimenta las 2 baterías de intercambio térmico para calefacción de la cabina o te terminará reventando el colector de salida del agua del motor"

Lo comentaré al taller y creo que voy directamente a Jaguar a ver que pasa aunque pierda un dia de trabajo.

De nuevo Javier, mil gracias. Si se te ocurre alguna cosa mas....

Un saludo.

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2383
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Problemas al arrancar

Mensaje sin leer por jalvarez » 01 Ago 2020 08:37

Hola:

En el motor 2.7D V6, supuestamente no hay que relizar codificación de inyectores (indicarle 3 valores de caudal del inyector a 3 presiones distribuidas en el rango en que opera), porque autoaprende. Para evitar el traqueteo y comportamiento de tractor, el motor usar 2 sensores, fijados uno en cada culata, para identificar picado de biela y retrasar el "chute principal" de la inyección (el motor 2.7D V6 usa 2 chutes por tiempo de explosión, salvo cuando tiene que limpiar el filtro de partículas que usa un "chute" adiccional en el escape, que va a parar al filro para generar 1000ºC e incinerar toda la porquería acumulada). Se me ocurre que se pueda haber estropeado alguno de estos 2 sensores. Para realizar el diagnóstico hay que conectarle la sonda SDD o una de funcionalidad equivalente, como la que ha adquirido nuestro colega kirú y monitorizar las señales asociadas a dichos sensores, usando como sincronismo el sensor de posición del árbol de levas o el del cigueñal.

Si le has puesto los 6 inyectores VDO nuevos, eso nunca es una mala decisión, solo es un dineral. Lo mismo las EGR. Tienes que tener para otros 200.000Km.

No me cuadra que te hayan dicho en el Servicio Oficial que han tenido que codificar los inyectores, esto es habitual y común en los ECU PCM de BOSCH pero no en el ECU VDO (marca propiedad de SIEMENS cuando se fabricó tu vehículo y actualmente propiedad de CONTINENTAL, otra multinacional alemana). De hecho el manual de taller describe el procedimiento como: "arrancar el motor al ralentí y dejarlo funcionando al ralentí 1 minuto". Lo tipico cuando algo se desconfigura, es quitarle la batería por espacio de 5 minutos, volver a conectarla porque usa los primeros 50Km para establcer la semilla de los algoritmos que usan memoria en su funcionamiento, como la inyección. Lo que ocurre es que los mecánicos no les dan formación en teoría de control y desconocen este asunto.

Desde el motor 3.0 V6 diésel, Jaguar cambió de VDO a BOSCH, como ésta última tiene mayor influencia americana, sospecho que sería menos difícil entenderse con ellos. Las multinacionales de cultura alemana, tienen la fea costumbre de no proporcionar documentación relevante a partir de la cual se pueda inducir o deducir el principio de funcionamiento del sistema que describen (da igual que sean coches, calderas de calefacción, calentadores de agua o equipamiento de intrumentación clínica o quirúrgica), incluso en el sector de automoción se han inventado un metalenguaje para proporcionar información absolutamente inútil, para que no se les pueda acusar de que no dan información (proporcionan el esquema de montaje mecánico en lugar del esquema eléctrico). Compara los manuales eléctricos Jaguar de la época FORD con cualquier manual de marcas alemanas y verás.

Saludos
Javier

Avatar de Usuario
Ecabanes
En rodaje...
En rodaje...
Mensajes: 16
Registrado: 20 May 2015 22:33

Re: Problemas al arrancar

Mensaje sin leer por Ecabanes » 03 Ago 2020 17:38

Muchísimas gracias Javier, comentaré lo que me dices "Se me ocurre que se pueda haber estropeado alguno de estos 2 sensores. Para realizar el diagnóstico hay que conectarle la sonda SDD o una de funcionalidad equivalente, como la que ha adquirido nuestro colega kirú y monitorizar las señales asociadas a dichos sensores, usando como sincronismo el sensor de posición del árbol de levas o el del cigueñal."
Espero que no sea nada grave, hoy le ha costado mucho arrancar, al cuarto intento se ha cogido.
Te cuento como quedo.

Un saludo.
Enrique.

Responder