Problemas ABS

Modelos Jaguar XF
ricard77
En rodaje...
En rodaje...
Mensajes: 12
Registrado: 19 Mar 2017 10:02

Problemas ABS

Mensaje sin leer por ricard77 » 17 Sep 2018 11:45

Hola a todos tengo un problema en mi xf del 2009 es la version 3.0 con 241 cv diesel en el cuadro me sale averia de ABS le e pasado la delphi que tengo y me da este error C0036 sensor de velocidad rueda frontal derecha ,alimentacion.
tambien me sale este otro en el modulo de control del freno de estacionamiento U0415 control de velocidad,intermitente
aguien que me pueda ayudar ....
saludos a todos

jalvarez
A tope...
A tope...
Mensajes: 1864
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Problemas ABS

Mensaje sin leer por jalvarez » 17 Sep 2018 13:08

Hola ricard77:

El ABS además de ayudar a frenar, ayuda a controlar la tracción, para ambas cosas usa 4 sensores adosados a los bujes de las 4 ruedas, de esta forma puede saber cuantas vueltas está dando demás una respecto de la otra y función de lo que esté girado el volante (para calcular esa diferencia) establece la acción a realizar en frenado o en aceleración sobre las pinzas del freno de las ruedas motrices (las traseras).

Los senosores adosados a los bujes miden velocidad angular (nº de vueltas por unidad de tiempo), para ello usan efecto Hall, por tanto hay una bobina y una rueda dentada (enfrentadas) que pasa por delante de la bobina, generando un pulso por cada diente (que se transmite superpuesto sobre la alimentación). Como en el mensaje indicas que falla la alimentación de una rueda concreta, tienes que mirar alguno de los 2 cables que van a dicho sensor, que no se haya roto o el conector que se haya soltado.

Buscando el error C0036 que indicas que tenía registrado el ordenador que gestiona los frenos y contro de tracción, en el manual:

Error: C0036-38
Description: Left Rear Tone Wheel - Signal frequency incorrect
Possible Causes :
  • Left rear magnetic pulse ring damaged/contaminated
  • Incorrect component installed
  • Sensor internal fault
Action: Check the left rear magnetic pulse ring for damage or contamination. Clean or replace as required. If no damage/contamination found, suspect wheel speed sensor. Refer to the Warranty Policy and Procedures manual if a module/component is suspect. To validate the repair and extinguish the lamps, the vehicle needs to be driven above 9mph/15kph for more than 10 seconds

Tienes el esquema en el manual eléctrico del XF 2008 en la página 54 (del lector de PDF). Otra posibilidad es que se haya roto el sensor, incluso la rueda dentada (este menos probable). En el manual de taller del XF con motor diésel 3.0, está descrito a partir de la ágina 750 el funcionamiento y el error en la página 121.

Debes desmontar las ruedas una a una, porque miralo sin desmontarlas, creo que será complicado.

Los manuales eléctrico y de taller puso el forero Machete el enlace para descargarlos en esta sección del XF en alguna de sus intervenciones.

Saludos
Javier

ricard77
En rodaje...
En rodaje...
Mensajes: 12
Registrado: 19 Mar 2017 10:02

Re: Problemas ABS

Mensaje sin leer por ricard77 » 17 Sep 2018 16:45

Muchas gracias Javier voy a ver si lo soluciono

Avatar de Usuario
Machete
Acelerando...
Acelerando...
Mensajes: 145
Registrado: 19 Oct 2015 10:33
Ubicación: Bilbao

Re: Problemas ABS

Mensaje sin leer por Machete » 17 Sep 2018 20:45

Según lo que dice Javier, probablemente sea suciedad, igual tienes que desmontar las pinzas y los discos.
Por aquí están los manuales
viewtopic.php?f=39&t=9699&p=72084&hilit ... +xf#p72084
Saludos chicos

ricard77
En rodaje...
En rodaje...
Mensajes: 12
Registrado: 19 Mar 2017 10:02

Re: Problemas ABS

Mensaje sin leer por ricard77 » 29 Sep 2018 13:06

Hola de nuevo después de limpiarlo todo sigue el fallo y encima ahora un cojinete de la rueda trasera :sad: ayer intenté desmontar el buje y no conseguí sacar el palier alguien a cambiado algún cojinete ?
Necesito ayuda ay algun clip o algo escondido nesesesito alguna herramienta especial?
Saludos

jalvarez
A tope...
A tope...
Mensajes: 1864
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Problemas ABS

Mensaje sin leer por jalvarez » 29 Sep 2018 20:03

Hola ricard77:

He encontrado este vídeo (he puesto en Youte el texto: umount hub on jaguar xf) que comenta la sustitución del buje (en ingles hub):
https://youtu.be/Fw7KYit7mN0

Te vale igualmente un vídeo del S-Type o del XJ, porque creo que el buje y su soporte en cuello de cisne es el mismo.

En la página 380 del manual de taller del Jaguar XF 3.0 diésel, tienes las herramientas especiales que hacen falta para desmontar el buje.
Si no tienes ese manual, me envias en un MP tu direccion de correo y te envio el que tengo, donde he realizado la consulta.

Saludos
Javier

Responder