La pantalla de mi s type r no se enciende (2003)

Radios, MP3s, Navegadores, Música...
arturo.art25
En rodaje...
En rodaje...
Mensajes: 16
Registrado: 02 Abr 2015 18:33

La pantalla de mi s type r no se enciende (2003)

Mensaje sin leer por arturo.art25 » 02 Abr 2015 20:39

Muy buenas a todos,
Tras una breve presentación al foro general, creo que es aquí donde debo plantear mi problema:
Al quedarse el coche sin batería la pantalla del navegador a dejado de funcionar, no se enciende, como si la fuente de alimentación estuviera fundida.
Mi pregunta es la siguiente, ¿hay algún tipo de protección o error que este activado el cual no me deja arrancar la pantalla? ¿realizando un cheking vería el fallo?
un saludo

jalvarez
A tope...
A tope...
Mensajes: 1869
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: La pantalla de mi s type r no se enciende (2003)

Mensaje sin leer por jalvarez » 03 Abr 2015 13:03

arturo.art25 escribió:...Al quedarse el coche sin batería la pantalla del navegador a dejado de funcionar, no se enciende, como si la fuente de alimentación estuviera fundida.
Mi pregunta es la siguiente, ¿hay algún tipo de protección o error que este activado el cual no me deja arrancar la pantalla? ¿realizando un cheking vería el fallo?..
Hola arturo.art25:

La pantalla está conectada al modulo de climatización (y a más módulos, que para lo que nos ocupa no son relevantes). Tienes el esquema en la Fig. 16.6 en la página 133 del manual eléctrcio MY 2003 (entiendo que tu vehículo es Model Year 2003, posicion 10 del VIN =3), que lo puedes descargar de aqui:
http://jagrepair.com/images/Electrical/ ... 0Guide.pdf

La alimentación eléctrica, que es lo primero que tienes que comprobar, viene de la referencia 83 encerrada en un cuadradito (si te fijas en el pié de pagina las referencias dentro de un cuadradito de 77 a 92 están en la Fig. 01.3) que está en la página 37. Observa que está protegida por el fusible F18 que es de 20 Amperios, que está localizado en la caja de fusibles PRIMARY JUNCTION FUSE BOX, alojada en el vano motor, esto lo deduces de la página 19 (Fuse and Relay Location). Esta alimentación está controlada por el ECU GENERAL ELECTRONIC CONTROL MODULE.

Observa que además de la alimentación descrita, también recibe alimentación de la referencia 8 con una I encerrada en un circulito, (si te fijas en el pié de pagina las referencias dentro de un circulito con una I de 1 a 14 están en la Fig. 01.4 (que tenga una I, significa que tiene alimentación cuando la llave de arranque se gira a la posición I o primera en número romano), que está en la página 39. Observa que está protegida por el fusible F27 de 10 Amperios, que está localizado en la caja de fusibles PRIMARY JUNCTION FUSE BOX (misma que el anterior).

Tienes que seguir con un voltímetro ambas tensiones y verificar que le llega alimentación.

La pantalla, al igual que cualquier otro módulo en automoción, no disponen de fuente de alimentación, ya que todo el vehículo se alimenta a 12V (no requiere de una fuente de alimentación que convierta de alterna continua), además la batería tiene una doble funcionalidad:
1.- Proporciona alimentación eléctrica estable a 12V
2.- Actúa como elemento de protección para absorber los transitorios que pueda generar el alternador en el proceso de rectificación. De ahí lo importantísimo que es no dejar agotar nunca la batería para evitar que no cumpla con esta segunda función.

Si dices que el vehículo ha funcionado con la batería estropeada, lo cual solo ha sido posible si tiene cambio manual y se ha arrancado al tirón, o si es de cambio automático, habiendo arrancado con una batería en paralelo y la batería estaba tan mal que ha sido incapaz de proporcionar la tensión de referencia para el buen funcionamiento del regulador de tensión del alternador, este ha sido engañado y ha podido llevarse por delante la pantalla. Pero esto creo que es poco plausible. Me inclino más por una mala conexión.

Aplicando el principio de precaución, desconecta la batería (en Jaguar el borne negativo primero) dejándola desconectada unos 5 minutos, incluso cortocircuita el cable negativo del vehículo con el cable positivo del vehículo para descargar todos los condensadores y lo vuelves a reconectar (en Jaguar el negativo el último). Con esto provocas un "reset general" (reinicio en isofase de todos los ECU de control), por si se resuelve. De no resolverse tienes que seguir la alimentación y conexionado para aislar si el problema es de conexionado o que está estropeado algún circuito integrado (componente electrónico) dentro de la pantalla.

Si quieres profundicar en la estructura de control, puedes leer el post que escribí sobre el menú oculto ETM:
http://www.forojaguar.com/foro/viewtopi ... =23&t=7832

Si quieres ver la codificación del VIN, asi como el tipo de documentación que hay para el S-Type y donde se localiza, puedes ver el post que escribimos Citronio y yo mismo en:
http://www.forojaguar.com/foro/viewtopi ... =34&t=7572

Saludos
Javier
Última edición por jalvarez el 03 Abr 2015 22:11, editado 2 veces en total.

arturo.art25
En rodaje...
En rodaje...
Mensajes: 16
Registrado: 02 Abr 2015 18:33

Re: La pantalla de mi s type r no se enciende (2003)

Mensaje sin leer por arturo.art25 » 03 Abr 2015 13:39

Muchísimas gracias javier,
Voy a sentarme y leer detenidamente los post y seguiré tus indicaciones al pie de la letra, previo estudio de los enlaces que me has mandado.
Gracias de nuevo y recibirás noticias mias
Un saludo

arturo.art25
En rodaje...
En rodaje...
Mensajes: 16
Registrado: 02 Abr 2015 18:33

Re: La pantalla de mi s type r no se enciende (2003)

Mensaje sin leer por arturo.art25 » 12 Abr 2015 13:33

Muy buenas,
Después de probar con varios LOADING.KMI.....nada de nada, de echo nada mas poner el contacto pasan 5 segundos y vuelven aparecer los dichosos errores (ext 50 51), e probado reduciendo la velocidad de gravado del dvd incluso ralentizando el buffer para que la lectura fuera mas lenta y diera algún tipo de posibilidad a la lente de reacción, pero nada, comprobados los fusibles f18-f24 del esquema eléctrico del vehículo, empiezo a pensar que todo deriva de la lente.
El modelo de nav/sat es el denso 2R83 10E887 AA 462100-8115,
si sabes de algún sitio donde comprar la lente láser para cambiarla seria de gran ayuda, también buscare en desguaces, pero imagino que es un error muy típico por lo que puedo leer por la red y estarán mas que solicitados.
Si se te ocurre algo mas donde pueda mirar y probar no dudes en escribirme.
Muchas gracias por tu ayuda.
Un saludo

jalvarez
A tope...
A tope...
Mensajes: 1869
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: La pantalla de mi s type r no se enciende (2003)

Mensaje sin leer por jalvarez » 12 Abr 2015 18:51

Hola arturo.art25:

Mi sugerencia es que contactes por correo electronico con "tirano" (tal como indica él mismo). Aqui está el enlace del post en el que describe el problema del DVD y como solventarlo.

Saludos
Javier

arturo.art25
En rodaje...
En rodaje...
Mensajes: 16
Registrado: 02 Abr 2015 18:33

Re: La pantalla de mi s type r no se enciende (2003)

Mensaje sin leer por arturo.art25 » 11 May 2015 17:28

Bueno, lo primero dar las gracias por vuestra ayuda para solucionar el problema.
Ya cansado de intentar regular regular los ohmios de la lente y probar Loading de todo tipo le lleve a un informatico, el fallo venia de que tenia la rom tosta y la broma se ponia en 300 y pico eurazos, le dedique tiempo a buscar uno en desguaces, segunda mano.....nada de nada, hasta que por fin di con chico que tenia un navegador de jaguar y me lo vendio por el modico precio de 150 euros (ni me lo creia).
Hablando con el antiguo dueño, todo cuadraba, el fallo venia derivado de que efectivamente el coche se quedo sin batería y para arrancarlo lo intentaron con otro coche, de ahí que tostaran la ram del navegador :oops: .
Lo instale y :prayer: :prayer: vuelve a la vida :D .
Ahora estoy estudiando si puedo insertar le un interface de video, si sabeis algo del tema es de agradecer.
Un saludo

jalvarez
A tope...
A tope...
Mensajes: 1869
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: La pantalla de mi s type r no se enciende (2003)

Mensaje sin leer por jalvarez » 12 May 2015 07:56

arturo.art25 escribió:...Ahora estoy estudiando si puedo insertarle un interface de video, si sabeis algo del tema es de agradecer.
Un saludo
Hola arturo.art25:

Si vas a la página 17 del manual eléctrico 2003, observarás que tu modelo tiene los siguientes buses (network):
1.- CAN
2.- SCP
3.- D2B
4.- Serial Data Link

Manual eléctrico S-type Model Year 2003: http://jagrepair.com/images/Electrical/ ... 0Guide.pdf

Si te fijas los componentes multimedia (o como los refiere jaguar Infotaiment) se conectan al bus D2B (Digital Data Bus). Este bus tiene una tasa de transferencia de 5,6 Mbps (Megabits por segundo), insuficiente para pasar vídeo sin comprimir.

Si descargas el manual de formación "Jaguar Advanced Electrical Systems & Diagnostics 1997 - 2008 #688" y vas a la página 12 (del lector de PDF) observarás que la versión de S-Type que incluye bus GVIF (Gigabit Video Interface) con una tasa de transferencia de 1,6 Gbps (Gigabits por segundo) para conectar de forma integrada la cámara de vídeo de marcha atrás, es la correspondiente a X206 (Vehiculos con nº de serie posteriores a N52048, aprox. julio de 2005), cuyas especificaciones para recambios es Model Year 2006. El tuyo es MY 2003 (por lo que indicas en el título del post).
Manual de formación: http://jagrepair.com/images/Training%20 ... _10-08.pdf
Manual de especificaciones técnicas: http://jagrepair.com/images/AutoRepairP ... 9_2009.pdf

Actualemnte el GVIF está obsoleto y todos los fabricantes de vehiculos (o casi todos) usan el MOST (Media Oriented System Transport Ring). En idioma español sería: sistema de transporte en anillo orientado a multimedia. Como esto es un estandard, se le pueden conectar físicamente cualquier dispositivo compatible con este estándard. Otra cuestión es que para que funcione, habría que usar la sonda software SDD de Jaguar para habilitarlo con las correspondientes credenciales (vamos que hay que pasar por caja).

Conclusión: No le puedes instalar una cámara integrada con la pantalla del navegador. Sí, de forma independiente al control del vehículo, pero sin utilizar la estructura de control del mismo. Esto se traduce en que no se entera cuando pones la palanaca en marcha atras y a partir de ahi conmuta la entrada de contenido de la pantalla del navegador a la cámara y repone lo que tuvieras cuando pasas la palanca a "Drive". Observa que digo contenido y no vídeo, porque a la pantalla no le entra la señal de vídeo, esta va al ECU que digitaliza dicha señal y la envia a la pantalla a través del bus GVIF.

La sociedad del conocimiento tiene su propia jerga (esto nos afecta porque el control de nuestros vehículos está implantado con software), básicamente con el fin de que los que no son de la secta, no se enteren de que va, equivalente a lo que me pasa a mi con lo del "detailing" (ni siquiera se si se escribe asi). No es del todo cierto, hace pocos días gracias a Stig, me enteré como como se limpian las ruedas y algunos dias antes a través de dtbike me enteré de la terminología del detailing. Gracias a ambos. Por esta razón ni me gusta la sintaxis que viene del mundo SMS, ni me gustan los acrónimos sin definición previa, porque impide que los que no son de la secta, se enteren.

Sugiero leas el post que redactamos Citronio y yo mismo sobre doumentación Jaguar S-Type. Aunque hay detalles del diésel (ambos tenemos S-Type diesel), si viene como identificar el vehículo que tenemos en base a sus múltiples identificadores, como descodificar su contenido para saber a donde hay que ir a buscar la documentación que necesitamos. Dicho post es: http://www.forojaguar.com/foro/viewtopi ... =34&t=7572

Igualmente te animo a leer el post en el que describo la arquitectura de control del S-Type en el post sobre el Menú oculto ENGINEERING TEST MODE, que lo tienes aqui: http://www.forojaguar.com/foro/viewtopi ... =23&t=7832

Como ves yo también meto la pata, digo "post" en lugar de "hilo de discusión", que sería lo crrecto en nuestro idioma, pero al menos este anglicismo es conocido por los robots de indexación (Google y demás).

Saludos
Javier

Responder