Se ahoga el coche en 5 vel. Y se apaga

Modelos Jaguar X-Type
jesusmaria1976
En rodaje...
En rodaje...
Mensajes: 28
Registrado: 29 Nov 2016 14:35

Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por jesusmaria1976 » 16 Ago 2017 11:59

Buenos días a todos, quería preguntar a que se puede deber que el jaguar x-Type 2.0D apaga el motor en marcha, imaginaros a 90 kmh y que el coche se ahoga en 5 vel y se apaga, ya no se que hacer, es como si no le llegara compresión, es muy raro
Última edición por jesusmaria1976 el 17 Ago 2017 06:18, editado 1 vez en total.

jesusmaria1976
En rodaje...
En rodaje...
Mensajes: 28
Registrado: 29 Nov 2016 14:35

Re: Se apaga el coche en marcha, EGR

Mensaje sin leer por jesusmaria1976 » 16 Ago 2017 14:22

Sigue igual, con la EGR conectada y se me ha calado en marcha

jalvarez
A tope...
A tope...
Mensajes: 1576
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por jalvarez » 17 Ago 2017 10:21

Hola jesusmaria1976:

Yo no teno el X-Type 2.0, asi que solo comento de haber leido. Mira a ver si no se ha rajado el conducto que va desde la salida del turbo al radiador que enfría el aire (intercooler), parece ser un mal endémico en ese motor diésel 2.0, que otros ususarios del X-Type han comentado que sustituyen por uno de material siliconado que ya no se vuelve a rajar. Busca en esta sección un post con un problema parecido.

En esa parte es imprescindible máxima limpieza, limpia el sesnor de caudal másico con un spray de limpieza de contactos para electrónica.

Saludos
Javier

jesusmaria1976
En rodaje...
En rodaje...
Mensajes: 28
Registrado: 29 Nov 2016 14:35

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por jesusmaria1976 » 17 Ago 2017 22:36

Ok limpiare el sensor, gracias por la respuesta. Lo del tubo lo revisare, pero lo cambié hace poco

Avatar de Usuario
Manuel Lucas Quesada
Acelerando...
Acelerando...
Mensajes: 270
Registrado: 11 Abr 2012 15:36
Ubicación: Barcelona

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por Manuel Lucas Quesada » 18 Ago 2017 02:01

Hola,

Mira a una amiga le paso eso y el mecanico no daba pie con bola y ¿sabes que era?, pues que le habian rajado el tubo del sistema de combustible y el motor se quedaba seco, mira por ahi... :cry:

Saludos
JAGUAR X-TYPE 2.0D 07/2005.
http://postimg.org/image/4sboaurrf/]Imagen[/url]

ROVER 214 GSI 16V 07/1993http://postimage.org/]Imagen[/url]

Peregrinoj
Acelerando...
Acelerando...
Mensajes: 67
Registrado: 10 Mar 2014 11:58

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por Peregrinoj » 18 Ago 2017 09:45

Buenos días,

A mi el pasado dia 6 me pasó algo parecido. Salí del Carrefour y a los 500 metros el coche se paró. Intenté arrancarlo y por batería no había ningún problema, pero no arrancó. El de la grúa me dijo que no llegaba gasoil a los inyectores, que podía ser el filtro de combustible o la bomba.

¿Cuando se te para el coche, lo puedes volver a arrancar? Si es así, no es el mismo problema que tengo yo.

Alguien podría ayudarme?

De momento lo tengo en mi mecánico de confianza, pero hasta el dia 1 de septiembre está de vacaciones.

Muchas gracias.

Un saludo

jesusmaria1976
En rodaje...
En rodaje...
Mensajes: 28
Registrado: 29 Nov 2016 14:35

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por jesusmaria1976 » 19 Ago 2017 06:28

Buenos días, gracias por las respuestas, el mio cuando se apaga lo puedo volver a arrancar, pero al ser en carretera se hace una maniobra peligrosa, creo que también pueden ser los inyectores o la bomba porque es como si se quedara sin combustible

jalvarez
A tope...
A tope...
Mensajes: 1576
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por jalvarez » 19 Ago 2017 09:18

jesusmaria1976 escribió:
19 Ago 2017 06:28
Buenos días, gracias por las respuestas, el mio cuando se apaga lo puedo volver a arrancar, pero al ser en carretera se hace una maniobra peligrosa, creo que también pueden ser los inyectores o la bomba porque es como si se quedara sin combustible
Hola jesusmaria1976:

Hombre el diagnóstico es fácil, le pinchas la sonda SDD y tiene que tener registrados los errores en el ECU PCM que provocaron la parada.

Saludos
Javier

TheJokerman
Acelerando...
Acelerando...
Mensajes: 69
Registrado: 30 Ago 2015 18:43

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por TheJokerman » 24 Ago 2017 10:25

Lo normal a lo que dice el OP es un DTC P0251, conocido de sobra por propietarios de Mondeos y Focus TDCI, que indica que falta presión en el raíl y la válvula solenoide de la bomba no consigue compensarla.

Las causas según el manual son:

- Contaminated fuel
- Air ingress
- Pump fault
- Excessive injector leakage
- Swarf in system
- Inlet metering valve fault

Traducido al cristiano:

- Suciedad en el gasoil.
- Toma de aire en los conductos que vienen del tanque, el filtro de gasoil, retornos, etc.
- Gripaje del cabezal de la bomba de alta presión o válvulas del mismo abrasadas.
- Avería en los inyectores por exceso de sobrante (las válvulas de control de los inyectores se abrasan de tanto paso de combustible).
- Limadura metálica en el sistema. Se comprueba volcando el contenido del filtro del gasoil, por el lado del depósito, en un tarro de vidrio transparente. Se aproxima al mismo un imán potente y se ve si hay movimiento de partículas.
- Avería en el medidor de presión del raíl.
- Aunque no lo indica el manual de servicio, avería posible en la válvula solenoide de la propia bomba de alta presión.
- Aforador del depósito obstruido por exceso de suciedad.

Procedimiento según el manual:

Check for contaminated fuel. Draw off approximately 1 litre (2.11
pints) of fuel into a clear container and allow to settle for 1 minute.
Examine the fuel for separation indicating contamination. Check the
low-pressure fuel system for air ingress, check the fuel pump for
evidence of swarf, etc. Check for injector leakage and DTCs
indicating an inlet metering valve fault.

En español:

Comprobar que el gasoil pueda estar contaminado o sucio, se saca el gasoil del filtro como he comentado antes.
Hacer una prueba de retornos de los inyectores en busca de un sobrante excesivo. Cuando los inyectores se averían no suelen hacerlo por igual, así que en caso de avería, desde el primer instante habrá alguno que suelte demasiado.
Sacar el aforador del depósito, desmontando primero el asiento trasero, abrirlo y comprobar si tiene obstrucción en la rejilla (es como un colador de cocina). Aunque hay que trabajar con cuidado es difícil romperlo.
Intentar hacer vacío con un bombín o algo parecido desde el conducto del aforador. Si se aspira con mucha facilidad es que una línea está pinchada.
Si después de todo esto seguimos teniendo problema de presión, yo ya aconsejaría hablar con un especialista de inyección.

Ah, olvidaba...

También hay que ver si nos encontramos agua en el filtro del gasoil, que yo en el Mondeo encontré bastante cantidad, y es muy mala señal. El agua "la suelen poner como aditivo" en gasolineras donde no tienen boya de control ni sistema de vaciado de la misma. El agua suele precipitar y quedar al fondo de los bidones, con lo que si no se extrae, acabará en nuestro depósito. El agua oxida y gripa literalmente el cabezal de la bomba y la limadura que se produce se lleva por delante a los inyectores.
Si has repostado habitualmente en gasolineras de calidad, con 150.000 kilómetros no deberías tener averiado nada gordo. Si por ejemplo, como mi coche, has repostado en marruecos (no es coña), quizá no te encuentres agua, pero sí una cantidad ingente de suciedad.

Ejemplo de mi cosecha.

Imagen

Imagen

jesusmaria1976
En rodaje...
En rodaje...
Mensajes: 28
Registrado: 29 Nov 2016 14:35

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por jesusmaria1976 » 27 Ago 2017 06:24

Buenos días, gracias por las prontas respuestas, Le he conectado en el taller al ordenador y no sale reflejado ningún fallo, el del taller insiste en cambiar el filtro de gasoil, cree que ese es el problema, pero de momento lo descarto porque lo cambie hace pocos km, Le voy ha hacer la prueba de retornos haber si sale el mismo gasoil de todos los inyectores y ha limpiar el depósito que con los años que tiene, no Le vendrá mal, ya gire comentando, gracias por la ayuda

Peregrinoj
Acelerando...
Acelerando...
Mensajes: 67
Registrado: 10 Mar 2014 11:58

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por Peregrinoj » 30 Ago 2017 13:02

Hola

Alguna novedad sobre el tema?

Yo tengo que esperarme a que abra el taller a finales de semana para saber qué tiene el mio. Como comenté en un comentario anterior, se me paró y ya no quiso arrancar. Segun el de la grúa no llegaba gas-oil a los inyectores, por lo que una de las averías podia ser la bomba inyectora.

He estado mirando por internet y veo unas diferencias brutales de precios en bombas inyectoras.

¿Como puedo saber qué modelo de bomba lleva mi coche? XType 2.0D del 2004.

Muchas gracias

un saludo.

jalvarez
A tope...
A tope...
Mensajes: 1576
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por jalvarez » 31 Ago 2017 07:23

Peregrinoj escribió:
30 Ago 2017 13:02
...¿Como puedo saber qué modelo de bomba lleva mi coche? XType 2.0D del 2004...
Hola Peregrinoj:

Mirandolo el JEPC (Jaguar Electrocic Parts Catalog) o en español catálogo de repuestos Jaguar.

La referencia que te dé la contrastas en SNGBARRATT. Si no tienes instalado el JEPC (en varios de mis artículos he puesto como descargarlo), tambien puedes buscarla en el catálogo on-line de SNGBARRAT:
http://www.sngbarratt.com/Home.aspx?b=UK

Lo puedes consultar on-line o te puedes descargar el catálogo del X-Type en PDF.

Saludos
Javier

Peregrinoj
Acelerando...
Acelerando...
Mensajes: 67
Registrado: 10 Mar 2014 11:58

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por Peregrinoj » 01 Sep 2017 10:43

Ok, muchas gracias Javier

un saludo.

TheJokerman
Acelerando...
Acelerando...
Mensajes: 69
Registrado: 30 Ago 2015 18:43

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por TheJokerman » 04 Sep 2017 20:58

Peregrinoj escribió:
30 Ago 2017 13:02

¿Como puedo saber qué modelo de bomba lleva mi coche? XType 2.0D del 2004.
Perdona por lo borrico de mi irrupción:

Te sirve cualquier bomba de alta Delphi que haya estado montada en un motor Puma o Linx de Ford, es decir desde el 2.0, 2.2, 2.4 y el Linx 1753 CC, siempre que sea un common rail. Lo único que cambia en el 1.8 es la polea que va a la distribución, pero se suelta el tornillo del eje, se cambia y a correr.

Incluso sirven de Renault dci, Dacia, Kia, Ssangyong, etc, pero ya has de cambiar quizá el sensor de temperatura de gasoil o el regulador de presión de la bomba, además de la polea, aunque lo dudo.

Vamos que al igual que los inyectores Delphi son iguales salvando el cuerpo y el número de orificios, las bombas son idénticas salvando la polea. Pregunta a un bombero por si acaso.

¿De dónde eres? No me creo que sin arrancar el coche no tengas al menos uno o dos códigos. ¿Has entrado en el modo ETM para ver los DTC? Si el filtro o el aforador están obstruidos, lo normal es un P0251.

Si eres de Almería le pincho el cable al coche y veo lo que hay.

Peregrinoj
Acelerando...
Acelerando...
Mensajes: 67
Registrado: 10 Mar 2014 11:58

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por Peregrinoj » 05 Sep 2017 17:16

Hola TheJokerman

Ante todo, muchas gracias por la respuesta.

Bueno, el mecánico ya ha venido de vacaciones y le da un error en el sensor del árbol de levas. De momento ha pedido la pieza y en principio el jueves sabremos si con esto ya está todo arreglado o no.

Me comenta que no le llega corriente a la bomba, pero que puede ser normal al estar el sensor averiado, que es posible que una vez sustituido el sensor le llegue la corriente a la bomba

¿Qué opináis?

Muchas gracias. Un saludo.

jalvarez
A tope...
A tope...
Mensajes: 1576
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por jalvarez » 05 Sep 2017 17:53

Hola:

Una matización: los códigos de eror que presenta el ETM (Engineerint Test Mode) son solo del ordenador IC (Instrument Cluster) que gobierna el cuadro de instrumentos que hay delante del volante. El valor que proporciona hay que transformarlo a código SAE, tal como lo entrega no es utilizable. Está descrito el procedimiento en el artículo en el que describí el funcionamiento del ETM:
http://www.forojaguar.com/foro/download ... 9101d38fff

Si no llega corriente a la bomba de combustible empotrada en el tanque, que es la que suministra diésel a la bomba de alta presión, es porque no se cierra el relé que la alimenta, que puede ser porque está estropeado (poco probable) o porque el ordenador que gobierna el motor y la inyección (ECU PCM) no cierra el circuito de la bobina de excitación del relé o porque el fusible F36 de 20A está fundido. Esto lo puedes ver en la página 70 del manual eléctrico del X-Type, motor 2.0 diésel (FUEL PUMP RELAY DRIVE: TO ACTIVATE, ECM SWITCHES CIRCUIT TO GROUND). Tienes el detalle del conexionado en la página 71. El manual eléctrico del X-Type 2004 lo puedes descargar de aquí:
http://jagrepair.com/images/Electrical/ ... trical.pdf

El suministro de combustible está descrito en el manual de taller del X-Type a partir d ela página 1065. El manual de taller lo puedes descargar de aquí:
Pones en Google: Jaguar Workshop Manual X-Type 2001-2009 filetype:pdf y es el primero que sale.

Saludos
Javier

Peregrinoj
Acelerando...
Acelerando...
Mensajes: 67
Registrado: 10 Mar 2014 11:58

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por Peregrinoj » 05 Sep 2017 18:56

Gracias Javier. Lo miro y lo comento con el mecánico

Peregrinoj
Acelerando...
Acelerando...
Mensajes: 67
Registrado: 10 Mar 2014 11:58

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por Peregrinoj » 06 Sep 2017 13:55

Hola de nuevo.

Segun mi mecánico, la pieza son 104 euros. He buscado por internet y en OSCARO sale por 28,83. Adjunto el link

https://www.oscaro.es/sensor-posicion-a ... 36-2263-gt


¿Estamos hablando de la misma pieza? ¿Como es posible esa diferencia de precio?

Muchas gracias.

TheJokerman
Acelerando...
Acelerando...
Mensajes: 69
Registrado: 30 Ago 2015 18:43

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por TheJokerman » 06 Sep 2017 14:17

jalvarez escribió:
05 Sep 2017 17:53
Hola:

Una matización: los códigos de eror que presenta el ETM (Engineerint Test Mode) son solo del ordenador IC (Instrument Cluster) que gobierna el cuadro de instrumentos que hay delante del volante. El valor que proporciona hay que transformarlo a código SAE, tal como lo entrega no es utilizable. Está descrito el procedimiento en el artículo en el que describí el funcionamiento del ETM:
http://www.forojaguar.com/foro/download ... 9101d38fff

Si no llega corriente a la bomba de combustible empotrada en el tanque, que es la que suministra diésel a la bomba de alta presión
, es porque no se cierra el relé que la alimenta, que puede ser porque está estropeado (poco probable) o porque el ordenador que gobierna el motor y la inyección (ECU PCM) no cierra el circuito de la bobina de excitación del relé o porque el fusible F36 de 20A está fundido. Esto lo puedes ver en la página 70 del manual eléctrico del X-Type, motor 2.0 diésel (FUEL PUMP RELAY DRIVE: TO ACTIVATE, ECM SWITCHES CIRCUIT TO GROUND). Tienes el detalle del conexionado en la página 71. El manual eléctrico del X-Type 2004 lo puedes descargar de aquí:
http://jagrepair.com/images/Electrical/ ... trical.pdf

El suministro de combustible está descrito en el manual de taller del X-Type a partir d ela página 1065. El manual de taller lo puedes descargar de aquí:
Pones en Google: Jaguar Workshop Manual X-Type 2001-2009 filetype:pdf y es el primero que sale.

Saludos
Javier
Hola Javier, perdona que te corrija. El motor diesel 2.0 y presumo que el 2.2 no llevan bomba de trasiego en el tanque de combustible. Los sistemas Delphi como éste no llevan bomba de carburante en el depósito. De hecho he llegado a desmontar mi aforador del depósito porque el mecánico descubrió que no se movía la bomba al alimentarla, y que el circuito estaba abierto. Después busqué dos aforadores más de diésel y ninguno de ellos va provisto de bomba. Se ve que para aprovechar el montante del gasolina lo aprovechan, pero sin montar la bomba.
En Delphi (motores Puma y Linx de Ford, y algunos otros) no se monta bomba de alimentación porque ese trabajo lo hace ya la propia bomba de alta en el lado del regulador de presión. De hecho la regulación de presión de alta la consigue la bomba limitando el caudal de entrada y devolviendo al retorno. Si llevase bomba de trasiego, seguramente la unidad de motor se volvería loca por no poder ajustar el límite de presión.

Entiendo que el relé está como previsión de cambio de sistema a Bosch o Siemens, y de hecho lleva otro circuito alimentado por él. De hecho en mi coche se producía un fallo gordo con apagado de motor al entrar a leer datos de inyección en tiempo real con el motor en marcha, hasta que repuse el fusible que "alimenta a la bomba".

Lo dicho, te pido disculpas por corregirte, pero es una errata del manual que vuelve loco a más de un mecánico.

TheJokerman
Acelerando...
Acelerando...
Mensajes: 69
Registrado: 30 Ago 2015 18:43

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por TheJokerman » 06 Sep 2017 14:26

Peregrinoj escribió:
06 Sep 2017 13:55
Hola de nuevo.

Segun mi mecánico, la pieza son 104 euros. He buscado por internet y en OSCARO sale por 28,83. Adjunto el link

https://www.oscaro.es/sensor-posicion-a ... 36-2263-gt


¿Estamos hablando de la misma pieza? ¿Como es posible esa diferencia de precio?

Muchas gracias.
La diferencia de precio es por el margen que se lleva el mecánico, normal y lógico. A él le suelen hacer un descuento que ronda el 50%. Luego repercuten menos mano de obra.
Eso viene derivado de la poca o ninguna valoración que se hace en España de la mano de obra cualificada y de la cultura de "usar y tirar". Si ves los programas de reparación de coches americanos o ingleses, verás que allí se valora más la mano de obra y que el repuesto está a peseta el kilo.

Peregrinoj
Acelerando...
Acelerando...
Mensajes: 67
Registrado: 10 Mar 2014 11:58

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por Peregrinoj » 06 Sep 2017 15:32

Hombre.....el margen lo entiendo, pero un 300% me parece que no és lógico.

Mi mecánico (y seguro que muchos otros) es un hombre muy honrado y estoy seguro que ni me está engañando con el precio ni está poniendo un margen del 300%.

Es posible que el recambio lo haya pedido directamente a Jaguar....no lo sé.

En cualquier caso, se lo comentaré.

He estado 25 dias sin coche para que me lo arregle él. Tengo plena confianza.

Muchas gracias The Jokerman.

jalvarez
A tope...
A tope...
Mensajes: 1576
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por jalvarez » 06 Sep 2017 18:21

TheJokerman escribió:
06 Sep 2017 14:17
Hola Javier, perdona que te corrija. El motor diesel 2.0 y presumo que el 2.2 no llevan bomba de trasiego en el tanque de combustible. Los sistemas Delphi como éste no llevan bomba de carburante en el depósito. De hecho he llegado a desmontar mi aforador del depósito porque el mecánico descubrió que no se movía la bomba al alimentarla, y que el circuito estaba abierto. Después busqué dos aforadores más de diésel y ninguno de ellos va provisto de bomba. Se ve que para aprovechar el montante del gasolina lo aprovechan, pero sin montar la bomba.
En Delphi (motores Puma y Linx de Ford, y algunos otros) no se monta bomba de alimentación porque ese trabajo lo hace ya la propia bomba de alta en el lado del regulador de presión. De hecho la regulación de presión de alta la consigue la bomba limitando el caudal de entrada y devolviendo al retorno. Si llevase bomba de trasiego, seguramente la unidad de motor se volvería loca por no poder ajustar el límite de presión.

Entiendo que el relé está como previsión de cambio de sistema a Bosch o Siemens, y de hecho lleva otro circuito alimentado por él. De hecho en mi coche se producía un fallo gordo con apagado de motor al entrar a leer datos de inyección en tiempo real con el motor en marcha, hasta que repuse el fusible que "alimenta a la bomba".

Lo dicho, te pido disculpas por corregirte, pero es una errata del manual que vuelve loco a más de un mecánico.
Hola:

Por favor TheJokerman, nada de disculpas, tu te has peleado con el vehículo y yo solo he mirado la documentación, por eso he referido las páginas de lo que he visto. Esto lo hago porque muchos foreros, no están familiarizados con el manejo de este tipo de documentación y al guiarles, se consigue que lo contrasten por si mismos y que adquieran pericia con la documentación, ya sea para resolver la incidencia actual o futuras. Lo he comentado alguna otra vez, un foro es un mecanismo de auto-ayuda entre personas que comparten intereses y no una revista científica.

En relación al coste del sensor del árbol de levas, indicar que el coste que proporciona SNGBARRAT, por lo que he observado, coincide con el precio de los Servicios Oficiales de Jaguar. Yo selecciono la banderita inglesa para tener el interfaz en inglés (que es el que entiendo) y una vez localizado lo que busco, pulso la banderita alemana para ver el precio en Euros con un IVA parecido al nuestro.

La diferencia tan abismal de precio es debida a que Jaguar no dice en ninguna parte quien es su proveedor de este sensor, que a la vista de como funciona el mundo del control, será del mismo fabricante que el del ordenador (ECU PCM) que gestiona el motor y la inyección, que a su vez se lo comprará a otro proveedor.

Como el sensor funciona por Efecto Hall, es decir, cuando por un conductor por el que circula una corriente se somete al efecto de un campo magnético variable, aparece (en aplicación de la Ley de Faraday) una diferencia de potencial entre los extremos de la sección que atraviesa perpendicularmente el campo magnético, esta tensión genera un pulso que es el que se utiliza para generar el sincronismo (se conecta a un puerto digital de entrada del ECU). El imán se empotra en una rueda y cuando al girar pasa por delante del sensor, se genera el pulso eléctrico.

El problema es que el efecto del campo magnético depende del tipo de imán, de la velocidad con que pasa por delante del sensor (variación del campo magnético) y de la distancia a la que pasa del senosr, que se traduce en que el comportamiento depende del cuadrado o del cubo de la distancia entre imán y sensor. Esto quiere decir que tu mecánico, que algo sabrá de esto, no se atreve (con muy buen critero) a poner un sensor que no sea el que vende Jaguar. Jaguar sabe de este miedo y se aprovecha, por eso, si vas a comprar un repuesto que Jaguar es consciente que tiene competencia (por ejemplo el radiador del motor), entonces se da la paradoja que el precio de Jaguar puede ser más barato que oscaro.es, pero si sabe que no hay forma de generar la referencia cruzada, se aprovecha.

Un sesor de Efecto Hall difiere de otro en su construcción interna y del calibrado con el discriminador de ventana (asi se llama el mecanismo electrónico de acondicionamiento de señal) antes de conectarla al puerto digital de entrada del ECU.

Saludos
Javier

Peregrinoj
Acelerando...
Acelerando...
Mensajes: 67
Registrado: 10 Mar 2014 11:58

Re: Se ahoga el coche en 5 vel. Y se apaga

Mensaje sin leer por Peregrinoj » 07 Sep 2017 07:20

Buenos dias.

Ya tengo el coche arreglado. Finalmente ha sido el sensor del arbol de levas. Una factura de 216€ impuestos incluidos, que me parece genial ya que si hubiera sido la bomba.....no quiero ni pensarlo.

Con respecto al sensor, efectivamente, como comenta Javier, mi mecánico ha decidido comprar un repuesto original a Jaguar, cosa que en este caso agradezco porque el fallo de este sensor provoca que el motor se pare cuando estás circulando. A mi me pasó por las calles de un pueblo, pero si te pasa adelantando por carretera a otro coche......

Así que mejor original aunque la diferencia con oscaro sea el triple.

Muchas gracias a todos por vuestras aportaciones.

Y pedir disculpas porque introduje este tema en un post sobre una averia que me pareció la misma, pero que finalmente no lo és.

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados