VUELTA A RUGIR!!!!

Modelos Jaguar S-Type
kirú
Acelerando...
Acelerando...
Mensajes: 118
Registrado: 21 Oct 2012 15:11

VUELTA A RUGIR!!!!

Mensaje sin leer por kirú » 01 Jun 2018 04:17

Buenas, después de estar mi gato unos 4 meses en el taller...ya ha vuelto a la vida!!!. Pongo fotos de los daños que tenía el motor antiguo, con 200.000 km...no creo que averigüe nunca que fue lo que ocurrió...eso ahora es lo de menos.
He montado un motor de desguace, comprado en La Torre, y debo decir que me sorprendió el estado del motor...estaba nuevo, pensé que estaba "petroleado" pero me fije en los silenblocs del motor y las gomas estaban nuevas, y cuando me lo entregaron aún estaba tirando un poco de refrigerante ( adjunto foto, también tengo un video grabado pero no puedo adjuntarlo por los megas del archivo )...Desguaces La Torre no me dice el kilometraje del vehículo al que se lo quitaron...lo que me dijeron fue que provenía de un siniestro de un XF y que me daban 3 meses de garantía, el motor es manual, y el mío automático...así que le tuve que quitar el embrague y poco más...si alguien está interesado en el embrague...que me contacte...además también tengo el resto de piezas del motor viejo: Bloque del motor: arañado uno / dos cilindros + 2 culatas una de ellas en perfecto estado y la otra, basta mirar la imagen y los dos turbos, uno funciona bien y el otro está gripado y los inyectores: 5 en buen estado y uno para tirarlo, supongo que lo pondré todo a la venta en ebay o similar y si no, pues me lo quedaré para repuestos en caso que sea necesario algún día.
Ya he probado el coche y va perfecto...así que estoy contento.
Todos los gastos han sido cubiertos por el seguro de responsabilidad civil donde ocurrió el siniestro, así que salvo la incomodidad de los 4 meses que he estado sin el coche...todo bien. En un principio pensé vender el coche y comprar otro, pero desde que ví el motor que se ha montado y después de probarlo...me lo quedo!!!

Saludos.
Adjuntos
MOTOR NUEVO.pdf
(703.86 KiB) Descargado 90 veces
FALLO MOTOR.pdf
(1.73 MiB) Descargado 89 veces

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2072
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: VUELTA A RUGIR!!!!

Mensaje sin leer por jalvarez » 01 Jun 2018 08:23

Hola kirú:

En primer lugar enhorabuena. Un comentario, que no tiene mayor trascendencia: Todos los XF que montaron el motor 2.7D V6 y los XJ que montaron el mismo motor, tenian caja de cambio automática ZF 6HP26. El único chasis que montó caja de cambio manual ha sido el S-Type.

Como supongo que has reutilizado el ECU PCM (ordenador que gobierna el motor y la inyección) original tuyo, supuestamente no tienes que hacer nada, salvo comprobar las referencias de los inyectores (el identificador que llevan escrito en la parte eléctrica) para saber si lleva los de EURO4 o los de EURO3. Tienes todos los detalles en http://www.forojaguar.com/foro/download ... 5abec80284.

Si son EURO3, no lleva filtro de partículas diésel (DPF) en el sistema de escape. Si son EURO4, si lleva DPF en el sistema de escape aunque el vehículo esté declarado en la Dirección General de Tráfico como EURO3. Si hubiese venido de un XF, aunque tenga sistema de inyección EURO4 y DPF, el mapa de inyección (parametrización del software de control de la inyección) es ligeramente distinto al S-Type hasta principios de 2007, para cumplir con los requisitos de medioambiente EURO4 (a nivel formal, no solo cosmético).

En adelante échale solo diésel PREMIUM y de vez en cuando un chute de limpieza de la inyección. El aceite a usar 5W30 ACEA C1 supersintético y eliminas de raiz los problemas de atasco de DPF, que se jodan las EGR, que se colmate el colector de admisión, que se engrasen y refrigeren bien los turbos, etc.

Lo dicho, enhorabuena.
Saludos
Javier
Última edición por jalvarez el 01 Jun 2018 23:53, editado 1 vez en total.

Avatar de Usuario
TheShadow
Cortando encendido...
Cortando encendido...
Mensajes: 8126
Registrado: 02 Jun 2006 18:52
Ubicación: Madrid
Contactar:

Re: VUELTA A RUGIR!!!!

Mensaje sin leer por TheShadow » 01 Jun 2018 09:43

ufff como estaba, y ahora a disfrutarlo :supz: , enhorabuena
Todo por la Afición y el Entusiasmo

Rota
Acelerando...
Acelerando...
Mensajes: 354
Registrado: 30 Sep 2013 16:58

Re: VUELTA A RUGIR!!!!

Mensaje sin leer por Rota » 01 Jun 2018 11:35

Gracias por compartir la información
enhorabuena por el resultado!!
(solo por compartir una elucubración, el principio podría estar en un "accidente" de engrase del turbo; girando a 150.000 rpm son una de las partes más sensibles)

kirú
Acelerando...
Acelerando...
Mensajes: 118
Registrado: 21 Oct 2012 15:11

Re: VUELTA A RUGIR!!!!

Mensaje sin leer por kirú » 01 Jun 2018 12:53

Gracias javier, lo comprobaré...la verdad es que al coche no se le ha reconfigurado nada...sólo montar el motor y cambiarle todos los líquidos: refrigerante; dirección, gas aire acondicionado, revisión nivel caja cambios...No obstante en el vídeo que tengo grabado aparece el número de serie y modelo del motor...a ver qué puedo averiguar por ahí.

En cuanto al comentario de rota, esa posibilidad ya la tengo contemplada y creo que es la que tiene más fuerza, el motivo: que antes de llevar el coche a que le arreglasen el servo, el turbo derecho, que es el que ha gripado silbaba, y como tuvieron el coche unas 3 semanas parado supongo que furaría aceite y al arrancarlo nuevamente para probarlo petó el motor. ...pero lo dicho...eso ya no importa!!!!
También aproveché a que estaba desmontado el catalizador para reparar flexible soldando...y quedó perfecto!
Saludos y gracias
Adjuntos
20180417_170520.jpg

borailla
Acelerando...
Acelerando...
Mensajes: 68
Registrado: 09 Abr 2015 20:30

Re: VUELTA A RUGIR!!!!

Mensaje sin leer por borailla » 25 Feb 2019 00:09

jalvarez escribió:
01 Jun 2018 08:23
Hola kirú:

En primer lugar enhorabuena. Un comentario, que no tiene mayor trascendencia: Todos los XF que montaron el motor 2.7D V6 y los XJ que montaron el mismo motor, tenian caja de cambio automática ZF 6HP26. El único chasis que montó caja de cambio manual ha sido el S-Type.

Como supongo que has reutilizado el ECU PCM (ordenador que gobierna el motor y la inyección) original tuyo, supuestamente no tienes que hacer nada, salvo comprobar las referencias de los inyectores (el identificador que llevan escrito en la parte eléctrica) para saber si lleva los de EURO4 o los de EURO3. Tienes todos los detalles en http://www.forojaguar.com/foro/download ... 5abec80284.

Si son EURO3, no lleva filtro de partículas diésel (DPF) en el sistema de escape. Si son EURO4, si lleva DPF en el sistema de escape aunque el vehículo esté declarado en la Dirección General de Tráfico como EURO3. Si hubiese venido de un XF, aunque tenga sistema de inyección EURO4 y DPF, el mapa de inyección (parametrización del software de control de la inyección) es ligeramente distinto al S-Type hasta principios de 2007, para cumplir con los requisitos de medioambiente EURO4 (a nivel formal, no solo cosmético).

En adelante échale solo diésel PREMIUM y de vez en cuando un chute de limpieza de la inyección. El aceite a usar 5W30 ACEA C1 supersintético y eliminas de raiz los problemas de atasco de DPF, que se jodan las EGR, que se colmate el colector de admisión, que se engrasen y refrigeren bien los turbos, etc.

Lo dicho, enhorabuena.
Saludos
Javier
Buenas noches, que chute de limpieza de inyectores usas y frecuencia. Gracias

kirú
Acelerando...
Acelerando...
Mensajes: 118
Registrado: 21 Oct 2012 15:11

Re: VUELTA A RUGIR!!!!

Mensaje sin leer por kirú » 25 Feb 2019 04:29

Buenas, yo suelo hecharle würth, de 300 ml, vale unos 20,00 €, y se lo hecho una vez al año.
Saludos.

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2072
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: VUELTA A RUGIR!!!!

Mensaje sin leer por jalvarez » 25 Feb 2019 08:21

Hola:

Aprovecho algún viaje largo para echarle una vez un aditivo de limpieza de inyección y la siguiente vez un aditivo de limpieza de carbonilla. Le pongo el que haya en la gasolinera, si puedo uso 3CV. Procuro hacerlo cada 6 meses.

Saludos
Javier

borailla
Acelerando...
Acelerando...
Mensajes: 68
Registrado: 09 Abr 2015 20:30

Re: VUELTA A RUGIR!!!!

Mensaje sin leer por borailla » 25 Feb 2019 18:17

Hace unos días se me activó que el depósito de partículas estaba lleno, seguí las instrucciones y desapareció.
He visto que el que vale para disminuir hollín también es válido para limpiar los inyectores.
LIMPIADOR DE INYECCIÓN DIESEL WÜRTH 300ML y Tratamiento Inyección Diesel Common Rail 350ml 3CV. Imagino que os referís a estos en concreto.

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2072
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: VUELTA A RUGIR!!!!

Mensaje sin leer por jalvarez » 26 Feb 2019 21:05

Hola:

Yo he usado los que comento y debo decir que se notó muchisimo el de limpieza de hollín. De hecho he pasado la ITV con valor de opacidad 0.00 (pusieron 0.01 por cuestiones formales). La etiqueta del motor pone 0,52.

Si se ha llenado el Filtro de Partículas Diésel (FAP), es o porque no usas diésel PREMIUM o porque está roto el flexible que conecta uno de los catalizadores con la salida del turbo.

Saludos
Javier

borailla
Acelerando...
Acelerando...
Mensajes: 68
Registrado: 09 Abr 2015 20:30

Re: VUELTA A RUGIR!!!!

Mensaje sin leer por borailla » 01 Mar 2019 15:32

Buenas tardes, pues comentarte que si que desde que el año pasado tuve el problema de inyectores, pues no me falta ese combustible, ademas tengo la tarjeta BP, que me acumula un descuento y abarata ademas el siguiente vez que llene el deposito.
No se si como he leído, se recomienda que cuando se cambia inyectores se debe de añadir aditivo para la limpieza de todos, no creo que Jaguar, se entretuviera en ello.
Sobre el filtro partículas, pues nunca había ocurrido, pero tras ello, si que ha bajado el consumo, que lo tenia en 7.7 y en 500Km que hicimos en el día de ayer, y con un acumulo de mas de 10.000 en la media, ha bajado, a 7.4 l, o sea que ha sido milagroso.
Pero no quedándome tranquilo, cuando llegue junio, que cambiare filtros y aceite, voy a revisar el flexible de los catalizadores a ver que hay.
Como aquí no se puede estar tranquilo, tengo ahora el tema de la calefacción, donde el climatizador, no marca la temperatura real externa, mirare el sensor de ambiente a ver, y ademas de soplar al sensor interior cerca de la llave de arranque. Pero también la electrovalvula de la calefacción, que como he leído puede ser el causante. Antes a 22 grados salia caliente, ahora necesito subir a 26. También a veces, sobre todo al arrancarlo después de una larga parada, se sigue empañando los cristales, saliendo muy caliente.
A ver que tal evolucionamos.
Voy a pedir el limpiador de partículas, inyectores y turbos que habéis comentado, el XENUM IN & OUT CLEANER.
También os pongo un enlace para cambio de electrovalvulas, creo que es muy interesante: https://www.youtube.com/watch?v=pYW0EE56_cc&t=7s
Un saludo

Responder