Mi nuevo S-type

Modelos Jaguar S-Type
Avatar de Usuario
Paixu
En rodaje...
En rodaje...
Mensajes: 21
Registrado: 15 Ene 2021 18:21
Ubicación: Ferrol

Mi nuevo S-type

Mensaje sin leer por Paixu »

Os presento mi nuevo S-type 4.2 V8 Executive. Año 2006

Estoy encantado con él. Va como la seda y cuando quieres que empuje, empuja pero además bien :rolleyes:

Llevo con el 1 mes, todo bien pero hace 2 días le apareció un fallo, creo que no importante.

Al arrancar en frío, el coche da amago de pararse y al final saltan las luces en el cuadro y para el motor, aparece "avería sistema motor". Al quiterle el contacto y volver a arrancar todo sigue bien, sin fallos ni alarmas y todo perfecto.
¿Que puede ser? Cosa de filtro de aire o bujías???
Mañana lo llevaré al taller.

Espero os guste.
Adjuntos
IMG-20210321-WA0060.jpg
IMG_20210319_211404.jpg
IMG_20210319_211051.jpg
IMG_20210319_213112.jpg
Última edición por Paixu el 21 Mar 2021 22:39, editado 1 vez en total.
JAGUAR S-TYPE 4.2 V8 EXECUTIVE
Avatar de Usuario
TheShadow
Cortando encendido...
Cortando encendido...
Mensajes: 8516
Registrado: 02 Jun 2006 18:52
Ubicación: Madrid
Contactar:

Re: Mi nuevo S-type

Mensaje sin leer por TheShadow »

Un V8 , ultima version, molaaaaa

Ya nos diras que es..
Todo por la Afición y el Entusiasmo
Avatar de Usuario
Paixu
En rodaje...
En rodaje...
Mensajes: 21
Registrado: 15 Ene 2021 18:21
Ubicación: Ferrol

Re: Mi nuevo S-type

Mensaje sin leer por Paixu »

OK!!!
El coche arranca a la primera pero al cabo de unos segundos se vuelve inestable como con ganas de apagarse, al final se apaga y salta esa avería. Quito llave del contacto unos segundos arranco de nuevo y todo bien.
La batería es nueva.
JAGUAR S-TYPE 4.2 V8 EXECUTIVE
jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2531
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Mi nuevo S-type

Mensaje sin leer por jalvarez »

Hola Paixu:

Lo primero que hay que hacer es pincharle la sonda software SDD y recuperar los errores DTC registrados en el ECU ECM (ordenador que gestiona el motor y la inyección).

Saludos
Javier
Elitaliano
En rodaje...
En rodaje...
Mensajes: 25
Registrado: 07 Ene 2021 22:27

Re: Mi nuevo S-type

Mensaje sin leer por Elitaliano »

Buffff, precioso, menudo pepino. A ver si das con el problema. Ya nos comentas.


Un saludo.
Avatar de Usuario
Paixu
En rodaje...
En rodaje...
Mensajes: 21
Registrado: 15 Ene 2021 18:21
Ubicación: Ferrol

Re: Mi nuevo S-type

Mensaje sin leer por Paixu »

Gracias chicos, ya os voy contando.
JAGUAR S-TYPE 4.2 V8 EXECUTIVE
Avatar de Usuario
Romeu
En rodaje...
En rodaje...
Mensajes: 41
Registrado: 30 Nov 2020 11:29
Ubicación: Montseny

Re: Mi nuevo S-type

Mensaje sin leer por Romeu »

Muy bonito, a disfrutarlo y que ese fallo no sea nada, ya contarás.
Jaguar X-Type 3.0 V6
Rota
Acelerando...
Acelerando...
Mensajes: 423
Registrado: 30 Sep 2013 16:58

Re: Mi nuevo S-type

Mensaje sin leer por Rota »

bonito y por las fotos está muy bien de chapa
enhorabuena!
Yo tambien tengo un 4.2 y estoy muy satisfecho
anda muy bien cuando es necesario

Ese aviso de fallo requiere colocar la sonda para estar seguros
pueden ser varias cosas,
Depende del mantenimiento si está actualizado o no.
Lo de que se pare y luego no sugiere una TPS gastada, pero es sólo una posibilidad. Mejor ver resultado de sonda.

Ese motor me parece de lo mejor de Jaguar
Lo disfrutaras
Avatar de Usuario
Paixu
En rodaje...
En rodaje...
Mensajes: 21
Registrado: 15 Ene 2021 18:21
Ubicación: Ferrol

Re: Mi nuevo S-type

Mensaje sin leer por Paixu »

Gracias Rota, estos días no me hizo nada, todo correcto. De todas formas hasta mañana por la mañana no me lo cogen.
Ya os cuento en cuanto me lo digan.

Y me encaaaaaaaanta este motor.
Brutal !!!!!
:heart:
JAGUAR S-TYPE 4.2 V8 EXECUTIVE
Avatar de Usuario
Paixu
En rodaje...
En rodaje...
Mensajes: 21
Registrado: 15 Ene 2021 18:21
Ubicación: Ferrol

Re: Mi nuevo S-type

Mensaje sin leer por Paixu »

Hola buenas de nuevo.
Salí con el Jaguar del taller sin reconocer fallos registrados. El chico del taller metió sonda sin errores. Cuando salgo y llego a casa apago motor lo vuelvo a encender y falla, salta luz fallo motor. Voy al taller y mete sonda y la da P061A.

Este código es genérico??

Mañana lo vuelvo a llevar que necesitaba con urgencia el coche y no pude dejarlo.
Ahora le salio la alarma del airbag del conductor.
Esto es ya un sin vivir 😭.

Mañana al taller de nuevo.
JAGUAR S-TYPE 4.2 V8 EXECUTIVE
kirú
Acelerando...
Acelerando...
Mensajes: 254
Registrado: 21 Oct 2012 15:11

Re: Mi nuevo S-type

Mensaje sin leer por kirú »

Hola paixu, te dejo un enlace donde se habla de este código de error: tiene que ver con el monitoreo del par motor... y las causas pueden ser varias.... en el taller al meter la sonda debe salir el fallo en concreto... si es el módulo, el sensor maf, etc...
desconozco si tu coche te da la info de los fallos DTC... para verlos es sencillo, en la palanca izquierda, la de los intermitentes, tiene un botón que pone trip..., lo pulsas, con la llave en 0...es decir, metes, no la giras, pulsas el botón y a los 3 / 5 segundos, giras la llave, entonces te aparece una serie de pruebas y datos que hace el coche...y aquí quedan reflejados los fallos DTC, que te pueden ayudar a solucionar tu problema. ( si tu coche dispone de esta función ). Aquí tienes la descripción del fallo que comentas:
https://www.obd-codes.com/p061a
Saludos y suerte.
kirú
Acelerando...
Acelerando...
Mensajes: 254
Registrado: 21 Oct 2012 15:11

Re: Mi nuevo S-type

Mensaje sin leer por kirú »

Se me olvidó comentar, a veces la solución es más simple de lo que en principio parece... lo digo porque si empiezan a aparecer fallos... así sin más.... lo mismo es que necesitas cambiar la batería... no da la suficiente energía y los módulos comienzan a fallar y a dar todo tipo de fallos... con el coche arrancado... debe tener unos 13,8 - 14,1 V y con el motor apagado 11,8 - 12,1 V aprox.
Saludos.
Avatar de Usuario
Paixu
En rodaje...
En rodaje...
Mensajes: 21
Registrado: 15 Ene 2021 18:21
Ubicación: Ferrol

Re: Mi nuevo S-type

Mensaje sin leer por Paixu »

Gracias kiru, si si que tiene la opción de monitorear. Pero no entiendo los códigos que tienen, alguno si pero la mayoría ni idea.
No se di puedo colgar un video por aquí.

Hoy estuve todo el día con el gato y ni un fallo, solamente al arrancar por la mañana que no se mantenía estable las revoluciones subían y bajaban de vez en cuando, pero después de un rato de conducción ya no lo hacía. Pero vamos, no me volvió a salir ningún fallo y todo bien.
JAGUAR S-TYPE 4.2 V8 EXECUTIVE
jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2531
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Mi nuevo S-type

Mensaje sin leer por jalvarez »

Hola Paixu:

El menú oculto ETM que llevan todos los modelos Jaguar de la época FORD, es el que incorporó FORD en todos sus modelos para monitorizar, sobre todo, el sistema de seguridad pasiva. Este software solo presenta los códigos de error que registra el ordenador Instrument Cluster, que es el que gobierna el cuadro de instrumentos que está delante del volante y actua de pasarela entre los buses CAN y SCP en el S-Type (pasa los mensajes de un bus al otro). Tienes los detalles sobre su funcionamiento en el artículo que escribí hace ya bastante tiempo sobre el asunto:
http://www.forojaguar.com/foro/download ... 63f0f1048b

Aqui tienes la TSB que publicó Jaguar cuando le descubrieron dicho menú:
http://www.forojaguar.com/foro/download ... 63f0f1048b

Si realmente te gusta el vehículo y quieres liderar tu su mantenimiento, sugiero compres la misma sonda software que ha comprado kirú. Se amortiza enseguida.

Saludos
Javier
Avatar de Usuario
Paixu
En rodaje...
En rodaje...
Mensajes: 21
Registrado: 15 Ene 2021 18:21
Ubicación: Ferrol

Re: Mi nuevo S-type

Mensaje sin leer por Paixu »

gracias Javier.
Ya leí hace días tu articulo, lo tengo escaneado y está genial, enhorabuena.
La alarma no me a vuelto a saltar pero si noto al principio de arrancar las revoluciones inestables, parece que caen y el coche se quiere apagar pero de repente suben un poco para mantenerlas y así está unos minutos, luego se estabiliza y todo está perfecto.
El tema de la alarma del airbag ya no me volvió a saltar. La batería es nueva, por lo que descartaba que viniese de ahí el problema.

Por lo que comentas de Kirú me gusta mucho la idea. ¿ es fácil su uso ?. No se si está permitido en el foro preguntar donde se puede adquirir y precio.

Gracias por todo chicos, sois unos cracks.
:prayer:
JAGUAR S-TYPE 4.2 V8 EXECUTIVE
kirú
Acelerando...
Acelerando...
Mensajes: 254
Registrado: 21 Oct 2012 15:11

Re: Mi nuevo S-type

Mensaje sin leer por kirú »

Buenas Paixu...
Abrí un post al respecto... no obstante yo la compré en www.cardiagnosis.es.
Me costó creo recordar sobre los 350 / 400 €,. La específica de jaguar/land rover... era mucho más económica... pero yo tengo dos coches... el yaguar y un Audi, así que hablando con el comercial... me recomendó la multimarca, en vez de dos máquinas... la multimarca tiene de cada marca lo mismo que la específica de esa marca... así, que me serviráá si cambio de coche...
Yo compré la Icarsoft.
Saludos.
Kindermalo
En rodaje...
En rodaje...
Mensajes: 15
Registrado: 28 Sep 2015 17:46

Re: Mi nuevo S-type

Mensaje sin leer por Kindermalo »

El tema de la batería aunque sea nueva no lo descartes.

¿Tiene el amperaje correcto?

Bueno suerte y revisa las cosas mas simples primero que luego te hacen cambiar cosas que valen una pasta sin necesidad.
jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2531
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Mi nuevo S-type

Mensaje sin leer por jalvarez »

Hola Paixu:

Igual es una tontería, pero ¿Se le han cambiado las bujías?. Tiene su complejidad, ya que requiere desmontar uno de los colectores de admisión para 4 de ellas. De esto Rota sabe un montón, pero lo ideal es que le pudieses pinchar la sonda y medir. Es solo una idea.

Saludos
Javier
Avatar de Usuario
Paixu
En rodaje...
En rodaje...
Mensajes: 21
Registrado: 15 Ene 2021 18:21
Ubicación: Ferrol

Re: Mi nuevo S-type

Mensaje sin leer por Paixu »

Gracias Kirú, estoy por pillarla.

Kindermalo y jalvarez, gracias por los consejos, ahora sí que ya queda en el taller. Aunque no volvió a saltar la alarma me van a mirar bien el tema, aprovecho para que le cambien también el ATF.

Cuando salga del taller ya os cuento.
Saludos
JAGUAR S-TYPE 4.2 V8 EXECUTIVE
Rota
Acelerando...
Acelerando...
Mensajes: 423
Registrado: 30 Sep 2013 16:58

Re: Mi nuevo S-type

Mensaje sin leer por Rota »

Hay que levantar el múltiple de admisión para cambiar bujías (y bobinas) en los motores de 6 cilindros; en el V8 no es necesario.
Responder