Rara avería indicadores interiores

Modelos Jaguar S-Type
Mininota
Acelerando...
Acelerando...
Mensajes: 129
Registrado: 07 Feb 2011 11:51

Rara avería indicadores interiores

Mensaje sin leer por Mininota » 07 Dic 2020 14:38

Buenas tardes.
Mi Jaguar S Type es manual de 2001, de gasolina, V6. Funciona razonablemente bien (lo he mantenido con cuidado); pero hoy me ha hecho algo nunca visto por mí.
Va todo de primera; voy circulando, y le conecto las luces de cruce.
Entonces se apagan todos los indicadores interiores de color verde; los que te dicen la temperatura del A/A, la hora, los avisos de viaje... todo lo verde. Esos que si les da el sol de lleno no se ven, y que se puede graduar su intensidad con una ruedecita... a esos me refiero. Se van todos a la vez.
Ha entrado en reserva, y ese aviso lo da normalmente, en color verde. Tan pancho.
Si le quito completamente las luces, todo vuelve a la normalidad. A la vez.
Si le pongo las luces de posición, o bien las de cruce... se me apagan los indicadores de color verde. A la vez.
¿Cómo lo veis? ¿Os ha pasado a alguno?
Muchas gracias por anticipado.
¿Alguien ha visto un Dyane M- 2162-AL? Se gratificará...
Jaguar sólo tengo un S Type

Avatar de Usuario
Bielas
Acelerando...
Acelerando...
Mensajes: 88
Registrado: 05 Feb 2020 16:14

Re: Rara avería indicadores interiores

Mensaje sin leer por Bielas » 07 Dic 2020 22:19

Tiene pinta de un cortocircuito, empieza revisando las cajas de fusibles
Que cada cual cumpla como bueno

Yo estoy para defender la democracia, no para aplicarla

Avatar de Usuario
Romeu
En rodaje...
En rodaje...
Mensajes: 22
Registrado: 30 Nov 2020 11:29
Ubicación: Montseny

Re: Rara avería indicadores interiores

Mensaje sin leer por Romeu » 07 Dic 2020 22:43

Algo falla con el módulo de luces. Quizá las interiores del salpicadero y las exteriores pasen todas por ahí.
Jaguar X-Type 3.0 V6

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2486
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Rara avería indicadores interiores

Mensaje sin leer por jalvarez » 07 Dic 2020 22:48

Hola Mininota,

Tal como indica el forero Bielas, puede haber un cortocircuito o una toma de masa que se ha roto y ha dejado de hacer contacto, concretamente en el circuito de retorno de los faros.

Usa el manual eléctrico que se corresponde con 20011, que puedes descargar de aquí:
http://jagrepair.com/images/AutoRepairP ... 2001en.pdf

La ubicación física de los puntos de masa los tienes en el esquema de la página 23 (del lector de PDF). El esquema de la conexión de los faros delanteros, lo tienes en el esquema Fig. 08.1 (Exterior Lighting: Front) página 71. Observa que la conexión de los faros cierra el circuito a masa el ordenador (ECU) GENERAL ELECTRONIC CONTROL MODULE (usa releés piezoeléctricos internos) cuya mas son los conductores que confluyen en el punto de masa FH77. Es casi seguro que el problema está en este punto.

Mirando en la página con las leyendas del esquema Fig. 08.1 (página 70), la conexión FH77 está en: ‘A’ POST; LH SIDE; ADJACENT TO GECM / ‘A’ POST TRIM
Si miramos en el esquema de puntos de masa de la pagina 23, observa que indica que está al lado del ordenador GEM.

Saludos
Javier

Mininota
Acelerando...
Acelerando...
Mensajes: 129
Registrado: 07 Feb 2011 11:51

Re: Rara avería indicadores interiores

Mensaje sin leer por Mininota » 07 Dic 2020 23:49

Quiero agradeceros vuestra pronta ayuda.
Siendo como soy desconocedor de los circuitos del manual, lo pasaré a mi amigo que me arregla los coches; seguro que con los detalles , fiuras y esquemas que dais ,su trabajo será mucho más fácil.
Yo lo más que llegaría (que lo haré) es mirar a ver si se ha desprendido algún cable ahi cerca de los faros, que esté muy a la vista; y mirar los fusibles a ver si alguno está fundido (nunca se me hubiera ocurrido como posibilidad para esta avería, porque para mí si un fusible se iba, pues adios la cosa que fuera, ya no funcionaría en ningún caso. Ya véis que no tengo idea de estas cosas.)
¡Muchas gracias a todos!
¿Alguien ha visto un Dyane M- 2162-AL? Se gratificará...
Jaguar sólo tengo un S Type

Mininota
Acelerando...
Acelerando...
Mensajes: 129
Registrado: 07 Feb 2011 11:51

Re: Rara avería indicadores interiores

Mensaje sin leer por Mininota » 16 Dic 2020 22:55

Bueno... pues se ha arreglado solo.
Ahora va bien. ¡qué cosas!
¿Alguien ha visto un Dyane M- 2162-AL? Se gratificará...
Jaguar sólo tengo un S Type

Responder