Avería S-Type SV6

Modelos Jaguar S-Type
j.calvo
En rodaje...
En rodaje...
Mensajes: 39
Registrado: 31 Ago 2010 18:19

Avería S-Type SV6

Mensaje sin leer por j.calvo » 14 Jun 2020 00:15

Buenos días a todos.

Me gustaría exponeros lo que le ha ocurrido recientemente al S-Type SV6 2.7d de mi padre.

El coche se matriculó a finales de Sep-2005. La posición 10 del VIN es un 6, así que se trata de un Model Year 2006 y por tanto monta la versión de motor X206, si no estoy equivocado. Es automático y tiene 226.000 kms.

Resulta que llevaba parado con el motor en marcha un buen rato a la espera de encontrar sitio para aparcar, cuando se percató de que le adelanta por el lado derecho una nube de humo blanco proveniente de los escapes. En ese momento no le dio más importancia y por fin aparcó.

Al cabo de un rato cogió de nuevo el coche y al poco rato se le encendió el chivato del FAP, así que decidió salir a dar una vuelta por la autovía, reduciendo una o dos marchas para circular con el motor en torno a 3.000 rpm sin sobrepasar los límites de velocidad. Poco le duro la vuelta, pasados unos 15 kms apareció el aviso de nivel de refrigerante bajo. Por suerte en ese momento tenía una salida de la autovía, así que la tomó y pudo parar de inmediato el coche. La pérdida de refrigerante provocó otra nube de humo, esta vez salía del vano motor. La aguja de la temperatura marcaba la temperatura de servicio, aparentemente no se había sobrecalentado. Llamo a la grúa y el coche acabo en el concesionario oficial.

Según le explicó el mecánico, la avería tan sólo fue la rotura de un manguito. Aprovechó también para solucionar un grillo proveniente de la polea del alternador. En la factura figura lo siguiente:

Imagen

Cuando le avisaron que estaba listo, fuimos al concesionario y de vuelta para casa, viaje de 100 kms. Al poco de salir se le enciende de nuevo el chivato del FAP pero enseguida se apaga. Llegamos y parados con el coche en marcha nos ponemos a hablar y tras 15 minutos, de nuevo la nube blanca proveniente del escape. Me bajo del coche y observo que sale del escape del lado del acompañante, si acelera sigue saliendo. Como tenemos que hacer un recado, circulamos 1 o 2 kms y al llega al destino ya no sale humo pero a los 10 minutos de estar a ralentí, aparece de nuevo.... Me temo que este lunes habrá que volver al concesionario.

¿A alguien se le ocurre que puede ser? ¿ #jalvarez ?

Un par de datos más.

Desde hace ya algún tiempo le cuesta ponerlo en marcha en la primera arrancada tras haber estado parado “mucho“ tiempo, algunas horas por ejemplo. Es necesario intentarlo una o dos veces. Una vez arrancas el motor, si lo paras y vuelves a encender lo hace a la primera. Girar un par de veces la llave sin arrancar y esperando que se apaguen los testigos con el propósito de que se calienten bien los calentadores, tampoco surge efecto. Es algo que en el concesionario se habrán dado cuenta, ya que el coche estuvo allí una semana y lo encenderían al menos para la prueba en carretera, pero no le dijeron nada al respecto.

Por otra parte el motor gira “redondo”. Ni vibra, ni hace ruidos raros. La aguja de la temperatura le cuesta llegar a la temperatura de servicio cuando el motor está frío, al menos eso me parece en comparación con otros coches, pero una vez alcanza la temperatura de servicio, no se mueve de ahí. Siempre le ha costado que yo recuerde.

Quedo a la espera de vuestros comentarios.

Muchas gracias por adelantado!!

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2433
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Avería S-Type SV6

Mensaje sin leer por jalvarez » 14 Jun 2020 10:16

Hola j.calvo:

Me temo que no le habéis hecho caso a las múltiples advertencias que ha hecho el vehículo.

Si sale humo blanco por el escape y se ha quedado sin refrigerante en el motor, me temo que está pasando refrigerante del circuito de refrigeración al circuito de escape.

Si se ha llenado el FAP, es el regalo que devuelve por usar diésel de bajo número octano. Este motor no admite diésel normal, lo indica en la tapa cuando la abres para repostar que pone E590. No es porque el diésel normal no tenga la misma potencia que el Premium, es que las distribuidoras no le ponen aditivos para romper la molécula del biodiesel que es muy grande y no se quema del todo, generando chapapote. Los aditivos que le ponen al diésel para transformarlo en normal o en Premium lo manejan las distribuidoras a su antojo, porque en el Real Decreto 61/2006 que regula los combustibles, ni los refiere. Tampoco refiere diesel Normal ni diésel Premium:
https://www.boe.es/buscar/pdf/2006/BOE- ... lidado.pdf

Si se calienta, es porque no se ha sustituido la doble válvula que alimenta los 2 radiadores de calefacción del habitáculo. Tendríais que haber notado que el aire acondicionado no funcionaba y salía caliente.

Por error, consecuencia de no analizar en profundidad la casuística, el aire acondicionado (climatizador) no lo llevais permanentemente puesto.

Si haces la operación de dividir 226.000/60=3.788 muy superior a las 3.000 horas de funcionamiento que garantiza Johnson Electric para sus electro-ventiladores inteligentes de alta potencia (la alimentación del electro-ventilador está protegida por un fusible de 80A el F13 en la caja del vano motor. 80Ax12V=960W) , modulada su velocidad de rotación por señal PWM que genera el ordenador que gobierna el motor y la inyección ECU PCM (pulsos a 140 Hz, cuyo ancho, que equivale a valor eficaz de potencia, se modula entre 7% y 95%).

El problema de calentamiento también es compatible con la degradación del compresor de aire acondicionado y ya no genera mínimo 18bar en el circuito de alta en salida. Este valor de presión es el que más participa para establecer la velocidad de rotación del electroventilador (ciclo de trabajo).

El problema de calentamiento también es compatible con la falta de limpieza del paquete de radiadores (aire acondicionado, intercooler y agua) que, si no se realiza con cierta periodicidad, la hojarasca y demás porquería que se instala en su interior, no deja pasar el aire.

La pérdida de refrigerante es lo primero que hay que diagnosticar.

En mi modesta opinión, el vehículo con 226.000Km necesita hacerle lo que no se le ha hecho:
1.- Sustituir la válvula doble que envía el agua a los radiadores de las 2 EGR para refrigerar los gases que recircula del colector de escape al colector de admisión.
2.- Sustituir el compresor de aire acondicionado, particularmente si no se le ha sustituido con frecuencia de 2 años el aceite de lubricación y se le ha rellenado de gas R134a.
3.- Sustituir el FAP (filtro de partículas diésel) porque el que tiene, incluso realizándole una limpieza con producto específico en baño de ultrasonido, mientras se hace circular el producto en sentido contrario a la salida de gases de la combustión, están soldadas las partículas de chapapote a los poros del material cerámico).
4.- Usar aceite en el cambio de aceite que sea de base exclusivamente sintética, viscosidad 5W30, paquete de aditivos ACEA C1 o alternativamente compatible con la especificación FORD WSS–M2C934–B (para que el diámetro de las cenizas que genere sea compatible con el FAP) y filtros de alta calidad, sustituyendo cada 24.000Km el de aceite, aire, cabina y cada 48.000Km el de combustible.
5.- Sustituir el electro-ventilador (a esto los de enfoque mecánico, por desconocimiento, se oponen).
6.- Sustituir el radiador (a esto los de enfoque mecánico lo estiman imprescindible).
7. Sustituir el radiador condensadora de aire acondicionado (el primero de todos, solo si las aletas están dobladas y colmatadas de porquría que no dejan pasar el aire).
8.- Sustituir, esto lo van a exigir los de enfoque mecánico, el termostato de agua.
9.- Sustituir las 2 EGR, si no se han sustituido nunca.
10.- Sustituir las toberas de los inyectores (estas las deberíais sustituir cada 100.000Km). En el momento actual VDO ya se digna a venderlas en España.
11.- Sustituir 4 amortiguadores, si no se hizo nunca (usando los Bilstein que le corresponden).
12.- Sustituir los silentblocks de los brazos oscilantes delanteros y del resto, función de su estado.
13.- Sustituir el forro canalizado del capot del motor que guía el aire por efecto Venturi.

Haciendo todo lo anterior, dejas el vehículo nuevo. De no hacerlo, hay 2 alternativas, pasar a conducción degradada o deshacerse del vehículo.

Todo lo referido, incluido el alternador, es lo que yo le he sustituido al mío y tiene 296.000Km. Estos días, he encargado para sustituir, el interruptor que avisa de la posición del pedal del freno, que permite desbloquear la palanca de la corredera en J para pasar de Parking a Reverse, Neutral y Drive.

Sugiero arranquéis el ETM y monitoricéis la temperatura del motor siempre que arranquéis el vehículo y la tensión de batería. He elaborado un artículo de como interpretarlo.

Toda la información esstá en artículos que he escrito, que están en formato PDF para facilitar su lectura, en la sección S-Type y los tienes todos juntos en una respuesta que facilité a una consulta sobre mantenimiento del S-Type 2.7D V6.
viewtopic.php?f=34&t=10954&sid=5e70050f ... 3fe5dbd8e4

Adicionalmente, debes tener los manuales eléctrico, de taller, de especificaciones de vehículos Jaguar:
http://jagrepair.com/JaguarSTypeElectri ... Icodes.htm

Quiero dejar claro que, he puesto lo que haría yo y no lo que debes hacer tú.

Saludos
Javier

j.calvo
En rodaje...
En rodaje...
Mensajes: 39
Registrado: 31 Ago 2010 18:19

Re: Avería S-Type SV6

Mensaje sin leer por j.calvo » 14 Jun 2020 11:19

Muchísimas gracias Javier por tus valoraciones.

Si no estoy equivocado y si se está pasando refrigerante al circuito de escape, ¿debemos pensar que es posible que tengamos un problema de culata? ¿Explicaría esto la dificultad que tiene es coche para arrancar tras haber estado parada un buen rato (una noche por ejemplo)?

Lo cierto es que el coche nunca antes dio aviso de nivel de refrigerante bajo, solo está vez y lo atribuyo a la pérdida por la rotura del manguito. Nunca a visto pasar más allá de la temperatura de servicio la aguja de la temperatura, ni siquiera el día que perdió el refrigerante por el manguito. Pero si es cierto que nos ha llamado siempre la atención lo que tarda en alcanzara, no sé si es algo característico de este coche o es indicativo de algún problema. También que el coche ya no hace tantos kms como antes y como pasa revisión cada año, quizás no haya dado tiempo a que el nivel baje lo suficiente.

Respecto al gasoil, siempre se ha reportado diésel premium, sobre todo de estaciones de servicio Repsol que son las que hay en nuestra localidad.

Respecto a pérdida de enfriamiento del climatizador, pues parece ser que lleva algún tiempo sin poner el aire acondicionado por lo que no sabría decirte. Lo observaremos.

Respecto a la limpieza de radiadores, casi seguro que no se ha limpiado nunca, pero como dije antes, tampoco nunca se ha sobrecalentado según la aguja de la temperatura.

El compresor y el condensador del aire son los de origen, las EGR y la válvula doble diría que también, aunque lo miraré revisando las facturas en cuanto tenga ocasión. El filtro de partículas también es el de origen así como el electro ventilador. Las toberas de los inyectores diría que son de origen, aunque tendría que asegurarme. También lo son los amortiguadores pero ya se sustituyeron los silentblock. El aceite, 5w30 en concesionario oficial, Castrol si no me equivoco.

Comentar también que todas las revisiones se han pasado en servicio oficial, precisamente porque de esta manera uno cree, no se si con acierto, que el coche está en manos de quien más lo conoce y se le hará lo que hay que hacerle a tiempo.

Un saludo.

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2433
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Avería S-Type SV6

Mensaje sin leer por jalvarez » 14 Jun 2020 13:06

Hola j.calvo:

Yo me manejo mejor en control que en mecánica. Pienso que si estuviese mal una culata, no arrancaría. De mi expereincia, cuando el mio arrancaba mal, era debido a las EGR y a las toberas. Incluso una tobera goteaba y eso es peligroso porque cae una gota incandescente en el pistón y lo taladra. El software de control protege de esta situación, cortando el inyector que está muy mal.

Tienes que pincharle una sonda software para recuperar los errores del ECU PCM, localizarlos en el manual de taller y actuar según indique el manual.

Un concesionario Jaguar (servicio oficial) es un taller con su NIF, que tiene un contrato con Jaguar, que le obliga a contratar el servicio Topix y ciertas máquinas herramienta. Eso no significa que se ocupe de tu vehículo la persona que se ha examinado en base a cuya acreditación tiene la concesión. De ahi que yo sea partidario de mantenimiento por contenido y no por referencia.

Saludos
Javier

j.calvo
En rodaje...
En rodaje...
Mensajes: 39
Registrado: 31 Ago 2010 18:19

Re: Avería S-Type SV6

Mensaje sin leer por j.calvo » 14 Jun 2020 15:46

Entiendo Javier.

En mi experiencia, tuve un VW Polo que empezó echar humo blanco por el escape, y seguido empezaron a llegar los problemas de arranque al introducirse refrigerante en en uno o varios cilindros, lo cual hacía que le costara mucho arrancar. Es por esta experiencia que me viene a la cabeza la probabilidad de que una de las cuantas esté dañada, en este caso la del lado del acompañante, lado del escape por el que sale el humo blanco.

Desconozco si el fallo de una EGR por ejemplo, puede provocar síntomas parecidos.

Saludos!

Javier C.

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2433
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Avería S-Type SV6

Mensaje sin leer por jalvarez » 14 Jun 2020 21:10

Hola de nuevo j.calvo:

Se me pasó comentarte que si tiene gasoil acumulado del confinamiento, con más de 2 meses en el depósito, el gasoil se infecta con hongos y empieza un proceso de putrefacción. La forma de resolverlo es echarle un bote de aditivo de los que se usan para que no eche humo cuando se pasa la ITV. Lo que de verdad hace dicho aditivo es aumentar el número cetano. A mayor número cetano, mayor capacidad de detonación, que es lo que se persigue en el diésel.

Las 2 EGR van precedidas de 2 radiadores para enfriar los gases. Es poco probable que pase refrigerante a través de dichos radiadores, pero imposible no hay nada. La forma de darte cuenta que están mal las EGR y las toberas (los describo en uno de los artículos) es porque este motor tiene un "tirón" característico sin forzar el acelerador (pisar a fondo el acelerador para forzar el kik-off) y si observas que tiene mucha inercia entre que pisas el acelerador y responde, es problema de toberas. Cuando las EGR funcionan mal, entra en FUNCIONAMIENTO RESTRINGIDO.

Arranca el ETM siempre que arranques el vehículo y monitoriza la temperatura. Si llaneando se pone en 87 o 90ºC, llevando el climatizador puesto y estando limpios los radiadores, es urgente sustituir la doble válvula y si el aire acondicionado no proporciona frio, sustituir el compresor. Si le echas una lectura al artículo en el que adjunto el informe que remití a Jaguar, sobre el mal funcionamiento del electroventilador debido a que carece de realimentación, identificarás que es éste quien más peso tiene en establecer el ciclo de trabajo del pulso PWM que el ECU PCM envia al microcontrolador adosado en la parte trasera del electroventilador, con el que se establece su velocidad de rotación.

El ETM, incluida la TSB de Jaguar, los tienes aquí:
download/file.php?id=1007&sid=7a772a785 ... 4e37752dfa
download/file.php?id=2164&sid=7a772a785 ... 4e37752dfa

El articulo sobre el calentamiento y con el informe a Jaguar los tienes aquí:
download/file.php?id=2628&sid=ef8a94997 ... 688dff0c0e
download/file.php?id=4302&sid=ef8a94997 ... 688dff0c0e

La descripción para entender el sistema de control del motor 2.7D V6, lo tienes aquí:
download/file.php?id=2216&sid=ef8a94997 ... 688dff0c0e

Saludos
Javier

j.calvo
En rodaje...
En rodaje...
Mensajes: 39
Registrado: 31 Ago 2010 18:19

Re: Avería S-Type SV6

Mensaje sin leer por j.calvo » 15 Jun 2020 07:47

Buenos días Javier, gracias por la información.

Muy interesante me ha parecido el tema del ETM, algo muy parecido tiene mi BMW. Lástima no disponer de un manual tan bien elaborado como el que has hecho tu. Gran trabajo!

A lo largo de la mañana llamaremos al concesionario y por la tarde llevamos idea de acercar el coche.

Os seguiré contando los progresos hasta el final.

Un saludo.

kirú
Acelerando...
Acelerando...
Mensajes: 239
Registrado: 21 Oct 2012 15:11

Re: Avería S-Type SV6

Mensaje sin leer por kirú » 15 Jun 2020 18:22

Buenas...es totalmente factible que tenga rotura en la culata...de ahí el humo blanco y en consecuencia la colmatación del filtro de partículas, deberías mirar la bancada por la que dale el humo blanco...si es el derecho, tendrás que mirar la culata de la bancada derecha...el humo blanco o bien estás quemando aceite, de ahí el humo blanco y/o además se ha juntado el refrigerante con el aceite y estás quemando la mezcla...para descartar lo segundo, tienes que meter un trapo en el depósito de expansión hasta el fondo y comprobar que no sale manchado de aceite, así podrás descartar que el refrigerante se ha mezclado con el aceite.
Pero que el coche heche humo blanco por el escape es síntoma cadi inequívoco de que quema aceite en exceso y como quema aceite se te ha colmatado el filtro de particulas...ahora te va a tocar ver por donde entra el aceite a la bancada derecha, normalmente o bien es rotura de culata ( el más caro de reparar ) ó es sólo la junta de culata...
Comprueba el nivel de aceite...si ha bajado, ya tienes seguro que está quemando aceite de más.
Ya nos contarás.
Saludos

Avatar de Usuario
Bielas
Acelerando...
Acelerando...
Mensajes: 64
Registrado: 05 Feb 2020 16:14

Re: Avería S-Type SV6

Mensaje sin leer por Bielas » 15 Jun 2020 22:04

Si el humo blanco es denso es que la junta de culata ha cascado y entra agua a los pistones, ese humo es vapor de agua. El aceite produce un humo más azulado
Que cada cual cumpla como bueno

Yo estoy para defender la democracia, no para aplicarla

j.calvo
En rodaje...
En rodaje...
Mensajes: 39
Registrado: 31 Ago 2010 18:19

Re: Avería S-Type SV6

Mensaje sin leer por j.calvo » 16 Jun 2020 14:22

jalvarez escribió:
14 Jun 2020 21:10
Hola de nuevo j.calvo:

Se me pasó comentarte que si tiene gasoil acumulado del confinamiento, con más de 2 meses en el depósito, el gasoil se infecta con hongos y empieza un proceso de putrefacción. La forma de resolverlo es echarle un bote de aditivo de los que se usan para que no eche humo cuando se pasa la ITV. Lo que de verdad hace dicho aditivo es aumentar el número cetano. A mayor número cetano, mayor capacidad de detonación, que es lo que se persigue en el diésel.

Las 2 EGR van precedidas de 2 radiadores para enfriar los gases. Es poco probable que pase refrigerante a través de dichos radiadores, pero imposible no hay nada. La forma de darte cuenta que están mal las EGR y las toberas (los describo en uno de los artículos) es porque este motor tiene un "tirón" característico sin forzar el acelerador (pisar a fondo el acelerador para forzar el kik-off) y si observas que tiene mucha inercia entre que pisas el acelerador y responde, es problema de toberas. Cuando las EGR funcionan mal, entra en FUNCIONAMIENTO RESTRINGIDO.

Arranca el ETM siempre que arranques el vehículo y monitoriza la temperatura. Si llaneando se pone en 87 o 90ºC, llevando el climatizador puesto y estando limpios los radiadores, es urgente sustituir la doble válvula y si el aire acondicionado no proporciona frio, sustituir el compresor. Si le echas una lectura al artículo en el que adjunto el informe que remití a Jaguar, sobre el mal funcionamiento del electroventilador debido a que carece de realimentación, identificarás que es éste quien más peso tiene en establecer el ciclo de trabajo del pulso PWM que el ECU PCM envia al microcontrolador adosado en la parte trasera del electroventilador, con el que se establece su velocidad de rotación.

El ETM, incluida la TSB de Jaguar, los tienes aquí:
download/file.php?id=1007&sid=7a772a785 ... 4e37752dfa
download/file.php?id=2164&sid=7a772a785 ... 4e37752dfa

El articulo sobre el calentamiento y con el informe a Jaguar los tienes aquí:
download/file.php?id=2628&sid=ef8a94997 ... 688dff0c0e
download/file.php?id=4302&sid=ef8a94997 ... 688dff0c0e

La descripción para entender el sistema de control del motor 2.7D V6, lo tienes aquí:
download/file.php?id=2216&sid=ef8a94997 ... 688dff0c0e

Saludos
Javier
Buenos días Javier.

Al final vamos a tener que esperar al Jueves para pasar por el concesionario.

Respecto a lo que me comentabas, el gasoil no llevaba más de dos meses en el depósito. Durante el confinamiento me encargué de moverlo de vez en cuando.

Respecto al aire acondicionado, hemos podido comprobar que enfría menos de lo que debería.

Un saludo.

j.calvo
En rodaje...
En rodaje...
Mensajes: 39
Registrado: 31 Ago 2010 18:19

Re: Avería S-Type SV6

Mensaje sin leer por j.calvo » 16 Jun 2020 14:30

kirú escribió:
15 Jun 2020 18:22
Buenas...es totalmente factible que tenga rotura en la culata...de ahí el humo blanco y en consecuencia la colmatación del filtro de partículas, deberías mirar la bancada por la que dale el humo blanco...si es el derecho, tendrás que mirar la culata de la bancada derecha...el humo blanco o bien estás quemando aceite, de ahí el humo blanco y/o además se ha juntado el refrigerante con el aceite y estás quemando la mezcla...para descartar lo segundo, tienes que meter un trapo en el depósito de expansión hasta el fondo y comprobar que no sale manchado de aceite, así podrás descartar que el refrigerante se ha mezclado con el aceite.
Pero que el coche heche humo blanco por el escape es síntoma cadi inequívoco de que quema aceite en exceso y como quema aceite se te ha colmatado el filtro de particulas...ahora te va a tocar ver por donde entra el aceite a la bancada derecha, normalmente o bien es rotura de culata ( el más caro de reparar ) ó es sólo la junta de culata...
Comprueba el nivel de aceite...si ha bajado, ya tienes seguro que está quemando aceite de más.
Ya nos contarás.
Saludos
Hola Kirú.

El humo blanco lo echa por el escape del lado del acompañante, por lo que si hay un problema en la culata, todo indica a que está en la de ese lado.

Respecto al humo, es blanco y denso, no sabría valorar si muy denso. Lo que no parece es que sea azulado, motivo por el cual no hemos mirado el nivel de aceite, pero lo haremos igualmente.

kirú
Acelerando...
Acelerando...
Mensajes: 239
Registrado: 21 Oct 2012 15:11

Re: Avería S-Type SV6

Mensaje sin leer por kirú » 16 Jun 2020 18:49

Buenas J.Calvo, lo que es casi seguro 100 % que la culata izquierda ha cascado...lo que no me entra en cabeza es que al comentarle que el coche tiraba humo blanco cuando lo llevaste al concesionario la primera vez, no les "saltara alarma" y no se extrañaran...

j.calvo
En rodaje...
En rodaje...
Mensajes: 39
Registrado: 31 Ago 2010 18:19

Re: Avería S-Type SV6

Mensaje sin leer por j.calvo » 16 Jun 2020 19:22

kirú escribió:
16 Jun 2020 18:49
Buenas J.Calvo, lo que es casi seguro 100 % que la culata izquierda ha cascado...lo que no me entra en cabeza es que al comentarle que el coche tiraba humo blanco cuando lo llevaste al concesionario la primera vez, no les "saltara alarma" y no se extrañaran...
La verdad, no puedo decirte nada al respecto. Y también me llama la atención que no hayan comentado nada al respecto de lo que le cuesta ponerse en marcha en la primera arrancada.... Me quiere venir a la cabeza que en alguna conversación que mantuvo mi padre con el taller, el humo lo achacaban al proceso de limpieza del filtro de partículas. Pero esto último no puedo asegurarlo.

j.calvo
En rodaje...
En rodaje...
Mensajes: 39
Registrado: 31 Ago 2010 18:19

Re: Avería S-Type SV6

Mensaje sin leer por j.calvo » 26 Jun 2020 22:40

Hola a tod@s de nuevo.

Aunque no hay muchas novedades, no quería dejar pasar mucho tiempo sin informaros de cómo va el asunto.

Pasada una semana, desde el concesionario nos informan de que han revisado la compresión de los cilindros, que han revisado posibles problemas en la admisión que pudieran derivar en una mala mezcla de combustión, y que han hecho otras comprobaciones (no tengo los detalles), y los resultados han sido buenos. Creen que no hay un problema en la culata, aunque no pueden garantizarlo al 100%, y se decantan por un problema de inyectores. Creen que lo más sensato es comprobar esta parte antes de plantear levantar la culata, a su parecer es más probable que esté ahí el problema y es mucho más económica su comprobación.

Así que esta es la situación actual. La próxima semana descubriremos si han acertado con el diagnóstico

Seguiré informando.

Un saludo.

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2433
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Avería S-Type SV6

Mensaje sin leer por jalvarez » 26 Jun 2020 23:47

Hola j.calvo:

Cuidado que en Jaguar 6 inyectores a 500€ (son reacondicionados, no son nuevos) sale por 3.000€. En una franquicia Bosch sustituir las toberas, que es lo que se degrada y VDO ya tiene a bien vender las toberas de estos inyectores en España, sale a 95€+IVA por inyector. Comprando tu los 6 inyectores nuevos a estrenar de la marca VDO, que es de la multinacional alemana CONTINENTAL, te pueden salir a 450€/inyector.

Estos inyectores no requieen ser codificados. Se sustituyen, se arranca el motor y se deja 1 minuto al ralentí y el sistema autoaprende a gestionarlos.

Saludos
Javier

j.calvo
En rodaje...
En rodaje...
Mensajes: 39
Registrado: 31 Ago 2010 18:19

Re: Avería S-Type SV6

Mensaje sin leer por j.calvo » 02 Jul 2020 20:49

Gracias Javier por la información.

Os cuento como está el tema. Hoy nos han informado del estado de los inyectores. Hay dos que no funcionan correctamente, uno tira bastante gasoil a bajas revoluciones y otro no pulveriza lo que debería a altas revoluciones. El que pierde está localizado en el mismo lado por donde sale el humo blanco. Los otros cuatro inyectores no están en su mejor momento tras 230.000 kms pero creen que con la limpieza será suficiente.

Por lo tanto, hay que cambiar dos inyectores. Pedidos a Jaguar salen a unos 680-690€ cada uno, IVA incluido. De intercambio Siemens, se quedan en 300€ cada uno IVA incluido.

Al coste de los inyectores hay que sumar las pruebas que han hecho para descartar que el problema de humos no proviniese de otro sitio, la comprobación y limpieza de los inyectores, su desmontaje y montaje. Vamos, un pico.

A finales de la próxima semana esperamos tener el coche de vuelta con el problema solucionado.

Os seguiré contando.

Saludos!

j.calvo
En rodaje...
En rodaje...
Mensajes: 39
Registrado: 31 Ago 2010 18:19

Re: Avería S-Type SV6

Mensaje sin leer por j.calvo » 07 Oct 2020 16:15

Hola de nuevo!

Retomo el tema para contaros el final de la historia.

Resulta que una vez recogimos el coche tras cambiar los dos inyectores el humo volvió a aparecer.... nos temimos lo peor, culata! Además le seguía costando la primera arrancada si pasaba un día parado.

Hablamos con el taller y nos dijeron que lo trajéramos de vuelta para revisar el trabajo. Quizás algún inyector no se había codificado bien. Así lo hicimos y tras revisar todo de nuevo, el taller seguía pensando que el problema era de combustión. Según ellos todo indicaba que el problema estaba en los cuatro inyectores que no habíamos sustituido. Antes de cambiar ninguno había 2 mal y 4 “bien”. Tras el cambio de los 2 inyectores, los 4 que antes eran los “buenos” ahora habían pasado a ser los malos. Resumiendo, ahora teníamos 4 inyectores que no funcionaban a pleno rendimiento.

Nos animaron a sustituirlos y tuvieron el gesto de asumir ellos el coste de la mano de obra ya que anteriormente, por intentar abaratar, nos recomendaron sustituir sólo los dos que estaban estropeados.

Tras el cambio de los otros 4 inyectores todo parece estar solucionado. Ya no hay humos y el coche arranca a la primera en cualquier circunstancia.

Me despido no sin antes daros de nuevo las gracias por vuestra ayuda y comentarios.

Un saludo!!

Avatar de Usuario
TheShadow
Cortando encendido...
Cortando encendido...
Mensajes: 8420
Registrado: 02 Jun 2006 18:52
Ubicación: Madrid
Contactar:

Re: Avería S-Type SV6

Mensaje sin leer por TheShadow » 07 Oct 2020 18:07

Biennnnn otro tema solucionado...
Todo por la Afición y el Entusiasmo

Rota
Acelerando...
Acelerando...
Mensajes: 408
Registrado: 30 Sep 2013 16:58

Re: Avería S-Type SV6

Mensaje sin leer por Rota » 08 Oct 2020 11:51

J.Calvo, gracias por comentar el resultado de lo que se ha hecho en tu coche

Algunas personas preguntan por aquí pero no comparten resultados. Eso es irritante por su falta de cooperación.
Un saludo

j.calvo
En rodaje...
En rodaje...
Mensajes: 39
Registrado: 31 Ago 2010 18:19

Re: Avería S-Type SV6

Mensaje sin leer por j.calvo » 19 Oct 2020 15:07

Totalmente de acuerdo.

Aportar toda la información posible sobre lo sucedido y cuál ha sido la solución al problema, creo que es lo menos que podía hacer después de contar con vuestra ayuda.

Una vez más, muchas gracias a todos.

Un saludo

Responder