Desgaste pastillas de freno

Modelos Jaguar S-Type
kirú
Acelerando...
Acelerando...
Mensajes: 152
Registrado: 21 Oct 2012 15:11

Desgaste pastillas de freno

Mensaje sin leer por kirú » 18 Ago 2019 13:32

Hola nuevamente a todos....Tengo un problema con los frenos, en principio con la rueda trasera derecha , esta rueda me gasta la pastilla a un ritmo muchísimo más alto que las otras tres ruedas....tanto que he tenido que cambiar las pastillas traseras estando la izquierda nueva y la derecha casi sin pastilla.
Noté hace tiempo al frenar en una rotonda un ruido precisamentre en la rueda trasera derecha, un " clonck" y sentí cómo se bloqueó la misma, aquí creo que fue cuando se empezó a desgastar de forma irregular las pastillas traseras.Una vez cambiadas las pastillas, las he ido comprobando y todo bien...hasta hace 3 dias...misma rotonda...mismo ruido al frenar y mismo bloqueo de la rueda...en fín...como ya le toca cambiar los discos traseros ( los delanteros, según el taller están nuevos ). Lo cambiaré completo...discos, pernos, pastillas...a ver si así elimino el problema, pudiera ser fallo del ABS?. He leído el post de javier sobre el cambio de los discos y pastillas de freno, lo único que veo es que el probleama podria venir de los pernos...bueno, poco más que contar...cuando sepa el problema y la solución os lo diré.
Otra consulta:
Como ya sabéis, le cambié el motor a mi coche el verano pasado...ya le he realizado 35.000 km y todo bien, salvo que he notado que el coche regenera de una forma muy frecuente..., muchas veces al llegar a casa del trabajo y parar el coche, sale humo de los bajos, y al mirar, veo que sale del filtro de particulas, lo que supongo que es por la inyección "extra" de gasoil en el filtro para realizar la regeneración...mi coche es posterior al 2005, en concreto es de finales del 2007, pero cuando he mirado la placa del motor y la referencia de los inyectores, el motor de recambio montado es del 2004...supongo que es aquí donde está la causa...aunque podría se causa de la sonda de oxígeno, o que cuando se averió el motor viejo, se fuera un filtro de particulas tb...
Saludos.

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2159
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Desgaste pastillas de freno

Mensaje sin leer por jalvarez » 18 Ago 2019 14:50

Hola kirú:

Vamos por partes.
El que te desgaste más las pastillas una rueda trasera que la otra (tiro de mi repositorio personal, hasta donde llego) puede ser debido a:

1.- Las pastillas traseras tienen aproximación automática para asegurar que el freno eléctrico de estacionamiento funciona cuando paras el vehículo. Una posible causa del bloqueo es que el pistón de la pinza que se bloquea, tenga óxido y no hay juego para que se afloje (gire) después de intervenir. Sugiero que desmontes la pinza (es muchísimo más fácil de lo que imaginas, solo hay que soltar (con una llave Allen del nº 7) los tornillos flotantes que fijan la pinza a la estructura que soporta las pastillas), limpias toda la porquería con un cepillo de alambre fino (ponte una mascarilla porque esa porquería es muy insana, mejor usa un aspirador viejo (con bolsa nueva) para aspirar al tiempo que cepillas. Una vez finalizada la limpieza (mientras haces el cepillado sujetas la pinza atada con una cuerda o cable a la parte alta del muelle del amortiguador), le das grasa de cobre de 1000ºC en el interior del pistón, donde entran las uñas de la pastilla que va en la cara interior del disco, que es la que tiene el muelle. Das igualmente grasa de cobre (poquito, sin pasarte) sobre el soporte que patinan longitudinalmente las pastillas en su desplazamiento hacia el disco. Esta operación resuelve el problema si éste no es:

1.1.- El émbolo que aprieta la pastilla está alavedado, se descentra y por eso se bloquea.

1.2.- El ABS identifica que tiene que frenar esa pinza porque identifica que patina la rueda. Este escenario solo se daría si el medidor de velocidad angular (una rueda de dientes que va empotrada en el buje y un sensor (de Efecto Hall) que apunta a dicha rueda dentada (que es el que mide la velocidad angular en base al nº de dientes/pulsos que cuenta) genera falsos negativos (mide mal).

2.- El ABS (es un software empotrado en el ECU que gobierna los frenos) identifica un falso negativo (lo descrito en 1.2 anteriormente), en ese caso puede ser debido a que hay una burbuja de aire en el líquido de frenos, a que el medidor de velocidad angular mida mal o que el medidor de giro del volante mida mal. Tienes que:
2.1.- Inspeccionar visualmente que los 2 cables que conectan la bobina que está ubicada perpendicularmente a la rueda dentada adosada al buje están bien.
2.2.- El ABS para calcular las vueltas que permite dar a una rueda motriz más que a la otra, usa como referencia el ángulo que tengas girado el volante que lo controla el ECU SCLM (STEERING COLUMN LOCK MODULE) podría ser que éste funcionase mal, pero es muy poco probable.

Me inclino a pensar que es porquería/óxido en el pistón.

Ahora la segunda parte de tu pregunta.
Mecánicamente el motor 2.7D V6 es el mismo, independientemente del Model Year. Lo que es distinto es la bomba de inyección y los inyectores del modelo S-Type X204 y del modelo X206 (Model Year 2006, que era el del tuyo). Ojo! esto no solo afecta al motor, también afecta a las versiones de software que tengan el resto de ECUs (hasta 20 o más).

Si cuando te han sustituido el motor han dejado la bomba de alta presión (del motor anterior) que alimenta el common rail y han sustituido los inyectores, todo perfecto. Pero, (siempre hay un pero) si han dejado los inyectores que venían con el motor Model Year 2004, pues no tan bien, porque los inyectores son distintos, sospecho que el motor escupe más hidrocarburos sin quemar, éstos atascan el Filtro de Partículas y el medidor de presión diferencial de mismo indica al ECU PCM (que es el de Model Year 2006) que tiene que arrancar la limpieza. De ser cierta esta hipótesis, notarás que consume más desde que has sustituido el motor que con el anterior motor. Lo que hay que hacer es ponerle los inyectores que corresponden a EURO4 (porque los de Model Year 2004 son EURO3). Es tan sencillo como eso.

Échale un vistazo en Rufre, que son laboratorio homologado de VDO y casi seguro que puedes conseguir unos inyectores reconstruidos (que a todos los efectos son nuevos), los sustituyes y a correr. En el motor X206 no hay que codificar los inyectores (pasarle al ECU PCM el comportamiento a diferentes presiones para cada inyector), pues se arranca al ralentí, se deja un minuto funcionando y el software de la ECU PCM aprende e infiere como es su comportamiento (esto lo indica el manual de Jaguar del motor 2.7D V6 que, si no lo tienes me envías en un MP una dirección de correo y te lo paso).

Debo decirte que el motor 2.7D V6 es un motor holgado (75CV/litro) para durar mínimo 500.000Km.

Saludos
Javier

kirú
Acelerando...
Acelerando...
Mensajes: 152
Registrado: 21 Oct 2012 15:11

Re: Desgaste pastillas de freno

Mensaje sin leer por kirú » 18 Ago 2019 23:30

Gracias Javier, hoy he desmontado la rueda para verlo bien.
He comprobado los dos cables que conectan la bobina que están perpendicular a la rueda dentada adosada al buje y éstos están bien, así que como hoy no tenía llave de Allen del 7 no he podido quitar los tornillos flotantes y darle grasa de cobre.

El próximo fin de semana procederé a realizar la operación, ya que es muy sencilla.

Respecto al motor: cuando cambiaron el motor, dejaron la bomba de alta y los inyectores del motor que se ha montado. Es decir tanto la bomba de alta como los inyectores que tiene montado el motor son del año 2004. Ya había pensado en el cambio de inyectores...por ello es por lo que comencé a mirar máquinas de diagnosis que pudieran codificar los inyectores.
El cambio de los inyectores es también muy sencillo, aunque es necesario un extractor de inyectores también. Lo que no sé es si servirá de algo montar los Inyectores para el Model Year 2006 con la bomba del Model Year 2004, en principio creo que se solucionaría el problema.

También probaré a codificar los inyectores que tengo actualmente montados, ya que se lo pregunté al mecánico si había codificado los inyectores del motor del 2004 en mi coche y me contestó que no era necesario.

Por suerte para mí, me quedé con los inyectores del motor anterior, 5 están bien y uno hay que sustituirlo completo.
En mi trabajo cuento con máquina de limpieza por ultrasonidos, lo que haré es traerme los 5 inyectores que están bien y meterlos un día para realizar una limpieza por ultrasonidos de los mismos y mandar a reparar el inyector que está mal ( tiene la punta doblada ) o bien pedir uno nuevo. Pero para poder hacer eso y poder codificar los inyectores, necesito una máquina para poder codificarlos, porque no tengo ninguna foto con los inyectores antiguos montados para ver el código de cada inyector y volver a montarlo en la misma posición.

Otra posible causa es que cuando falló el motor, se obstruyese el filtro de partículas y ahora hasta que termine de limpiar...pues le costará. Porque no tengo elevador, si no, lo desmontaba y lo limpiaba también por ultrasonidos.

En fín, lo dicho...mañana llamaré para preguntar si la máquina es válida para mi coche y si así fuera, la compraré y empezaré a realizar pruebas y mediciones.

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2159
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Desgaste pastillas de freno

Mensaje sin leer por jalvarez » 19 Ago 2019 08:33

Hola kirú:

La bomba de alta presión no se que dieferencia hay entre la del X204 y la del X206 (según el catálogo de VDO si son distintas), como lo que hace la bomba es mantener la presión constante en el common rail, quizás es menos crítica, salvo que no mantenga la presión a 1600 bar, que es lo que requieren los inyectores EURO4, claro que tiene que estar en consonacia con el sensor que mide la presión existente en el common rail y también con la válvula de descarga. Los inyectores son más críticos porque si son determinantes en la forma de difundir el diésel dentro de los cilindros. Lo ideal es que pudieses recuperar la bomba, el common rail, la válvula de descarga del common rail, el sensor del common rail y los inyectores, porque el software del ECU PCM que tiene, asume que tiene todos los elementos del X206. Disculpas que no caí en advertirte cuando sustituiste el motor.

Para limpiar los inyectores por ultrasonidos, debes desmontar las toberas (hay vídeos en youtube) porque lo que se colamata son los orificios por donde sale el diésel pulverizado. Hay que usar un líquido específico. Yo he sustituido hace mes y medio las 6 toberas de los míos por segunda vez y esta vez ya hay toberas oficiales de CONTINENTAL. Tienes la referencia en el articulo que escribí Mantenimiento a los 200.000Km. Me costó 120€ por tobera (quitados, sustituidos y puestos), lo hice en un taller de franquicia BOSCH (me fijé que tuviesen algún técnico acreditado por VDO CONTINENTAL).

En cuanto a codificar los inyectores, no es que no haga falta como dice el mecánico, es que no está previsto. El inyector que está torcida su tobera, ni te molestes en repararlo, las distancias son tan críticas, que es imposible dejarlo bien. Yo al mio le sustituí un inyector completo porque perdía y se lo compré a ABRERA DIESEL de Barcelona, que sospecho se lo compraron a RUFRE que está en Tarragona, me costó 375€.

Espero que consigas resolver los pequeños problemillas que tienes.

Saludos
Javier

kirú
Acelerando...
Acelerando...
Mensajes: 152
Registrado: 21 Oct 2012 15:11

Re: Desgaste pastillas de freno

Mensaje sin leer por kirú » 20 Ago 2019 20:51

Buenas, nada hoy ya dwsmonté la pinza, la he limpiado y engrasaso....ahora toca vigilar...
En cuanto al exceso de regeneraciones, al meter la máquina que me ha llegado hoy, me da éste fallo:
Jaguar P2008 Circuito abierto en control de ductos del múltiple de admisión-Banco 1.
No sé si se refirere a circuito electrico, algún sensor...o circuito de gasoil....con el coche en marcha la presion de alta era de 22000 24000 kpa....
A ver si alguien me puede decir de dónde puede venir el fallo P2008...
Saludos.

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2159
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Desgaste pastillas de freno

Mensaje sin leer por jalvarez » 20 Ago 2019 22:41

Hola kirú:

Abri el manual de taller, busqué el texto P2008 en el lector de PDF y no encontró nada. Como ya me pasó alguna otra vez, procedí con paciencia a buscarlo manualmente y lo encontré en la página 1781 del lector de PDF:
En la columna descripción dice: Intake manifold runner control circuit, right-hand bank
En la columna posibles causas dice: Intake manifold runner control circuit: high resistance
En la columna acciones dice: No information available.

La traducción literal del inglés al español, no aporta gran cosa. El único elemento que hay en el colector de admisión que bloquea el paso de aire cuando quitas el pié del acelerador y pisas el freno, son las mariposas que activa una eléctroválvula que deja pasar el vacío para cerrarlas y que no entre aire a los cilindros. Este vacio lo genera un compresor específico que hay para eso.

Honestamente estoy muy perdido y no sé de que puede ir el asunto y lo que más me despista, es que justo para este DTC en la columna acciones indique que no hay información. Solo se me ocurre que este DTC esté registrado (vete a saber por qué) y que no tenga relación alguna con la regeneración del DPF.

Saludos
Javier

kirú
Acelerando...
Acelerando...
Mensajes: 152
Registrado: 21 Oct 2012 15:11

Re: Desgaste pastillas de freno

Mensaje sin leer por kirú » 21 Ago 2019 00:46

Buenas, encontré esto por internet:

Definición del código de problema P2008
El código P2008 es un código de problema de diagnóstico OBD2 general que hace referencia al circuito de control del corredor del colector de admisión.

Este código es similar a P2005, P2006, P2007, P2009, P2010 y P2015.

Qué significa el código P2008

P2008 significa que el circuito del colector de admisión tiene un banco de conexiones eléctricas abierto 1. La ECU intenta controlar el ángulo de las aletas del colector de admisión y cuando no puede controlar este circuito establece una luz de revisar el motor.

Junto con Check Engine Light, se configura un modo de seguridad hasta que se reanude el funcionamiento normal.

¿Qué causa el código P2008?

El solenoide del colector de admisión está defectuoso
Arnés de cableado que tiene una apertura o corto
La conexión eléctrica es pobre

Me da la impresion que pudiera ser la solenoide, no debe ser complicado identificarla. limpiaré los contactos y a ver...si no, probaré a cambiarla.
Saludos.

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2159
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Desgaste pastillas de freno

Mensaje sin leer por jalvarez » 21 Ago 2019 07:40

Hola kirú:

En la página 59 del manual del motor (creo recoradr que te lo envié y si no me pones un MP con una dirección de correo y te lo envío) describe el mecanismo de como crear turbulencias para mejorar la exposición de las moléculas diésel a las moléculas de oxigeno y lo refiere como "Port deactivatión". Dicho sistema incluye un actuador (creo que los mecánicos lo refieren como pulmón) que maneja las mariposas de entrada de aire en el colector de admisión. Es lo único que se me ocurre que pueda ser. Tiene 2 uno para el banco de cilundros derecho y otro para el izquierdo.

Como el sistema de control del vehículo se creó cuando el accionariado de Jaguar era de FORD, a la hora de buscar por internet descripciones para los DTC, si no se encuentran para Jaguar, hay que buscarlos para FORD.

Saludos
Javier

kirú
Acelerando...
Acelerando...
Mensajes: 152
Registrado: 21 Oct 2012 15:11

Re: Desgaste pastillas de freno

Mensaje sin leer por kirú » 21 Ago 2019 09:53

Gracias javier, en la páguina 1462 del manual de taller aparece todo el sistema de injección...y más adelante, en la páguina 1471 y 1462 describe el test E: Comprobación de la válvula de control de volumen de combustible.
Empezaré realizando este test.
Lo dicho, gracias Javier.
Adjuntos
Screenshot_20190821-105237_Drive.jpg
Test E: comprobación de la válvula.
Screenshot_20190821-103934_Drive.jpg
Válvula de control de volumen de combustible: n° 9.

kirú
Acelerando...
Acelerando...
Mensajes: 152
Registrado: 21 Oct 2012 15:11

Re: Desgaste pastillas de freno

Mensaje sin leer por kirú » 04 Sep 2019 15:54

Buenas, hasta hoy...parece que el haber dado grasa en los tornillos del freno y en el pistón...previa limpieza y demás, ha funcionado.

También compré un bote de liqui moly para la limpieza del sistema de admisión...En principio, rodo ha vuelto a la normalidad, ya no veo salir humo del filtro de partículas al parar después de recorrer 200 km...ya llevo casi mil y nada....¿ por haber aplicado el liqui moly ?; no sabría si afirmarlo al 100 %... llevo realizados 35000 km desde que le cambiaron el motor, mi opinión personal es que cuando gripó el turbo...toda la suciedad fue al filtro de partículas...y allí se quedó, después de montar el motor "nuevo" ( nuevo no es ya que es de 2a nano ), al empezar a circular ha ido haciendo las regeneraciones hasta que se han quemado las impurezas...

Tengo pendiente el fallo P2008, éste me está costando...ya que por más que busco la solenoide de la válvula de vacío del sistema de admisión...no soy capaz de dar ccon ella...creo que para dar con ella hay que subir el coche al elevador...ya que por arriba, no la veo y he desmontado el torpedo y todo. ( El plástico que está abajo del parabrisas delantero...para desmontarlo hay wue quitar los limpias ), pero nada...he visto el sensor del filtro de particulas.... al levantar el capot, a la derecha, mirando desde el asiento del conductor, junto al faro derecho..., los sensores de presión, temperatura, etc...así como los caudalímetros del aire...las ergs...pero la dichosa válvula no tengo narices a ubicarla...¿ Alguien que me pueda orientar ?, ya que por más que miro el manual de taller y el manual eléctrico, no soy capaz de verla...salvo que haya que subir el coche a un elevador o desmontar alguna rueda...
Saludos.

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2159
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Desgaste pastillas de freno

Mensaje sin leer por jalvarez » 05 Sep 2019 07:26

Hola kirú:

Yo creo que es la válvula que se conecta con un tubo de vacio a la tapa del filtro de aire (justo detrás del filtro) y que es la que que cierra las mariposas de entrada de aire a los cilindros cuando frenas. La válvula la gestiona el ECU PCM (apertura y cierre) pero quien tira de la membrana es el vacio de admisión.
Actuadores_SType.jpg
Port_Deactivation.jpg
Port_Deactivation.jpg (84.76 KiB) Visto 278 veces
Del segundo gráfico, es el componente 4. De estas válvulas hay 2, una para cada banco de cilindros.

Saludos
Javier

kirú
Acelerando...
Acelerando...
Mensajes: 152
Registrado: 21 Oct 2012 15:11

Re: Desgaste pastillas de freno

Mensaje sin leer por kirú » 05 Sep 2019 11:53

Gracias Javier!, las válvulas las había visto no así la solenoide...la cual acabo de encontrarla...de la forma más sencilla, siguiendo las tuberías de vacio de ambas válvulas hacia el motor y...Premio!!!! La solenoide está justo detrás del depósito de refrigerante...entre el el depósito y el motor, por la parte de abajo...lo he desconectado y vuelto a conectar...por si suena la flauta...aún no me ha dado tiempo a más..., luego le daré unos pequeños golpes, también por si hay suerte...este fin de semana me pondré con ello a ver si averiguo algo...en principio el cableado parece estar bien...quizás toque desmontar la solenoide y limpiar...ya he visto algún que otro tutorial en youtube de cómo realizarlo y es sencillo...a ver si me da tiempo este finde, seguiré informando...
Lo dicho, gracias Javier...
Adjuntos
UBICACIÓN SOLENOIDE.pdf
UBICACIÓN SOLENOIDE VÁLVULAS DE VACÍO SISTEMA DE ADMISIÓN
(697.83 KiB) Descargado 7 veces

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2159
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Desgaste pastillas de freno

Mensaje sin leer por jalvarez » 05 Sep 2019 13:05

Hola kirú:

En el manual eléctrico S-Type 2006, en la página 79 (del lector de PDF) tienes el esquema de conexión de INLET PORT DEACTIVATION SOLENOID. Observa que uno de los cables se conecta al pin "C98–K4" del ECU PCM, que el sentido funcional de la señal es de salida (O de output) y la descripción de la señal (en la página anterior al esquema: 78) dice: INLET PORT DEACTIVATION SOLENOID: PWM, 250 Hz.
http://jagrepair.com/images/AutoRepairP ... 2006on.pdf

Esto traducido significa, que en lugar de proporcionar una corriente continua, proporciona un pulso (para que haya variación de tensión e induzca) modulado en ancho (PWM) a razón de 250 veces por segundo, que lo que varia es el ancho del pulso para aumentar o disminuir el valor eficaz, por tanto, para que se abra más o menos el solenoide que deja pasar el vacío a las 2 válvulas que son los actuadores de las mariposas de las lumbreras en el colector de admisión.

Observa que la otra pata (cable) que alimenta el solenoide, está conectado a la alimentación de las 2 válvulas EGR, lo cual quiere decir, que lo que hace internamente el ECU PCM es abrir y cerrar, siguiendo el ancho del pulso PWM, la conexión a masa, por tanto, el sentido de la corriente es entrante desde el fusible 37 de 10 amperios, ubicado en la caja de fusibles del vano motor, que se activa dicha alimentación (conjuntamente para las EGR, este solenoide y más cosas) con el relé gordo R1 (EMS CONTROL RELAY) y el ECU PCM cierra el circuito.

Si desmontas el solenoide, soplando por la entrada que conecta con el tubito que va a la tapa del filtro de aire, tienes que observar que deja pasar aire, cuando se activa, a las 2 salidas (una a cada válvula) que son los actuadores de las mariposas en las lumbreras del colector de admisión. Si cuando aceleras el motor, se cierran las lumbreras, no pasa aire y sale humo, que se corresponde con gasoil sin quemar porque falta oxígeno para la detonación.

Midiendo con un voltímetro en los 2 cables que conectan el solenoide, en el cable de color RB (Rojo-Negro) tienes que tener 12V (los que vienen del fusible F37 de 10 Amperios). En el otro cable puedes medir si está en cortocircuito con masa o está en circuito abierto. Lo esperable es que esté en circuito abierto en reposo. Para medir este cable, habría que usar un osciloscopio, con el voltímetro no se puede (no tiene resolución).

Suerte y ya nos cuentas.
Saludos
Javier

kirú
Acelerando...
Acelerando...
Mensajes: 152
Registrado: 21 Oct 2012 15:11

Re: Desgaste pastillas de freno

Mensaje sin leer por kirú » 07 Sep 2019 16:05

Buenas,
Comento las pruebas realizadas y la conclusión a la que he llegado:
1 - Sin desmontar la solenoide, arrancar el coche y comprobar que llega vacío del motor a la entrada de la solenoide: OK.
2 - Comprobar salida de vacío de la solenoide hacia las ERG: NOK. en esta línea no hay vacío.
3 - Comprobar tensión en el conector: OK aunque me mide 9,17 V y no 12 V. La doy por buena, ya que en YOUTUBE he visto probar las solenoides con una pila de 9 V y funcionaban. ( Lo mismo no he medido bien del todo ).
4 - Desmontar la solenoide del coche.
5 - Medir resistencia y continuidad en los bornes del conector de la solenoide: OK ( 19,2 Ohmios y sí tiene continuidad )
6- Dar tensión de 12 V a la solenoide y comprobar que la solenoide actúa ( se oye el tac-tac-tac-tac, muy bajo, pero se escucha ): OK.
7- Conectar tubitos en la conexión de aire proveniente del filtro del aire + conexión de entrada de vacío + conexión de salida de vacío
8- Con tensión dada a la solenoide, soplando por la entrada de vacío, debería salir aire por la salida de vacío: OK. El problema viene cuando se quita tensión a la solenoide, debería de cerrar y no dejar pasar aire ( Esto lo he visto en un vídeo en Youtube ), sin embargo, SÍ PASA AIRE.
9- Lo comentado en el paso 8 se repite soplando por la entrada de aire del filtro de aire, sale por la entrada de vacío del motor y por la salida de vacío hacia las ERGS...tanto con tensión de 12 V, como sin tensión.

Conclusión:
- Eléctricamente, la solenoide está correcta, pero mecánicamente no...tiene todos los síntomas de tener rajada la membrada.
- La solución en principio es sencilla: cambiar la solenoide: El precio no es muy excesivo: 30 - 40 € aprox...más o menos y unos 15 - 30 min de mano de obra.
Voy a proceder a pedir la solenoide y cuando me llegue y la monte, os diré si se resetea el fallo P2008.

Saludos.
Adjuntos
20190907_143643.jpg
ENTRADA/SALIDA DE VACÍO ( ENTRADA MARCADA CON VAC Y SALIDA CON OUT)
20190907_143621.jpg
CONECTOR SOLENOIDE: PARA DAR TENSIÓN DE 12 V.
20190907_143608.jpg
ENTRADA DE AIRE PROVENIENTE DEL FILTRO DE AIRE ( EL TUBITO CON CON CODO )
20190907_143554.jpg
REFERENCIA SOLENOIDE / FABRICANTE: PIERBURG

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2159
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Desgaste pastillas de freno

Mensaje sin leer por jalvarez » 07 Sep 2019 16:19

Hola kirú:

El análisis que has hecho, me parece consistente y plausible. Esperemos que se resuelva definitivamente el problema.

Saludos
Javier

kirú
Acelerando...
Acelerando...
Mensajes: 152
Registrado: 21 Oct 2012 15:11

Re: Desgaste pastillas de freno

Mensaje sin leer por kirú » 10 Sep 2019 16:05

Bueno...pues después de mucho buscar la solenoide, encontré la referencia de Jaguar en una web del reino unido, ya que en catálogo de jaguar no aparecía...incluso contacté con britcar y nada, que me deban la referencia de la ERG, para un V8...que era la que les aparecía. Buncando por pierburg / 7.00514.00, sólo me aparece una solenoide de ALIEXPRESS china...por 35,00 €...Hoy encontré la referencia de jaguar, no vende sólo la solenoide, viene con los tubitos del aire, la referencia es: XR853345 y el precio toral, puesto en españa: 74 £. Me he puesto en contacto con el servicio oficial de jaguar en badajoz, les he dado la referencia y VIN de mi coche, el precio: 64 € + IVA., sale algo más barato que la del reino unido y la tengo aquí el jueves/viernes. La montaré el fin de semana ( 15 / 20 min se tarda ) y ya comentaré si se solucionó el fallo permanente P2008. Soy bastante optimista...ya que después dexmucho indagar y volver a realizar prueba: medir continuidas entre el fusible 37 y el pin 1 del conector...etc...todo estaba bien y he visto que otros han tenido el mismo problema, han cambiado esta pieza, junro con los tubos y se les solucionó el problema.
Adjuntos
Screenshot_20190910-150558_Photos.jpg
N° 6: XR853345

kirú
Acelerando...
Acelerando...
Mensajes: 152
Registrado: 21 Oct 2012 15:11

Re: Desgaste pastillas de freno

Mensaje sin leer por kirú » 11 Sep 2019 14:45

Buenas, creo saber cuál es el problema, estoy casi seguro al 100 %...el conector hembra del mazo de cables no se corresponde con el macho de la solenoide...he podio comprobar que la solenoide correcta para el conector que tengo no es pierburg / 7.00514.00, sino pierbur / 7.001211.00...el problema viene del cambio del motor: el motor es del 2004, y se corresponde con la solenoide que trae...pero por contra, el mazo del cableado eléctrico se corresponde con la versión posterior, casi me vuelvo loco buscando la solenoide del 2004...similar a la que tengo montada, me hubiese gastado el dinero y no se hubiera solucionado el error., Por ebay, he comprado el kit original por 54 €. ( en la jaguar me piden 80 € ), me han enviado foto del conector macho de la solenoide y...premio...es igual al que hay en el distribuidor de aire, justo encima de la solenoide...he probado a conectar la hembra y encaja a la perfección. En las fotos anteriores se puede ver el conector de la solenoide que tengo instalada...ahora adjunto el conector de la solenoide que he pedido y donde la he probado...comprobando que es perfecta. Por ello creo que es aquí donde está el origen del fallo P2008. Toca esperar 5-7 días...para ver si se soluciona el problema.
Saludos.
Adjuntos
IMG-20190911-WA0010.jpeg
conector similar donde he probado el conector hembre
IMG-20190911-WA0009.jpg
Conector solenoide que he pedido
20190908_155827.jpg
Conector hembra mazo de cables

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2159
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Desgaste pastillas de freno

Mensaje sin leer por jalvarez » 11 Sep 2019 15:31

Hola kirú:

En tu anterior intervención, cuando indicabas que no localizabas la referencia, la busqué en el JEPC local:
S-Type --> ENGINE --> INLET AND EXHAUST MANIFOLDS --> INLET MANIFOLD-DIESEL --> 4 Hose: devuelve 2 versiones:
a) Una para números de serie anteriores a N52047 (versión X204, anterior a Model Year 2006): XR851445
b) Una para números de serie posteriores a N52047 (versión X206, Model Yaear 2006): XR853345

Buscando ambas referencias en el JEPC on-line de SNGBARRAT:
a) Para XR851445 devuelve que esta referencia ha sido actualizada, pero soprendentemente no indica por cual.
b) Para XR853345 devuelve que está vigente: https://www.sngbarratt.com/uk/#!/Englis ... 15753362d6

Si realizas la búsqueda directamente en el JEPC de SNGBARRATT:
https://www.sngbarratt.com/uk/#!/English/home
Home --> Find Parts --> S-Type and X-Type>S-Type --> ENGINE --> INLET AND EXHAUST MANIFOLDS --> Inlet manifold-diesel: Devuelve igualmente las 2 versiones
https://www.sngbarratt.com/uk/#!/Englis ... OLD-DIESEL

Mirando en el manual eléctrico, no parece que haya diferencia alguna entre el funcionamiento del solenoide en la version X204 (Model Year 2005) y la X206 (model Year 2006), por tanto, una vez tengas el conector apropiado, debería funcionar correctamente. Si tienes que sustituir el conector, respeta la polaridad, fijate en el color de los cables.

Ya falta menos, casi lo tienes. Animo !!
Saludos
Javier

kirú
Acelerando...
Acelerando...
Mensajes: 152
Registrado: 21 Oct 2012 15:11

Re: Desgaste pastillas de freno

Mensaje sin leer por kirú » 11 Sep 2019 19:45

Buenas, gracias Javier, pero ya pedí la solenoide nueva ....por 54 €, por dos motivos :
A) no es muy cara, no voy a salir de pobre por gastar 54,00 €. Pensé en cambiar el conector, pero cambiarlo, aunque no parece complicado, yo no sé si sería capaz ó me tocaría cortar y empalmar los cables...esto último no me hacía mucha gracia....el empalme es un posible punto futuro de problemas...además yo no sé soldar con estaño. me daba miedo que estropease el cableado y tener que cambiar todo el mazo de cables del motor.

B) como la desmonté y le hice algunas perrerías...me daba miedo haberla dañado yo, al realizar las pruebas....Además, en una tienda de repuestos me comentan que no sirvem todas las solenoides...que deben tener similares características eléctricas, como mi PCM es del 2007...prefiero montar la solenoide del 2007, casi seguro 100 % que sirve la del 2004...pero por si acaso. Una vez me llegue la nueva solenoide, nada más que tengl que desmontar la vieja y montar la nueva, aprovecharé también para cambiar los tubos de vacío y montar los nuevos.

Y se me acaba de ocurrir una idea....que creo que va a funcionar...tengo el macho de la hembra que tiene mi coche y creo tener tb un conector hembra válido para la solenoide que tengo montada...haré un latiguillo macho - hembra para que me sirva la solenoide que está montada y también servirá paea la solenoide del 2007, bastará con desconectar el latiguillo...y si funciona...puede que devuelva la solenoide que he comprado...ya informaré cómo ha ido la cosa...
Saludos.

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2159
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Desgaste pastillas de freno

Mensaje sin leer por jalvarez » 11 Sep 2019 19:51

Hola kirú,

Te desaconsejo hacer un latiguillo, la razón es que el pulso que mueve la solenoide es de 250Hz, que sin ser gran cosa, un mal contacto, te volvería loco. Yo cuando te planteé lo del conector, sería estañándolo y poniéndole funda retráctil. De hecho la mejor solución es usar un manguito del mismo grosor que el cable (los que se usan en electricidad para empalmar cables sin que se note), pero no crimpado, sino estañado y con funda retráctil.

Tienes razón que por 54€ tampoco te vas a arruinar y resuelves el problema como debe ser resuelto.

Saludos y suerte
Javier

kirú
Acelerando...
Acelerando...
Mensajes: 152
Registrado: 21 Oct 2012 15:11

Re: Desgaste pastillas de freno

Mensaje sin leer por kirú » 11 Sep 2019 20:18

Te haré caso javier, toca esperar, por otros pedidos que realizado...creo que me llegará el miércoles / jueves de la semana próxima...si tarda más...mal asunto el 23 de este mes toca pasar la ITV...y sin la solenoide funcionando, a ver cómo paso los humos...casi nunca me los han medido...sólo un par de veces y muy bien, pero ahora...no me fío. Si no me llegase a tiempo, tendré que utilizar el aditivo antihumos preitv...de todas maneras lo voy a comprar y a utilizar...ya utilicé el liqui moly para la limpieza del sistema de admisión y debo decir que por lo menos, cuando yo he desmontado el distribuidor de aire para desmontar la solenoide, que está debajo...tanto el distribuidor como la mariposa posterior están impolutas...ni rastro de hollín y eso que lo usé hace aprox. 20 / 30 días. Tengo otro bote, para usarlo en elnotro coche, visto los resultados...ó bien utilizarlo para limpiar las ergs sin desmontarlas, arrancando el coche y desmontando la entrada de aire...pero para desmontar la entrada de aire a las ergs...no es fácil acceder...a menos que yo esté equivocado, y no haya mirado bien.
Como el coche va perfecto...no pierde potencia ni nada similar...estuve por dejarlo así...mas emisiones de CO2, pero hasta no pasar la ITV...además voy siempre por autovía...y le piso un poco, no mucho, pero el coche va alegre...ahora me marca un consumo medio de 7,3 l/100 km...en fin, lo arreglaré, creo que es lo mejor y de vez en cuando realizar una limpieza de todo el sistema de admisión y de refrigeracon del motor ( lado aceite )
Saludos.

Rota
Acelerando...
Acelerando...
Mensajes: 370
Registrado: 30 Sep 2013 16:58

Re: Desgaste pastillas de freno

Mensaje sin leer por Rota » 12 Sep 2019 15:56

Kiru, gracias por compartir información e incluir fotos

kirú
Acelerando...
Acelerando...
Mensajes: 152
Registrado: 21 Oct 2012 15:11

Re: Desgaste pastillas de freno

Mensaje sin leer por kirú » 17 Sep 2019 16:01

Buenas, esta mañana me llegó el kit con la solenoide y tubos ( REF: XR853345 ), lo he montado y....premio, se ha reseteado el fallo P2008.
Problema solucionado!
Saludos.

kirú
Acelerando...
Acelerando...
Mensajes: 152
Registrado: 21 Oct 2012 15:11

Re: Desgaste pastillas de freno

Mensaje sin leer por kirú » 17 Sep 2019 16:04

Se me olvidó comentar que yo me dí cuenta del fallo porque le metí la máquina...en ningún momento me salto el aviso de avería de motor ni nada similar y tampoco perdía potencia, no noté nada raro salvo las regeneraciones al principio.
Con esto quiero decir que es una buena costumbre meterle la maquina en cada cambio de aceite ó dos cambios de aceite y poder ver el estado del coche....
Saludos.

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2159
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Desgaste pastillas de freno

Mensaje sin leer por jalvarez » 17 Sep 2019 16:32

!Enhorabuena!
Saludos
Javier

Responder