Jaguar Stype 3.0 año 2000

Voltios, Vatios y \"chismes\" eléctricos
ruedelperceb
En rodaje...
En rodaje...
Mensajes: 2
Registrado: 24 May 2018 17:33

Jaguar Stype 3.0 año 2000

Mensaje sin leer por ruedelperceb » 04 Jun 2018 17:15

Buenas tardes a todos, soy nuevo en el foro y no se muy bien si estoy escribiendo en el lugar apropiado para una consulta...
Os cuento por si alguno puede echarme un cable..
Tengo un Jaguar Stype 3.0 del 2000, tengo varias cositas que me andan dando problemas en el coche, he estado mirando en el foro por si encontraba alguna solución, pero prefiero preguntaros directamente. Uno de los problemas es el típico de la climatización.... Los ventiladores funcionan pero no tengo aire frío ni calefacción... imagino que esto lo puedo corregir cambiando la dichosa electrovalvula!
Otro de los problemas, es un aviso que sale en el display del velocimetro, se enciende una luz naranja y pone "FUNCIONAMIENTO DE EMERGENCIA", esto sucede cuando piso el pedal para darle un poco de zapatilla al coche, otra cosa que he observado, es que en punto muerto, las RPM no suben de 3000, y el botón de sport no me funciona... Estos días atrás, un compañero del trabajo, me dejo un ordenador con un delphi para mirar las averías, y no aparece ninguna. Puede ser por los potenciometros del pedal? he pensado desmontarlo y limpiarlo con limpiacontactos...
Y esto compañeros es lo que le sucede a mi gatito!! Si a alguno de vosotros se le ocurre algo, cualquier ayuda es bienvenida y agradecida!
Un saludo

Responder